
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.purdueexponent.org/content/tncms/live/" />
<meta name="keywords" content="city_state" />
<meta name="news_keywords" content="city_state" />
<meta name="description" content="Reopening its schools safely was the hot-button issue of Wednesday night's Tippecanoe School Corp. School Board meeting." />
<meta name="author" content="ADRIAN GAETA AND JORDAN SMITH Summer Reporters" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.purdueexponent.org/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/35/e35b17b4-3704-11ea-85ed-8f40698c90a8/5e1e17f5bdb2a.image.jpg?resize=500%2C333" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:title" content="TSC lays out reopening plan for fall" />
<meta property="og:description" content="Reopening its schools safely was the hot-button issue of Wednesday night's Tippecanoe School Corp. School Board meeting." />
<meta property="og:site_name" content="Purdue Exponent" />
<meta property="og:section" content="City &amp; State" />
<meta property="fb:app_id" content="158113277532793" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@purdueexponent" />
<meta name="twitter:image:alt" content="1/14/19 McCutcheon High School" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/live/global/resources/styles/site.css?_dc=1431439643"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/city_state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ADRIAN GAETA AND JORDAN SMITH\nSummer Reporters","id":"49fa0708-c212-11ea-93fb-47963350d7f4","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":432},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11614/cc.js?ns=_cc11614" id="LOTCC_11614"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11614.add('tp', 'TNNW');
		_cc11614.add('act', ' User Login');
		_cc11614.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11614.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/impressions.js?_dc=1594348524"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/traffic.js?_dc=1594269324"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/settings.js?_dc=1582821741"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1519925219"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1519925218"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519925218"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1594294411"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1519925218"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1519925218"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>TSC lays out reopening plan for fall | City &amp; State | purdueexponent.org</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.purdueexponent.org/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="TSC lays out reopening plan for fall | City &amp; State | purdueexponent.org" href="http://www.purdueexponent.org/search/?f=rss&amp;t=article&amp;c=city_state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.purdueexponent.org/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
 <meta name="google-site-verification" content="oi99snzvLb_AQsp39xLTWLsGGGLzrRuA-LMblfFSZSg" />
 
 <script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.uid = '61039';
_sf_async_config.domain = 'https://admin-newyork1.bloxcms.com/purdueexponent.org/tncms/admin/action/main/preview/site/flex/-/';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS
/** CONFIGURATION END **/
(function() {
function loadChartbeat() {
window._sf_endpt = (new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {
oldonload();
loadChartbeat();
};
})();
</script>
 
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<!-- #685545 jsandy -->
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'dee1c75c-38ff-4163-a94e-36e342f78953');
</script>
<!-- End Flytedesk Digital -->



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-49fa0708-c212-11ea-93fb-47963350d7f4 section-city-state type-article infinity-disabled" data-path="/city_state">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.purdueexponent.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcity_state&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=ADRIAN+GAETA+AND+JORDAN+SMITH%0ASummer+Reporters&tncms.asset.id=49fa0708-c212-11ea-93fb-47963350d7f4&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=432&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.purdueexponent.org",
  secureDomain: "purdueexponent.org",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/city_state","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-479253" class="tncms-block hidden-md hidden-lg"><div id="user-controls-479253" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.purdueexponent.org/users/signup/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_49fa0708-c212-11ea-93fb-47963350d7f4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.purdueexponent.org/users/login/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_49fa0708-c212-11ea-93fb-47963350d7f4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.purdueexponent.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-479253').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.purdueexponent.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-479253').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.purdueexponent.org/users/logout/" id="user-logout-form-479253"><input type="hidden" name="referer_url" value="https://www.purdueexponent.org/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://purdueexponent-dot-org.bloxcms-ny1.com/site/forms/online_services/submit_news/submit_news_imported-1299271124/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-content">Submit Content</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/campus/"  class="nav-link tnt-section-campus">Campus</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/campus/"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a href="/greek/"  class="nav-link tnt-section-greek">Greek</a>
                                </li><li>
                                    <a href="/campus/research"  class="nav-link tnt-section-research">Research</a>
                                </li><li>
                                    <a href="/campus/campus_life/"  class="nav-link tnt-section-campus-life">Campus life</a>
                                </li><li>
                                    <a href="/campus/in-depth/"  class="nav-link tnt-section-in-depth">In-depth</a>
                                </li><li>
                                    <a href="/campus/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/campus/public_safety/"  class="nav-link tnt-section-public-safety">Public safety</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/city_state/"  class="nav-link tnt-section-city">City </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/city_state/"  class="nav-link tnt-section-city-state">City & State</a>
                                </li><li>
                                    <a href="/international/"  class="nav-link tnt-section-international">International</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports-news">Sports News</a>
                                </li><li>
                                    <a href="javascript:voide(0);"  class="nav-link tnt-section-mens">Men's</a>
                                </li><li>
                                    <a href="javascript:void(0);"  class="nav-link tnt-section-womens">Women's</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://www.exponenthousing.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-exponent-housing">Exponent Housing</a>
                                </li><li>
                                    <a href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/be/1bef7abe-4e9a-11e5-9485-270a810cc025/5b869d12608da.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-rates">Rates</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/ca/1ca83dac-388b-11e6-a08d-dbc675b32d4e/5ad898ae5e0d1.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-grand-prix-2018">Grand Prix 2018</a>
                                </li><li>
                                    <a href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/7b/37b81e96-f817-11e5-82e2-77051c6d05ae/5e85e5dc0a93c.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/0/e1/0e1e1e98-f766-11e5-84fb-8f5618edbe61/5e8b20a621d72.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-housing-guide">Housing Guide</a>
                                </li><li>
                                    <a href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/1c/31c98624-f81b-11e5-a05a-af7320fe40ec/5e85e2e2166f7.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-local-listings">Local Listings</a>
                                </li><li>
                                    <a href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/dd/1dd6ea20-eb83-11e5-a0b8-43873cdab91d/5ef492b629d6e.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-religious-guide">Religious Guide</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-salary-guide">Salary Guide</a>
                                </li><li>
                                    <a href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/c7/cc7ac664-843e-11e7-bdd5-335a6bc6456b/5bc88e6c8b486.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2018-welcome-back-edition">2018 Welcome Back Edition</a>
                                </li><li>
                                    <a href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/c3/3c3995f8-39f5-11e9-9caa-338613db6ec0/5e53e538528b8.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-restaurant-guide">Restaurant Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-photos-graphics">Photos & Graphics</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/buyphotos/reprint/"  class="nav-link tnt-section-photo-reprint-policy">Photo reprint policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-edition</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-479244" class="tncms-block hidden-md hidden-lg"><section id="block-479244" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-479244" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-479244" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-479244-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-479244-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-479244-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-479244').submit();
        return false;
    });

    $('#site-search-479244').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-479244 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-479244 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-479244-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-479238" class="tncms-block purexp-logo"><section id="block-479238" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-479152" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-479237" class="tncms-block"><section id="block-479237" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=1200%2C159 1200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=1700%2C226 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-479243" class="tncms-block"><ul id="site-search-479243-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-479243" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-479243-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-479243-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-479243-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-479243').submit();
        return false;
    });

    $('#site-search-479243').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-479243 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-479243 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-479243-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-479252" class="tncms-block"><div id="user-controls-479252" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.purdueexponent.org/users/login/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_49fa0708-c212-11ea-93fb-47963350d7f4.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.purdueexponent.org/users/signup/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_49fa0708-c212-11ea-93fb-47963350d7f4.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.purdueexponent.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-479252').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.purdueexponent.org/users/logout/" id="user-logout-form-479252"><input type="hidden" name="referer_url" value="https://www.purdueexponent.org/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-479258" class="tncms-block"><div id="weather-479258" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="http://www.purdueexponent.org/weather?weather_zip=47906" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">81&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/http://www.purdueexponent.org/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="47906"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-479258 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    West Lafayette, IN
                                
                                 <small>(47906)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies early. Thunderstorms developing late. Low 73F. Winds S at 5 to 10 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies early. Thunderstorms developing late. Low 73F. Winds S at 5 to 10 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 9, 2020 @ 10:39 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="http://www.purdueexponent.org/weather?weather_zip=47906"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-content"  href="https://purdueexponent-dot-org.bloxcms-ny1.com/site/forms/online_services/submit_news/submit_news_imported-1299271124/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Content</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-campus"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/campus/" >
                    <span class="nav-label">Campus</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus-news"  href="/campus/" >
                    <span class="nav-label">Campus News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greek"  href="/greek/" >
                    <span class="nav-label">Greek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-research"  href="/campus/research" >
                    <span class="nav-label">Research</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-campus-life"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/campus/campus_life/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Campus life</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-greek"  href="/campus/campus_life/greek/" >
                    <span class="nav-label">Greek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/campus/campus_life/people/" >
                    <span class="nav-label">People</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-in-depth"  href="/campus/in-depth/" >
                    <span class="nav-label">In-depth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-money"  href="/campus/money/" >
                    <span class="nav-label">Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/campus/public_safety/" >
                    <span class="nav-label">Public safety</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-city"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/city_state/" >
                    <span class="nav-label">City </span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-city-state"  href="/city_state/" >
                    <span class="nav-label">City & State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-international"  href="/international/" >
                    <span class="nav-label">International</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sports-news"  href="/sports/" >
                    <span class="nav-label">Sports News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-mens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="javascript:voide(0);" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Men's</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/mens/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/mens/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/mens/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/mens/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/mens/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-and-diving"  href="/sports/mens/swimming_and_diving/" >
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/mens/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-and-field"  href="/sports/mens/track_and_field/" >
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/mens/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-womens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="javascript:void(0);" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Women's</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/womens/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/womens/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/womens/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/womens/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/womens/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-and-diving"  href="/sports/womens/swimming_and_diving/" >
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/womens/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-and-field"  href="/sports/womens/track_and_field/" >
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/womens/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics/" >
                    <span class="nav-label">Comics</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments-unfurnished"  href="/classifieds/housing/" >
                    <span class="nav-label">Apartments Unfurnished</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-houses-for-rent"  href="/classifieds/housing/" >
                    <span class="nav-label">Houses for Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals/" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roommates"  href="/classifieds/housing/rent/roommates/" >
                    <span class="nav-label">Roommates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work"  href="/classifieds/job/" >
                    <span class="nav-label">Work</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/advertising/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-categories"  href="/classifieds/" >
                    <span class="nav-label">Other Categories</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-exponent-housing"  href="http://www.exponenthousing.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Exponent Housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rates"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/be/1bef7abe-4e9a-11e5-9485-270a810cc025/5b869d12608da.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Rates</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-7-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-8-am-to-5-pm"   >
                    <span class="nav-label">8 a.m. to 5 p.m.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-765-743-1111-ext-0"   >
                    <span class="nav-label">(765) 743-1111 ext. 0</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertisingpurdueexponentorg"   >
                    <span class="nav-label">advertising@purdueexponent.org</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-grand-prix-2018"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/ca/1ca83dac-388b-11e6-a08d-dbc675b32d4e/5ad898ae5e0d1.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Grand Prix 2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/7b/37b81e96-f817-11e5-82e2-77051c6d05ae/5e85e5dc0a93c.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing-guide"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/0/e1/0e1e1e98-f766-11e5-84fb-8f5618edbe61/5e8b20a621d72.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Housing Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-listings"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/1c/31c98624-f81b-11e5-a05a-af7320fe40ec/5e85e2e2166f7.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religious-guide"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/dd/1dd6ea20-eb83-11e5-a0b8-43873cdab91d/5ef492b629d6e.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Religious Guide</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-salary-guide"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Salary Guide</span>
                </a><ul id="main-nav_menu-child-8-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2016-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/3f/83fde708-fe02-11e6-8d21-e731b50503af/58b5f522b13d5.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">2016 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2015-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/b4/4b409f3a-e1c7-11e5-8581-4ff082f77095/56d9194da5457.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">2015 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/f6/8f6fddca-4cc7-11e8-adfd-b323e019d472/5ae79bbd0bfe1.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">2017 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/59/85919694-4448-11e9-a270-e36d90d7c6da/5c86d9acc6fac.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">2018 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/9d/49dc8124-6ca4-11ea-a29d-a7cfd67e1b97/5e780f4eeeae9.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">2019 Salary Guide PDF</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-2018-welcome-back-edition"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/c7/cc7ac664-843e-11e7-bdd5-335a6bc6456b/5bc88e6c8b486.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">2018 Welcome Back Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurant-guide"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/c3/3c3995f8-39f5-11e9-9caa-338613db6ec0/5e53e538528b8.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Restaurant Guide</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos-graphics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photos & Graphics</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/gallery/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprint-policy"  href="/buyphotos/reprint/" >
                    <span class="nav-label">Photo reprint policy</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-edition</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-479149" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-mobile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-479157" class="tncms-block"></div></div></div>
        </div><div id="modal-image-e35b17b4-3704-11ea-85ed-8f40698c90a8" class="modal fullscreen in modal-image image-default modal-e35b17b4-3704-11ea-85ed-8f40698c90a8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/35/e35b17b4-3704-11ea-85ed-8f40698c90a8/5e1e17f5bdb2a.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/35/e35b17b4-3704-11ea-85ed-8f40698c90a8/5e1e17f5bdb2a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/35/e35b17b4-3704-11ea-85ed-8f40698c90a8/5e1e17f5bdb2a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/35/e35b17b4-3704-11ea-85ed-8f40698c90a8/5e1e17f5bdb2a.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/35/e35b17b4-3704-11ea-85ed-8f40698c90a8/5e1e17f5bdb2a.image.jpg?resize=500%2C333 540w"
                    sizes="100vw"
                    width="500"
                    height="333"
                    alt="1/14/19 McCutcheon High School"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e35b17b4-3704-11ea-85ed-8f40698c90a8" data-target=".caption-inner-modal-image-e35b17b4-3704-11ea-85ed-8f40698c90a8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e35b17b4-3704-11ea-85ed-8f40698c90a8 collapse in"><div class="caption-text"><p>McCutcheon High School is set to open Aug. 11 for the fall semester, along with the rest of Tippecanoe County School Corp.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo Provided</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Fimage_e35b17b4-3704-11ea-85ed-8f40698c90a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/city_state/image_e35b17b4-3704-11ea-85ed-8f40698c90a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e35b17b4-3704-11ea-85ed-8f40698c90a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1%2F14%2F19%20McCutcheon%20High%20School&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Fimage_e35b17b4-3704-11ea-85ed-8f40698c90a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/city_state/image_e35b17b4-3704-11ea-85ed-8f40698c90a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e35b17b4-3704-11ea-85ed-8f40698c90a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/city_state/image_e35b17b4-3704-11ea-85ed-8f40698c90a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/city_state/image_e35b17b4-3704-11ea-85ed-8f40698c90a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e35b17b4-3704-11ea-85ed-8f40698c90a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/e35b17b4-3704-11ea-85ed-8f40698c90a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e35b17b4-3704-11ea-85ed-8f40698c90a8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%201%2F14%2F19%20McCutcheon%20High%20School&body=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Fimage_e35b17b4-3704-11ea-85ed-8f40698c90a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e35b17b4-3704-11ea-85ed-8f40698c90a8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/city_state/image_e35b17b4-3704-11ea-85ed-8f40698c90a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e35b17b4-3704-11ea-85ed-8f40698c90a8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e35b17b4-3704-11ea-85ed-8f40698c90a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e35b17b4-3704-11ea-85ed-8f40698c90a8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e35b17b4-3704-11ea-85ed-8f40698c90a8" class="save-list-e35b17b4-3704-11ea-85ed-8f40698c90a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e35b17b4-3704-11ea-85ed-8f40698c90a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e35b17b4-3704-11ea-85ed-8f40698c90a8 img { max-height: 333px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-49fa0708-c212-11ea-93fb-47963350d7f4" class="asset article-default"  data-url="https://www.purdueexponent.org/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/35/e35b17b4-3704-11ea-85ed-8f40698c90a8/5e1e17f5bdb2a.image.jpg?resize=500%2C333">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="333">
        </div>
        <meta itemprop="name" content="purdueexponent.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.purdueexponent.org/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.purdueexponent.org\/tncms\/search\/mlt\/?origin=49fa0708-c212-11ea-93fb-47963350d7f4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-49fa0708-c212-11ea-93fb-47963350d7f4" class="asset-paging">
                <div id="paging-prev-49fa0708-c212-11ea-93fb-47963350d7f4" class="paging-link prev offset"></div>
                <div id="paging-next-49fa0708-c212-11ea-93fb-47963350d7f4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            TSC lays out reopening plan for fall
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>School board approves revised academic calendar</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY ADRIAN GAETA AND JORDAN SMITH
Summer Reporters</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-09T14:30:00-04:00" class="tnt-date asset-date text-muted">
            Jul 9, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-07-09T14:30:00-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-09T14:30:00-04:00">
    <meta itemprop="datePublished" content="2020-07-09T14:30:00-04:00">
    <meta itemprop="dateModified" content="2020-07-09T14:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_49fa0708-c212-11ea-93fb-47963350d7f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TSC%20lays%20out%20reopening%20plan%20for%20fall&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_49fa0708-c212-11ea-93fb-47963350d7f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/49fa0708-c212-11ea-93fb-47963350d7f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%20TSC%20lays%20out%20reopening%20plan%20for%20fall&body=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_49fa0708-c212-11ea-93fb-47963350d7f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e35b17b4-3704-11ea-85ed-8f40698c90a8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e35b17b4-3704-11ea-85ed-8f40698c90a8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="333">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/35/e35b17b4-3704-11ea-85ed-8f40698c90a8/5e1e17f5bdb2a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/35/e35b17b4-3704-11ea-85ed-8f40698c90a8/5e1e17f5bdb2a.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/35/e35b17b4-3704-11ea-85ed-8f40698c90a8/5e1e17f5bdb2a.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/35/e35b17b4-3704-11ea-85ed-8f40698c90a8/5e1e17f5bdb2a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/35/e35b17b4-3704-11ea-85ed-8f40698c90a8/5e1e17f5bdb2a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/35/e35b17b4-3704-11ea-85ed-8f40698c90a8/5e1e17f5bdb2a.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/35/e35b17b4-3704-11ea-85ed-8f40698c90a8/5e1e17f5bdb2a.image.jpg?resize=500%2C333 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="500"
                    height="333"
                    alt="1/14/19 McCutcheon High School"
                    class="img-responsive full tnt-restrict-img-e35b17b4-3704-11ea-85ed-8f40698c90a8" />
            </div><style>
                .tnt-restrict-img-e35b17b4-3704-11ea-85ed-8f40698c90a8 {
                    max-width: 500px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>McCutcheon High School is set to open Aug. 11 for the fall semester, along with the rest of Tippecanoe County School Corp.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo Provided</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="49fa0708-c212-11ea-93fb-47963350d7f4">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_49fa0708-c212-11ea-93fb-47963350d7f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TSC%20lays%20out%20reopening%20plan%20for%20fall&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_49fa0708-c212-11ea-93fb-47963350d7f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/49fa0708-c212-11ea-93fb-47963350d7f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%20TSC%20lays%20out%20reopening%20plan%20for%20fall&body=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_49fa0708-c212-11ea-93fb-47963350d7f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49fa0708-c212-11ea-93fb-47963350d7f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49fa0708-c212-11ea-93fb-47963350d7f4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49fa0708-c212-11ea-93fb-47963350d7f4" class="save-list-49fa0708-c212-11ea-93fb-47963350d7f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49fa0708-c212-11ea-93fb-47963350d7f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Reopening its schools safely was the hot-button issue of Wednesday night's Tippecanoe School Corp. School Board meeting.</p><p>“The governor and others were quick to tell us we had to close,” TSC Superindent Scott Hanback said, “but they haven’t been very quick in mandating what we have to do to open.</p><p>“The guidance is gray … We’ve got to take our best stab at this, (as) we do plan to reopen for in-person learning on Aug. 11, and we do desire to offer an online option.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/city_state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Hanback said achieving an e-learning experience is going to be a challenge.</p><p>“We can farm it out to a third-party vendor at the high-school level, that seems very likely,” Hanback said. “The middle schools are still a little bit up in the air whether we would need to utilize that third-party vendor or whether we can find existing staff to teach a nucleus of students who desire the online learning.”</p><p>He said the corporation remains hopeful that, at the elementary-school level, TSC teachers will be able to proctor the students who will continue their education in the fall remotely.</p><p>Hanback added that TSC used its CARES Act funds to purchase take-home “iPads and Chromebooks” for elementary-school students.</p><p>David Shoff, a biology teacher at Harrison High School, voiced his worries about the corporations’ then-unannounced reopening plans before the final plan had been voted on and approved.</p><p>After reading some of the preliminary plans Shoff has received in emails from the central office, he said “it seems like we’re taking a step back in the educational process.”</p><p>He then urged the board to consider implementing an option for teachers “who do not feel safe returning to the classroom” to work remotely. TSC parents have the option to have their children complete the upcoming semester via e-learning, Shoff said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/city_state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-605954" class="tncms-block"></div></div><p>"It may not turn out to be what you all hoped for," Board member Linda Day said in response to Shoff, "but please be aware that these folks have really taken into consideration your concerns."</p><p>Hanback later said the corporation is working quickly to plan specifics on safety and preventive measures that will be taken this fall, but there are already things that should be expected:</p><ul><li>All students will be required to have a mask on them at all times. As of Wednesday, the only for-certain environment where they will be required to be worn is on school buses.</li><li>All field trips are to be canceled, for at least the first nine weeks.</li><li>All available spaces in schools will be used during lunchtimes to reduce unsafe cafeteria crowding.</li></ul><div class="inline-asset inline-pdf  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-pdf tnt-inline-relation-sibling tnt-inline-presentation-pdf tnt-inline-alignment-right tnt-inline-width-half"><div id="pdf-c2102622-c213-11ea-a3c4-c3bdb8391a5b-alt" class="pdf-content-alt">
        <div class="hover-expand">
            <a href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/21/c2102622-c213-11ea-a3c4-c3bdb8391a5b/5f07654c82937.pdf.pdf" target="_blank" rel="noopener"><span class="expand">
                        <span class="fas tnt-download"></span> Download PDF
                    </span>
        <img
                    alt="7/9/2020 TSC Reopening plan"
                    src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/21/c2102622-c213-11ea-a3c4-c3bdb8391a5b/5f07654c7107a.preview.jpg?resize=1200%2C797"
                    class="img-responsive full"
                    width="1651"
                    height="1096" />
            </a>
        </div>
    </div></div><p>Hanback added that the originally planned holidays will continue as scheduled, but there will be three days during the first nine weeks planned for students to spend at home, to complete their school work remotely.</p><p>“We need to be ready to pivot,” Hanback said. “If and when we get moved to e-learning — more likely when — we need to practice.”</p><p>The three e-learning days are scheduled for Aug. 26, Sept. 4 and Sept. 21, according to the school board meeting packet.</p><div class="inline-asset inline-pdf  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-pdf tnt-inline-relation-sibling tnt-inline-presentation-pdf tnt-inline-alignment-left tnt-inline-width-half"><div id="pdf-5ea70212-c214-11ea-9225-c78973b5eff3-alt" class="pdf-content-alt">
        <div class="hover-expand">
            <a href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/ea/5ea70212-c214-11ea-9225-c78973b5eff3/5f076620d707b.pdf.pdf" target="_blank" rel="noopener"><span class="expand">
                        <span class="fas tnt-download"></span> Download PDF
                    </span>
        <img
                    alt="7/9/2020 TSC Reopening guidance"
                    src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/ea/5ea70212-c214-11ea-9225-c78973b5eff3/5f076620c2d7a.preview.jpg"
                    class="img-responsive full"
                    width="1185"
                    height="1651" />
            </a>
        </div>
    </div></div><p>All COVID-19-related measures for the fall and the revised academic calendar were approved in one motion with a 6-1 vote, with board member Jake Burton the lone dissenter. Board President Patrick Hein noted all of the reopening policies are subject to change.</p><p>Documents detailing the plans for reopening all three school corporations for the fall, including their academic calendars, are attached.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/city_state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_49fa0708-c212-11ea-93fb-47963350d7f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TSC%20lays%20out%20reopening%20plan%20for%20fall&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_49fa0708-c212-11ea-93fb-47963350d7f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/49fa0708-c212-11ea-93fb-47963350d7f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%20TSC%20lays%20out%20reopening%20plan%20for%20fall&body=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_49fa0708-c212-11ea-93fb-47963350d7f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/city_state/article_49fa0708-c212-11ea-93fb-47963350d7f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49fa0708-c212-11ea-93fb-47963350d7f4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49fa0708-c212-11ea-93fb-47963350d7f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49fa0708-c212-11ea-93fb-47963350d7f4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49fa0708-c212-11ea-93fb-47963350d7f4" class="save-list-49fa0708-c212-11ea-93fb-47963350d7f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49fa0708-c212-11ea-93fb-47963350d7f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-pdf sibling-pdf inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-6040e0b0-c215-11ea-a999-7717c581b044" class="tnt-asset-type-pdf clearfix card summary has-image  letterbox-style-  tnt-section-city-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6040e0b0-c215-11ea-a999-7717c581b044 media-preview pdf-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/city_state/pdf_6040e0b0-c215-11ea-a999-7717c581b044.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="7/9/2020 WLSCS Reopening plan"
                    class="img-responsive lazyload  letterbox"
                    width="1265"
                    height="1638"
                    data-src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/6/04/6040e0b0-c215-11ea-a999-7717c581b044/5f0767d48933a.preview.jpg?resize=200%2C259" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/city_state/pdf_6040e0b0-c215-11ea-a999-7717c581b044.html" class="tnt-asset-link">
        

        
            7/9/2020 WLSCS Reopening plan</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The West Lafayette Community School Corp. released its plans for reopening in the fall earlier this week.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/city_state/pdf_afa81f42-c215-11ea-b371-cb96fdafabd9.html">
                                                            <i class="far tnt-file-pdf tnt-fw" title="PDF document"></i>&nbsp;7/9/2020 LSC Reopening documents
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-606000" class="tncms-block"><section id="block-606000" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-606000 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-606000" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-606000" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.purdueexponent.org/tncms/asset/editorial/49fa0708-c212-11ea-93fb-47963350d7f4/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/city_state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-479147" class="tncms-block">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-479151" class="tncms-block">
        <div id="blox-ad-position-right-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-479249" class="tncms-block"><section id="block-479249" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479249 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/letter/letter_editor_imported-1299271094" target="_blank" rel="noopener">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor_imported-1299271094" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-sm">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-479166" class="tncms-block"></div><div id="tncms-block-479181" class="tncms-block visible-lg visible-md pe-latest"><section id="block-479181" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479181 dark">
        <div class="block-title-inner">
            <h4>
                
                Other Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/campus/article_2e8fbbba-c150-11ea-88f5-134eadbbfb40.html" class="tnt-asset-link">
        

        
            Purdue Greeks, cooperatives collectively outperform undergraduate GPAs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/nation_world/article_b35fd782-c149-11ea-bcb8-075a25b5c6bc.html" class="tnt-asset-link">
        

        
            University of Pittsburgh, Carnegie Mellon join push against Trump's edict on student visas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_9905230a-c136-11ea-8060-9f2b651aac1c.html" class="tnt-asset-link">
        

        
            Boiler alumni exit The Basketball Tournament after falling short in second-half comeback</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/city_state/article_c76deaa4-c133-11ea-a749-b7c38448bac5.html" class="tnt-asset-link">
        

        
            Stockwell resident faces 7 charges following a domestic disturbance</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/campus/article_b50c868a-c11b-11ea-bc76-dbe2f312ed01.html" class="tnt-asset-link">
        

        
            All students required to get tested for virus before fall, Purdue says</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/campus/article_eb1f0aa8-c07c-11ea-ba70-1b9436548804.html" class="tnt-asset-link">
        

        
            Provost addresses concerns about facilities, safety</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/city_state/article_b00e796c-c077-11ea-b9b6-3b9ec701cbb4.html" class="tnt-asset-link">
        

        
            9th death reported in Tippecanoe</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/campus/article_b22ac6f4-bfe8-11ea-bec6-bffc322e2324.html" class="tnt-asset-link">
        

        
            West Lafayette mayor hopes to require masks this week, talks military vehicle</a></span>
        </li></ul></div></section></div></div>  
<div class="row">
  <div id="global-side-secondary-a1" class="col-md-6 col-xs-12"><div id="tncms-region-global-side-secondary-a1" class="tncms-region "><div id="tncms-block-479154" class="tncms-block">
        <div id="blox-ad-position-narrow-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"narrow-one","slot":"1","fold":"below","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"                                     ","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
  <div id="global-side-secondary-a1" class="col-md-6 col-xs-12"><div id="tncms-region-global-side-secondary-a2" class="tncms-region "><div id="tncms-block-479155" class="tncms-block">
        <div id="blox-ad-position-narrow-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"narrow-two","slot":"1","fold":"below","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"                           ","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div>  

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/city_state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-479249" class="tncms-block"><section id="block-479249" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479249 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/letter/letter_editor_imported-1299271094" target="_blank" rel="noopener">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor_imported-1299271094" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-sm">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-479166" class="tncms-block"></div><div id="tncms-block-479239" class="tncms-block"><section id="block-479239" class="block emphasis-h4   " ><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-479239" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-479239" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-479239" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-479239" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-479239" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/campus/article_eb1f0aa8-c07c-11ea-ba70-1b9436548804.html">Provost addresses concerns about facilities, safety</a></li><li><a href="/campus/article_4c5dd6b4-bc5e-11ea-818d-c3c55598490c.html">International students feel stuck between options</a></li><li><a href="/campus/article_b50c868a-c11b-11ea-bc76-dbe2f312ed01.html">All students required to get tested for virus before fall, Purdue says</a></li><li><a href="/city_state/article_c8d6245e-be3d-11ea-a52d-ffa7775c0434.html">Fourth of July spurs protests in downtown Lafayette</a></li><li><a href="/campus/article_1838091c-bfcf-11ea-93b9-3bf12ff714a2.html">Federal SEVP program releases new rules for international students</a></li><li><a href="/campus/article_c7959ff8-bc8e-11ea-99d0-c7f8c9420fbc.html">Students express doubts on peers following guidelines, other fall concerns</a></li><li><a href="/campus/article_b22ac6f4-bfe8-11ea-bec6-bffc322e2324.html">West Lafayette mayor hopes to require masks this week, talks military vehicle</a></li><li><a href="/city_state/article_0ee47692-bc79-11ea-a031-bf280ad065bc.html">'I was in pain'</a></li><li><a href="/city_state/article_06e45ac6-bfb1-11ea-8e79-7bac0006dc85.html">Possible COVID-19 exposure at Lafayette Five Guys, health department says</a></li><li><a href="/campus/article_2e8fbbba-c150-11ea-88f5-134eadbbfb40.html">Purdue Greeks, cooperatives collectively outperform undergraduate GPAs</a></li></ul></div>
        
        
            <div id="images-479239" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/city_state/image_2601990e-acde-11ea-84ba-cfe7d8d3e9ce.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6/12/20 Anirudh Vasudevan"
                            class="img-responsive lazyload full"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/60/2601990e-acde-11ea-84ba-cfe7d8d3e9ce/5ee3cfa989712.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/city_state/image_2ff726c6-bc9d-11ea-ad63-5b2e954232b3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Beeker"
                            class="img-responsive lazyload full"
                            width="172"
                            height="172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/ff/2ff726c6-bc9d-11ea-ad63-5b2e954232b3/5efe3a5cd8167.image.png?crop=172%2C172%2C0%2C28&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/city_state/image_3c0305e4-bfb2-11ea-996d-e349bc3ab51a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="7/2/20 Sadie Harper-Scott"
                            class="img-responsive lazyload full"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/c0/3c0305e4-bfb2-11ea-996d-e349bc3ab51a/5f03667382634.image.jpg?crop=300%2C300%2C0%2C50&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/city_state/image_e478a734-adf0-11ea-bcbd-fb3280ca96fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6/13/20 Lafayette protest, Bobby T's"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/47/e478a734-adf0-11ea-bcbd-fb3280ca96fe/5ee59c587d7c0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-479239" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/video_8b1590ed-b010-5f00-b49e-e285b0be3fc8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nick Cordero, Broadway actor, dies at 41 from Covid-19"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/b1/8b1590ed-b010-5f00-b49e-e285b0be3fc8/5f030b4fb6b95.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/video_980e44d6-b588-11ea-b05b-7f221225c46a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6/1/2020, Best Buy front of store"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/9/80/980e44d6-b588-11ea-b05b-7f221225c46a/5ef25b182973d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/video_a92b3d4d-5334-52c9-9800-acc01d1ce67d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="10 times Dr. Fauci has refuted Trump's Covid-19 statements"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/92/a92b3d4d-5334-52c9-9800-acc01d1ce67d/5f060658197c8.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/video_bea51e82-b586-11ea-b4c3-33b777ebbbe3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6/1/2020, Tower Liquors"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/ea/bea51e82-b586-11ea-b4c3-33b777ebbbe3/5ef257f554f61.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/video_f35ea62b-5c9a-5fec-91aa-5e9de15f494a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Kasich: President Trump is 'in a meltdown'"
                            class="img-responsive lazyload full"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/f/35/f35ea62b-5c9a-5fec-91aa-5e9de15f494a/5f03db0544637.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/video_048132b4-2028-5797-a3ea-2dee478388a6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Do your damn job!': Cuomo's passionate plea to the government"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/0/48/048132b4-2028-5797-a3ea-2dee478388a6/5f03e58a4a5bd.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/video_53a4429b-97d9-5987-8fd4-317b1edc29fd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="America could run out of fireworks this weekend. Here's why"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/3a/53a4429b-97d9-5987-8fd4-317b1edc29fd/5eff60bcf3341.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/video_79ef3a6c-b58a-11ea-ad40-dffbfe20955f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6/1/2020, Best Buy entrance"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/7/9e/79ef3a6c-b58a-11ea-ad40-dffbfe20955f/5ef25ed7e20c3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-479239" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-479181" class="tncms-block visible-lg visible-md pe-latest"><section id="block-479181" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479181 dark">
        <div class="block-title-inner">
            <h4>
                
                Other Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/campus/article_2e8fbbba-c150-11ea-88f5-134eadbbfb40.html" class="tnt-asset-link">
        

        
            Purdue Greeks, cooperatives collectively outperform undergraduate GPAs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/nation_world/article_b35fd782-c149-11ea-bcb8-075a25b5c6bc.html" class="tnt-asset-link">
        

        
            University of Pittsburgh, Carnegie Mellon join push against Trump's edict on student visas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_9905230a-c136-11ea-8060-9f2b651aac1c.html" class="tnt-asset-link">
        

        
            Boiler alumni exit The Basketball Tournament after falling short in second-half comeback</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/city_state/article_c76deaa4-c133-11ea-a749-b7c38448bac5.html" class="tnt-asset-link">
        

        
            Stockwell resident faces 7 charges following a domestic disturbance</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/campus/article_b50c868a-c11b-11ea-bc76-dbe2f312ed01.html" class="tnt-asset-link">
        

        
            All students required to get tested for virus before fall, Purdue says</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/campus/article_eb1f0aa8-c07c-11ea-ba70-1b9436548804.html" class="tnt-asset-link">
        

        
            Provost addresses concerns about facilities, safety</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/city_state/article_b00e796c-c077-11ea-b9b6-3b9ec701cbb4.html" class="tnt-asset-link">
        

        
            9th death reported in Tippecanoe</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/campus/article_b22ac6f4-bfe8-11ea-bec6-bffc322e2324.html" class="tnt-asset-link">
        

        
            West Lafayette mayor hopes to require masks this week, talks military vehicle</a></span>
        </li></ul></div></section></div><div id="tncms-block-479180" class="tncms-block eedition"><section id="block-479180" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-479180 ">
        <div class="block-title-inner">
            <h3>
                
                Front Page PDF
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-479180-85751a26-dc8e-11df-855d-00127992bc8b" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-frontpdf">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-85751a26-dc8e-11df-855d-00127992bc8b media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/frontpdf/pdf_85751a26-dc8e-11df-855d-00127992bc8b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Front Page PDF"
                    class="img-responsive lazyload  letterbox"
                    width="1014"
                    height="2043"
                    data-src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/57/85751a26-dc8e-11df-855d-00127992bc8b/5f066e85f0fea.preview.jpg?resize=200%2C403" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/frontpdf/pdf_85751a26-dc8e-11df-855d-00127992bc8b.html" class="tnt-asset-link">
        

        
            Front Page PDF</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-479161" class="tncms-block"></div><div id="tncms-block-479232" class="tncms-block"></div><div id="tncms-block-479210" class="tncms-block"></div><div id="tncms-block-479211" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/city_state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-611617" class="tncms-block">
        <div id="blox-ad-position-rail-bottom-big-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-bottom-big-ad","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-479141" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-479142" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-479228" class="tncms-block"><section id="block-479228" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479228 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#"   href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="footer-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus"  href="/campus/" >
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-state"  href="/city_state/" >
                    <span class="nav-label">City & State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greek"  href="/greek/" >
                    <span class="nav-label">Greek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-international"  href="/international/" >
                    <span class="nav-label">International</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purdue-news-service"  href="/purdue_news/" >
                    <span class="nav-label">Purdue News Service</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#"   href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="footer-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-club_sports"  href="/sports/club_sports/" >
                    <span class="nav-label">club_sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-intramural"  href="/sports/intramural/" >
                    <span class="nav-label">intramural</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-mens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/mens/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">mens</span>
                </a><ul id="footer-col-one-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/mens/baseball/" >
                    <span class="nav-label">baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/mens/basketball/" >
                    <span class="nav-label">basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross_country"  href="/sports/mens/cross_country/" >
                    <span class="nav-label">cross_country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/mens/football/" >
                    <span class="nav-label">football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/mens/golf/" >
                    <span class="nav-label">golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-intramural"  href="/sports/mens/intramural/" >
                    <span class="nav-label">intramural</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming_and_diving"  href="/sports/mens/swimming_and_diving/" >
                    <span class="nav-label">swimming_and_diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/mens/tennis/" >
                    <span class="nav-label">tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track_and_field"  href="/sports/mens/track_and_field/" >
                    <span class="nav-label">track_and_field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/mens/wrestling/" >
                    <span class="nav-label">wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-national"  href="/sports/national/" >
                    <span class="nav-label">national</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-womens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/womens/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">womens</span>
                </a><ul id="footer-col-one-nav_menu-child-3-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/womens/basketball/" >
                    <span class="nav-label">basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross_country"  href="/sports/womens/cross_country/" >
                    <span class="nav-label">cross_country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/womens/golf/" >
                    <span class="nav-label">golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/womens/soccer/" >
                    <span class="nav-label">soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/womens/softball/" >
                    <span class="nav-label">softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming_and_diving"  href="/sports/womens/swimming_and_diving/" >
                    <span class="nav-label">swimming_and_diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/womens/tennis/" >
                    <span class="nav-label">tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track_and_field"  href="/sports/womens/track_and_field/" >
                    <span class="nav-label">track_and_field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/womens/volleyball/" >
                    <span class="nav-label">volleyball</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#"   href="/advertising/" >
                    <span class="nav-label">Advertise</span>
                </a><ul id="footer-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place_an_ad"  href="/advertising/place_an_ad/" >
                    <span class="nav-label">place_an_ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="/buyphotos/" >
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news-or-photos"  href="https://www.purdueexponent.org/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News or Photos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-479245" class="tncms-block padding-bottom"><div class="follow-links-479245 default">
    
    <section id="block-479245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479245 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/purdueexponent" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/purdueexponent" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/purdueexponent" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/purdueexponent/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.purdueexponent.org",
  "sameAs" : ["https://www.facebook.com/purdueexponent","https://twitter.com/purdueexponent","https://www.youtube.com/user/purdueexponent","https://instagram.com/purdueexponent/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-479229" class="tncms-block"><section id="block-479229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479229 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising" >
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-479230" class="tncms-block"><section id="block-479230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479230 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>purdueexponent.org</strong><br>
    460 Northwestern Ave.<br>
    West Lafayette, IN 47906
    <br>
    
        <abbr title="Phone">P:</abbr> (765) 743-1111<br>
        <abbr title="Email address">E:</abbr> <a href="mailto:editor@purdueexponent.org">editor@purdueexponent.org</a><br>
    
</address></section></div><div id="tncms-block-479236" class="tncms-block padding-bottom"><section id="block-479236" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '61039';
    _sf_async_config.domain = 'purdueexponent.org';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
    function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() {
    oldonload();
    loadChartbeat();
    };
    })();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-479231" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-479231"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Purdue Exponent</a>, PO Box 2506 West Lafayette, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/city_state","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("49fa0708-c212-11ea-93fb-47963350d7f4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11614.add('act', dmpData);
	_cc11614.bcp();

            });
        });
    
    </script>
    
    
    <!-- custom code to insert just below the opening <body> tag -->
    <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11614.add('act', serviceData);
	_cc11614.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11614.add('act', dmpData);
	_cc11614.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>