
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.purdueexponent.org/content/tncms/live/" />
<meta name="keywords" content="city_state" />
<meta name="news_keywords" content="city_state" />
<meta name="description" content="Two West Lafayette men were shot Saturday night at the Cottages, 2281 Lucia Lane in West Lafayette." />
<meta name="author" content="STAFF REPORTS" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.purdueexponent.org/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/d7/2d7b1f1a-cc69-11eb-a28f-c36d4545e1df/60c63ad390ae7.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="2 shot Saturday night at W.L. apartments" />
<meta property="og:description" content="Two West Lafayette men were shot Saturday night at the Cottages, 2281 Lucia Lane in West Lafayette." />
<meta property="og:site_name" content="Purdue Exponent" />
<meta property="og:section" content="City &amp; State" />
<meta property="fb:app_id" content="158113277532793" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@purdueexponent" />
<meta name="twitter:image:alt" content="6/13/2021 Shooting in Cottages" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/live/global/resources/styles/site.css?_dc=1431439643"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/city_state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"STAFF REPORTS","id":"70430e74-cc3d-11eb-bcb7-136d73b20c87","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":448},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11614/cc.js?ns=_cc11614" id="LOTCC_11614"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11614.add('tp', 'TNNW');
		_cc11614.add('act', ' User Login');
		_cc11614.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11614.add('med', 'flag: top story');
	_cc11614.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/impressions.js?_dc=1623623733"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/traffic.js?_dc=1623558930"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/settings.js?_dc=1620074381"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/page-curl/1.js?_dc=1623442212"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1519925219"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519925218"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "purdueexponent.org";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1519925218"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>2 shot Saturday night at W.L. apartments | City &amp; State | purdueexponent.org</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.purdueexponent.org/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="2 shot Saturday night at W.L. apartments | City &amp; State | purdueexponent.org" href="http://www.purdueexponent.org/search/?f=rss&amp;t=article&amp;c=city_state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.purdueexponent.org/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
 <meta name="google-site-verification" content="oi99snzvLb_AQsp39xLTWLsGGGLzrRuA-LMblfFSZSg" />
 
 <script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.uid = '61039';
_sf_async_config.domain = 'https://admin-newyork1.bloxcms.com/purdueexponent.org/tncms/admin/action/main/preview/site/flex/-/';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS
/** CONFIGURATION END **/
(function() {
function loadChartbeat() {
window._sf_endpt = (new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {
oldonload();
loadChartbeat();
};
})();
</script>
 
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<!-- #685545 jsandy -->
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'dee1c75c-38ff-4163-a94e-36e342f78953');
</script>
<!-- End Flytedesk Digital -->



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-70430e74-cc3d-11eb-bcb7-136d73b20c87  section-city-state type-article infinity-disabled" data-path="/city_state">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.purdueexponent.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcity_state&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=STAFF+REPORTS&amp;tncms.asset.id=70430e74-cc3d-11eb-bcb7-136d73b20c87&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=448&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.purdueexponent.org",
  secureDomain: "purdueexponent.org",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/city_state","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.purdueexponent.org/tncms/admin/editorial-asset/?edit=70430e74-cc3d-11eb-bcb7-136d73b20c87"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-479253" class="tncms-block hidden-md hidden-lg"><div id="user-controls-479253" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.purdueexponent.org/users/signup/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_70430e74-cc3d-11eb-bcb7-136d73b20c87.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.purdueexponent.org/users/login/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_70430e74-cc3d-11eb-bcb7-136d73b20c87.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.purdueexponent.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-479253').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.purdueexponent.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-479253').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.purdueexponent.org/users/logout/" id="user-logout-form-479253"><input type="hidden" name="referer_url" value="https://www.purdueexponent.org/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/be/1bef7abe-4e9a-11e5-9485-270a810cc025/5f73962fdc0fb.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-rates">Advertising Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submit_news"  class="nav-link tnt-section-submit-content">Submit Content</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PURDUEEXPONENT&amp;publisher_url:purdueexponent.org#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/donate_to_the_exponent.html"  class="nav-link tnt-section-donate-to-the-exponent">Donate to The Exponent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/campus"  class="nav-link tnt-section-campus">Campus</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/greek/"  class="nav-link tnt-section-greek">Greek</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus/research"  class="nav-link tnt-section-research">Research</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus/campus_life/"  class="nav-link tnt-section-campus-life">Campus life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus/in-depth/"  class="nav-link tnt-section-in-depth">In-depth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus/money"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus/public_safety/"  class="nav-link tnt-section-public-safety">Public safety</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/city_state/"  class="nav-link tnt-section-city">City </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/city_state/"  class="nav-link tnt-section-city-state">City & State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/international/"  class="nav-link tnt-section-international">International</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports-news">Sports News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:voide(0);"  class="nav-link tnt-section-mens">Men's</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(0);"  class="nav-link tnt-section-womens">Women's</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/be/1bef7abe-4e9a-11e5-9485-270a810cc025/5f73962fdc0fb.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-rates">Rates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/0/e1/0e1e1e98-f766-11e5-84fb-8f5618edbe61/608ab464bbac5.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-housing-guide">Housing Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.purdueexponent.org/local_listings/pdf_31c98624-f81b-11e5-a05a-af7320fe40ec.html"  target="_blank" rel="noopener" class="nav-link tnt-section-a-href-httpswwwpurdueexponentorglocal_listingspdf_31c98624-f81b-11e5-a05a-af7320fe40echtml-target-_self-local-listingsa"><a href="https://www.purdueexponent.org/local_listings/pdf_31c98624-f81b-11e5-a05a-af7320fe40ec.html" target="_self">Local Listings</a></a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/dd/1dd6ea20-eb83-11e5-a0b8-43873cdab91d/5fa99b874440a.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-religious-directory">Religious Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-salary-guide">Salary Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/22/e2251858-5a63-11eb-a36a-17dc4ace4926/6006f1a08d2b3.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-welcome-back-edition">2021 Welcome Back Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/c3/3c3995f8-39f5-11e9-9caa-338613db6ec0/5e53e538528b8.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-restaurant-guide">Restaurant Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/94/394efcbc-0c3e-11eb-969a-67604f46452d/5f84864253e7c.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-election-guide">2020 Election Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/7/d3/7d33feec-80dc-11eb-8274-b77b9d80ec8b/604eb12db0e5a.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-big-ten-brackets">2021 Big Ten Brackets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/72/5728adb6-8536-11eb-aa5d-fb6cec5ca9b6/606c4fb6575e5.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-ncaa-brackets">2021 NCAA Brackets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-photos-graphics">Photos & Graphics</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/buyphotos/reprint/"  class="nav-link tnt-section-photo-reprint-policy">Photo reprint policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/digital_pressroom/"  class="nav-link tnt-section-digital-pressroom">Digital Pressroom</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-479244" class="tncms-block hidden-md hidden-lg"><section id="block-479244" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-479244" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-479244" aria-labelledby="site-search-button-479244" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-479244-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-479244-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-479244-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-479244').submit();
        return false;
    });

    $('#site-search-479244').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-479244 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-479244 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-479244-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-479238" class="tncms-block purexp-logo"><section id="block-479238" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="472"
                height="93"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-479152" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-479237" class="tncms-block"><section id="block-479237" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=990%2C131 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=1035%2C137 1035w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=1200%2C159 1200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=1333%2C177 1333w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=1476%2C196 1476w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=2008%2C267 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2560"
                height="340"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-479243" class="tncms-block"><ul id="site-search-479243-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-479243" aria-labelledby="site-search-button-479243" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-479243-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-479243-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-479243" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-479243-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-479243').submit();
        return false;
    });

    $('#site-search-479243').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-479243 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-479243 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-479243-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-479252" class="tncms-block"><div id="user-controls-479252" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.purdueexponent.org/users/login/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_70430e74-cc3d-11eb-bcb7-136d73b20c87.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.purdueexponent.org/users/signup/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_70430e74-cc3d-11eb-bcb7-136d73b20c87.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.purdueexponent.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-479252').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.purdueexponent.org/users/logout/" id="user-logout-form-479252"><input type="hidden" name="referer_url" value="https://www.purdueexponent.org/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-479258" class="tncms-block"><div id="weather-479258" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="http://www.purdueexponent.org/weather?weather_zip=47906" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">88&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/http://www.purdueexponent.org/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="47906"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-479258 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    West Lafayette, IN
                                
                                 <small>(47906)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A clear sky. Low 67F. NNE winds shifting to WSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 67F. NNE winds shifting to WSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 13, 2021 @ 6:17 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="http://www.purdueexponent.org/weather?weather_zip=47906"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1035179" class="tncms-block"><div class="follow-links-1035179 default">
    
    <section id="block-1035179" class="block emphasis-h3  heading-color  " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/purdueexponent" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/purdueexponent" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/purdueexponent" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/purdueexponent/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.purdueexponent.org",
  "sameAs" : ["https://www.facebook.com/purdueexponent","https://twitter.com/purdueexponent","https://www.youtube.com/user/purdueexponent","https://instagram.com/purdueexponent/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-rates"  href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/be/1bef7abe-4e9a-11e5-9485-270a810cc025/5f73962fdc0fb.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-content"  href="/site/forms/submit_news"  tabindex="0">
                    <span class="nav-label">Submit Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PURDUEEXPONENT&amp;publisher_url:purdueexponent.org#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-donate-to-the-exponent"  href="/site/donate_to_the_exponent.html"  tabindex="0">
                    <span class="nav-label">Donate to The Exponent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/subscribe.html"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-campus"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/campus"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus-news"  href="/campus"  tabindex="0">
                    <span class="nav-label">Campus News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greek"  href="/greek/"  tabindex="0">
                    <span class="nav-label">Greek</span>
                </a></li><li>
                <a class="nav-link   tnt-section-research"  href="/campus/research"  tabindex="0">
                    <span class="nav-label">Research</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-campus-life"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/campus/campus_life/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Campus life</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-greek"  href="/campus/campus_life/greek/"  tabindex="0">
                    <span class="nav-label">Greek</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people"  href="/campus/campus_life/people/"  tabindex="0">
                    <span class="nav-label">People</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-in-depth"  href="/campus/in-depth/"  tabindex="0">
                    <span class="nav-label">In-depth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-money"  href="/campus/money"  tabindex="0">
                    <span class="nav-label">Money</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-safety"  href="/campus/public_safety/"  tabindex="0">
                    <span class="nav-label">Public safety</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-city"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/city_state/"  tabindex="0">
                    <span class="nav-label">City </span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-city-state"  href="/city_state/"  tabindex="0">
                    <span class="nav-label">City & State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-international"  href="/international/"  tabindex="0">
                    <span class="nav-label">International</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sports-news"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-mens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="javascript:voide(0);"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Men's</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/mens/basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/mens/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/mens/cross_country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/sports/mens/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/mens/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming-and-diving"  href="/sports/mens/swimming_and_diving/"  tabindex="0">
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/mens/tennis/"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-and-field"  href="/sports/mens/track_and_field/"  tabindex="0">
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/mens/wrestling/"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-womens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="javascript:void(0);"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Women's</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/womens/basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/womens/cross_country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/womens/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/womens/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/womens/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming-and-diving"  href="/sports/womens/swimming_and_diving/"  tabindex="0">
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/womens/tennis/"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-and-field"  href="/sports/womens/track_and_field/"  tabindex="0">
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/womens/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-opinions"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-apartments-unfurnished"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Apartments Unfurnished</span>
                </a></li><li>
                <a class="nav-link   tnt-section-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-houses-for-rent"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Houses for Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals/"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-roommates"  href="/classifieds/housing/rent/roommates/"  tabindex="0">
                    <span class="nav-label">Roommates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Work</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/advertising/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-categories"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Other Categories</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-rates"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/be/1bef7abe-4e9a-11e5-9485-270a810cc025/5f73962fdc0fb.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rates</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-7-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-830-am-to-5-pm"    tabindex="0">
                    <span class="nav-label">8:30 a.m. to 5 p.m.</span>
                </a></li><li>
                <a class="nav-link   tnt-section-765-743-1111-ext-0"    tabindex="0">
                    <span class="nav-label">(765) 743-1111 ext. 0</span>
                </a></li><li>
                <a class="nav-link   tnt-section-admanagerpurdueexponentorg"    tabindex="0">
                    <span class="nav-label">admanager@purdueexponent.org</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-housing-guide"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/0/e1/0e1e1e98-f766-11e5-84fb-8f5618edbe61/608ab464bbac5.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Housing Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-a-href-httpswwwpurdueexponentorglocal_listingspdf_31c98624-f81b-11e5-a05a-af7320fe40echtml-target-_self-local-listingsa"  href="https://www.purdueexponent.org/local_listings/pdf_31c98624-f81b-11e5-a05a-af7320fe40ec.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"><a href="https://www.purdueexponent.org/local_listings/pdf_31c98624-f81b-11e5-a05a-af7320fe40ec.html" target="_self">Local Listings</a></span>
                </a></li><li>
                <a class="nav-link   tnt-section-religious-directory"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/dd/1dd6ea20-eb83-11e5-a0b8-43873cdab91d/5fa99b874440a.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Religious Directory</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-salary-guide"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Salary Guide</span>
                </a><ul id="main-nav_menu-child-8-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2016-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/3f/83fde708-fe02-11e6-8d21-e731b50503af/58b5f522b13d5.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2016 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2015-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/b4/4b409f3a-e1c7-11e5-8581-4ff082f77095/56d9194da5457.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2015 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2017-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/f6/8f6fddca-4cc7-11e8-adfd-b323e019d472/5ae79bbd0bfe1.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2017 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/59/85919694-4448-11e9-a270-e36d90d7c6da/5c86d9acc6fac.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2018 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2019-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/9d/49dc8124-6ca4-11ea-a29d-a7cfd67e1b97/5e780f4eeeae9.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2019 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/72/572c0ea4-8016-11eb-9f46-afea8d4c6852/60462daf865dc.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2020 Salary Guide PDF</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-2021-welcome-back-edition"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/22/e2251858-5a63-11eb-a36a-17dc4ace4926/6006f1a08d2b3.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 Welcome Back Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-restaurant-guide"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/c3/3c3995f8-39f5-11e9-9caa-338613db6ec0/5e53e538528b8.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Restaurant Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-election-guide"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/94/394efcbc-0c3e-11eb-969a-67604f46452d/5f84864253e7c.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2020 Election Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-big-ten-brackets"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/7/d3/7d33feec-80dc-11eb-8274-b77b9d80ec8b/604eb12db0e5a.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 Big Ten Brackets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-ncaa-brackets"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/72/5728adb6-8536-11eb-aa5d-fb6cec5ca9b6/606c4fb6575e5.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 NCAA Brackets</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos-graphics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Photos & Graphics</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/gallery/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-comics"  href="/comics/"  tabindex="0">
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-reprint-policy"  href="/buyphotos/reprint/"  tabindex="0">
                    <span class="nav-label">Photo reprint policy</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-digital-pressroom"  href="/digital_pressroom/"  tabindex="0">
                    <span class="nav-label">Digital Pressroom</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-479149" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-mobile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-479157" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal" class="carousel-inner"><div  class="item photo-2d7b1f1a-cc69-11eb-a28f-c36d4545e1df">
                            <div class="item-container">
				                <div data-track-object='{"title":"2 shot Saturday night at W.L. apartments","url":"/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/d7/2d7b1f1a-cc69-11eb-a28f-c36d4545e1df/60c63ad390ae7.image.jpg?resize=1200%2C900"
                    
                    alt="6/13/2021 Shooting in Cottages"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/d7/2d7b1f1a-cc69-11eb-a28f-c36d4545e1df/60c63ad390ae7.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal" data-target=".caption-inner-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal collapse in"><div class="caption-text"><p>A window is boarded up at the site of Saturday night's shooting in The Cottages on Lindberg.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Natalie Fedor | Summer Reporter</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fimage_2d7b1f1a-cc69-11eb-a28f-c36d4545e1df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_2d7b1f1a-cc69-11eb-a28f-c36d4545e1df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d7b1f1a-cc69-11eb-a28f-c36d4545e1df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=6%2F13%2F2021%20Shooting%20in%20Cottages&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fimage_2d7b1f1a-cc69-11eb-a28f-c36d4545e1df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_2d7b1f1a-cc69-11eb-a28f-c36d4545e1df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d7b1f1a-cc69-11eb-a28f-c36d4545e1df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/image_2d7b1f1a-cc69-11eb-a28f-c36d4545e1df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_2d7b1f1a-cc69-11eb-a28f-c36d4545e1df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d7b1f1a-cc69-11eb-a28f-c36d4545e1df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/2d7b1f1a-cc69-11eb-a28f-c36d4545e1df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d7b1f1a-cc69-11eb-a28f-c36d4545e1df"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%206%2F13%2F2021%20Shooting%20in%20Cottages&body=https%3A%2F%2Fwww.purdueexponent.org%2Fimage_2d7b1f1a-cc69-11eb-a28f-c36d4545e1df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d7b1f1a-cc69-11eb-a28f-c36d4545e1df"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_2d7b1f1a-cc69-11eb-a28f-c36d4545e1df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d7b1f1a-cc69-11eb-a28f-c36d4545e1df"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d7b1f1a-cc69-11eb-a28f-c36d4545e1df-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d7b1f1a-cc69-11eb-a28f-c36d4545e1df" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d7b1f1a-cc69-11eb-a28f-c36d4545e1df" class="save-list-2d7b1f1a-cc69-11eb-a28f-c36d4545e1df-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d7b1f1a-cc69-11eb-a28f-c36d4545e1df" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c6274eae-f2e0-11ea-9bd3-e7f5432ee159">
                            <div class="item-container">
				                <div data-track-object='{"title":"2 shot Saturday night at W.L. apartments","url":"/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/62/c6274eae-f2e0-11ea-9bd3-e7f5432ee159/5f5944bd54664.image.jpg?resize=1200%2C800"
                    
                    alt="Tippecanoe County Sheriff's Department"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/62/c6274eae-f2e0-11ea-9bd3-e7f5432ee159/5f5944bd54664.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal" data-target=".caption-inner-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Charlie Wu | Staff Photographer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Fimage_c6274eae-f2e0-11ea-9bd3-e7f5432ee159.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/city_state/image_c6274eae-f2e0-11ea-9bd3-e7f5432ee159.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6274eae-f2e0-11ea-9bd3-e7f5432ee159"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tippecanoe%20County%20Sheriff%27s%20Department&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Fimage_c6274eae-f2e0-11ea-9bd3-e7f5432ee159.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/city_state/image_c6274eae-f2e0-11ea-9bd3-e7f5432ee159.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6274eae-f2e0-11ea-9bd3-e7f5432ee159"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/city_state/image_c6274eae-f2e0-11ea-9bd3-e7f5432ee159.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/city_state/image_c6274eae-f2e0-11ea-9bd3-e7f5432ee159.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6274eae-f2e0-11ea-9bd3-e7f5432ee159"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/c6274eae-f2e0-11ea-9bd3-e7f5432ee159" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c6274eae-f2e0-11ea-9bd3-e7f5432ee159"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%20Tippecanoe%20County%20Sheriff%27s%20Department&body=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Fimage_c6274eae-f2e0-11ea-9bd3-e7f5432ee159.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c6274eae-f2e0-11ea-9bd3-e7f5432ee159"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/city_state/image_c6274eae-f2e0-11ea-9bd3-e7f5432ee159.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6274eae-f2e0-11ea-9bd3-e7f5432ee159"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c6274eae-f2e0-11ea-9bd3-e7f5432ee159-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c6274eae-f2e0-11ea-9bd3-e7f5432ee159" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c6274eae-f2e0-11ea-9bd3-e7f5432ee159" class="save-list-c6274eae-f2e0-11ea-9bd3-e7f5432ee159-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c6274eae-f2e0-11ea-9bd3-e7f5432ee159" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-70430e74-cc3d-11eb-bcb7-136d73b20c87" class="asset article-default"  data-url="https://www.purdueexponent.org/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Two West Lafayette men were shot Saturday night at the Cottages, 2281 Lucia Lane in West Lafayette. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/d7/2d7b1f1a-cc69-11eb-a28f-c36d4545e1df/60c63ad390ae7.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="purdueexponent.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.purdueexponent.org/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.purdueexponent.org\/tncms\/search\/mlt\/?origin=70430e74-cc3d-11eb-bcb7-136d73b20c87&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-70430e74-cc3d-11eb-bcb7-136d73b20c87" class="asset-paging">
                <div id="paging-prev-70430e74-cc3d-11eb-bcb7-136d73b20c87" class="paging-link prev offset"></div>
                <div id="paging-next-70430e74-cc3d-11eb-bcb7-136d73b20c87" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            2 shot Saturday night at W.L. apartments
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">STAFF REPORTS</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-13T07:49:00-04:00" class="tnt-date asset-date text-muted">
            Jun 13, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-13T07:49:00-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-13T07:49:00-04:00">
    <meta itemprop="datePublished" content="2021-06-13T07:49:00-04:00">
    <meta itemprop="dateModified" content="2021-06-13T07:49:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_70430e74-cc3d-11eb-bcb7-136d73b20c87.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2%20shot%20Saturday%20night%20at%20W.L.%20apartments&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_70430e74-cc3d-11eb-bcb7-136d73b20c87.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/70430e74-cc3d-11eb-bcb7-136d73b20c87" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%202%20shot%20Saturday%20night%20at%20W.L.%20apartments&body=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_70430e74-cc3d-11eb-bcb7-136d73b20c87.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87" class="carousel-inner"><div  class="item photo-2d7b1f1a-cc69-11eb-a28f-c36d4545e1df">
                            <div class="item-container">
				                <div data-track-object='{"title":"2 shot Saturday night at W.L. apartments","url":"/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-2d7b1f1a-cc69-11eb-a28f-c36d4545e1df" data-instance="#gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal" data-target="#photo-carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/d7/2d7b1f1a-cc69-11eb-a28f-c36d4545e1df/60c63ad390ae7.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/d7/2d7b1f1a-cc69-11eb-a28f-c36d4545e1df/60c63ad390ae7.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/d7/2d7b1f1a-cc69-11eb-a28f-c36d4545e1df/60c63ad390ae7.image.jpg?resize=1200%2C900"
                    
                    alt="6/13/2021 Shooting in Cottages"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/d7/2d7b1f1a-cc69-11eb-a28f-c36d4545e1df/60c63ad390ae7.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-70430e74-cc3d-11eb-bcb7-136d73b20c87 collapse in"><div class="caption-text"><p>A window is boarded up at the site of Saturday night's shooting in The Cottages on Lindberg.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Natalie Fedor | Summer Reporter</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c6274eae-f2e0-11ea-9bd3-e7f5432ee159">
                            <div class="item-container">
				                <div data-track-object='{"title":"2 shot Saturday night at W.L. apartments","url":"/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-c6274eae-f2e0-11ea-9bd3-e7f5432ee159" data-instance="#gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal" data-target="#photo-carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/62/c6274eae-f2e0-11ea-9bd3-e7f5432ee159/5f5944bd54664.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/62/c6274eae-f2e0-11ea-9bd3-e7f5432ee159/5f5944bd54664.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/62/c6274eae-f2e0-11ea-9bd3-e7f5432ee159/5f5944bd54664.image.jpg?resize=1200%2C800"
                    
                    alt="Tippecanoe County Sheriff's Department"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/62/c6274eae-f2e0-11ea-9bd3-e7f5432ee159/5f5944bd54664.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-70430e74-cc3d-11eb-bcb7-136d73b20c87 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Charlie Wu | Staff Photographer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="70430e74-cc3d-11eb-bcb7-136d73b20c87">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_70430e74-cc3d-11eb-bcb7-136d73b20c87.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2%20shot%20Saturday%20night%20at%20W.L.%20apartments&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_70430e74-cc3d-11eb-bcb7-136d73b20c87.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/70430e74-cc3d-11eb-bcb7-136d73b20c87" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%202%20shot%20Saturday%20night%20at%20W.L.%20apartments&body=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_70430e74-cc3d-11eb-bcb7-136d73b20c87.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-70430e74-cc3d-11eb-bcb7-136d73b20c87-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70430e74-cc3d-11eb-bcb7-136d73b20c87" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70430e74-cc3d-11eb-bcb7-136d73b20c87" class="save-list-70430e74-cc3d-11eb-bcb7-136d73b20c87-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70430e74-cc3d-11eb-bcb7-136d73b20c87" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Two West Lafayette men were shot Saturday night at the Cottages, 2281 Lucia Lane in West Lafayette.</p><p>Tippecanoe County said in a news release Sunday they received about 50 911 calls about 11 p.m. Saturday about shots fired at the apartment complex.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/city_state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1032952" class="tncms-block">
        <div id="blox-ad-position-automatic-ad-banner1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"automatic-ad-banner","slot":"1","fold":"","width":"468","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1035579" class="tncms-block">
        <div id="blox-ad-position-automatic-ad-banner21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"automatic-ad-banner2","slot":"1","fold":"","width":"468","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Police found two men - Kahlil Christopher, 18, and Kahlil Arrington, 21 - with injuries that were not life-threatening. Christopher was shot in the middle of his back, and Arrington was shot in his abdomen, police said.</p><p>Detectives ask anyone with information to contact the Tippecanoe County detective division at (765) 423-9388 or the anonymous We-tip Hotline at 800-78-crime.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/city_state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_70430e74-cc3d-11eb-bcb7-136d73b20c87.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2%20shot%20Saturday%20night%20at%20W.L.%20apartments&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_70430e74-cc3d-11eb-bcb7-136d73b20c87.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/70430e74-cc3d-11eb-bcb7-136d73b20c87" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%202%20shot%20Saturday%20night%20at%20W.L.%20apartments&body=https%3A%2F%2Fwww.purdueexponent.org%2Fcity_state%2Farticle_70430e74-cc3d-11eb-bcb7-136d73b20c87.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70430e74-cc3d-11eb-bcb7-136d73b20c87"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-70430e74-cc3d-11eb-bcb7-136d73b20c87-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70430e74-cc3d-11eb-bcb7-136d73b20c87" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70430e74-cc3d-11eb-bcb7-136d73b20c87" class="save-list-70430e74-cc3d-11eb-bcb7-136d73b20c87-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70430e74-cc3d-11eb-bcb7-136d73b20c87" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-606000" class="tncms-block"><section id="block-606000" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-606000 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-606000" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-606000" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1044027" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.purdueexponent.org/tncms/asset/editorial/70430e74-cc3d-11eb-bcb7-136d73b20c87/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/city_state","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-479147" class="tncms-block">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-479151" class="tncms-block">
        <div id="blox-ad-position-right-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-479249" class="tncms-block"><section id="block-479249" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479249 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/letter/letter_editor_imported-1299271094" target="_blank" rel="noopener">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor_imported-1299271094" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-sm">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-479181" class="tncms-block visible-lg visible-md pe-latest"><section id="block-479181" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479181 dark">
        <div class="block-title-inner">
            <h4>
                
                Other Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/campus/article_9dbe6de0-cad4-11eb-9d5e-67a7ae333b30.html" class="tnt-asset-link">
        

        
            Civics literacy to begin this fall in West Lafayette</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/city_state/article_09a36abc-cab5-11eb-a1af-5fdc16c8d936.html" class="tnt-asset-link">
        

        
            Former Purdue professor and Nobel prize winner dead at 85</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/city_state/article_0e4a7e08-caaf-11eb-b961-cff939396afd.html" class="tnt-asset-link">
        

        
            Lafayette sets July 4th activities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/city_state/article_6750a652-ca2e-11eb-8e06-6354fe44c21d.html" class="tnt-asset-link">
        

        
            Lafayette police look for suspect after woman struck by car on front lawn</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/city_state/article_e35beeb4-ca24-11eb-9bd7-87e055fa9df5.html" class="tnt-asset-link">
        

        
            The Pint to close after Aug. 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/campus/article_d5386da2-ca11-11eb-81d6-8b51e089028e.html" class="tnt-asset-link">
        

        
            'It is deliberately insulting'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/city/article_734c3b00-5be0-5942-b510-922de753fe2b.html" class="tnt-asset-link">
        

        
            When do police engage in pursuits?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/city_state/article_bfd082d4-c614-11eb-b99e-6bdbb342aaeb.html" class="tnt-asset-link">
        

        
            Love and sandwiches abound at local eatery</a></span>
        </li></ul></div></section></div></div>  
<div class="row">
  <div id="global-side-secondary-a1" class="col-md-6 col-xs-12"><div id="tncms-region-global-side-secondary-a1" class="tncms-region "><div id="tncms-block-479154" class="tncms-block">
        <div id="blox-ad-position-narrow-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"narrow-one","slot":"1","fold":"below","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"                                     ","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-989949" class="tncms-block">
        <div id="blox-ad-position-narrow-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"narrow-four","slot":"1","fold":"below","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
  <div id="global-side-secondary-a1" class="col-md-6 col-xs-12"><div id="tncms-region-global-side-secondary-a2" class="tncms-region "><div id="tncms-block-479155" class="tncms-block">
        <div id="blox-ad-position-narrow-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"narrow-two","slot":"1","fold":"below","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"                           ","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-989293" class="tncms-block">
        <div id="blox-ad-position-narrow-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"narrow-three","slot":"1","fold":"below","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"                           ","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1066115" class="tncms-block">
        <div id="blox-ad-position-narrow-five1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"narrow-five","slot":"1","fold":"below","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div>  

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/city_state","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-479249" class="tncms-block"><section id="block-479249" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479249 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/letter/letter_editor_imported-1299271094" target="_blank" rel="noopener">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor_imported-1299271094" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-sm">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-975885" class="tncms-block"><section id="block-975885" class="block emphasis-h3   " ><div id="evvnt-calendar-975885"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975885();"></script></section></div><div id="tncms-block-479239" class="tncms-block"><section id="block-479239" class="block emphasis-h4   " ><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-479239" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-479239" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-479239" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-479239" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-479239" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/mens/basketball/article_8a044f8a-c7a6-11eb-9873-67eaaa063655.html">Purdue basketball player Gillis arrested</a></li><li><a href="/city_state/article_58867968-c7b2-11eb-96f1-ebee99cf1a47.html">Lafayette Arby's employee fired for slur on receipt</a></li><li><a href="/city_state/article_e35beeb4-ca24-11eb-9bd7-87e055fa9df5.html">The Pint to close after Aug. 1</a></li><li><a href="/campus/article_2852cef4-c7e9-11eb-9900-b31146f3ef7a.html">W.L. council opts out of Indiana opioid settlement, revokes mask mandate</a></li><li><a href="/campus/article_d5386da2-ca11-11eb-81d6-8b51e089028e.html">'It is deliberately insulting'</a></li><li><a href="/campus/article_9dbe6de0-cad4-11eb-9d5e-67a7ae333b30.html">Civics literacy to begin this fall in West Lafayette</a></li><li><a href="/city_state/article_09a36abc-cab5-11eb-a1af-5fdc16c8d936.html">Former Purdue professor and Nobel prize winner dead at 85</a></li><li><a href="/sports/mens/swimming_and_diving/article_eba9dd5c-c87a-11eb-959c-9bdbc530612b.html">Purdue Swimming and Diving: Senior Nikola Aćin qualifies for Olympic team</a></li><li><a href="/city/article_734c3b00-5be0-5942-b510-922de753fe2b.html">When do police engage in pursuits?</a></li><li><a href="/city_state/article_70430e74-cc3d-11eb-bcb7-136d73b20c87.html">2 shot Saturday night at W.L. apartments</a></li></ul></div>
        
        
            <div id="images-479239" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/campus/image_51c28548-b5ee-11eb-b5d3-a3a2575b81af.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="5/15/21 Purdue President Mitch Daniels Commencement Speech"
                            class="img-responsive lazyload full default"
                            width="533"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/1c/51c28548-b5ee-11eb-b5d3-a3a2575b81af/60a08373448a2.image.jpg?crop=533%2C533%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/1c/51c28548-b5ee-11eb-b5d3-a3a2575b81af/60a08373448a2.image.jpg?crop=533%2C533%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/1c/51c28548-b5ee-11eb-b5d3-a3a2575b81af/60a08373448a2.image.jpg?crop=533%2C533%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/1c/51c28548-b5ee-11eb-b5d3-a3a2575b81af/60a08373448a2.image.jpg?crop=533%2C533%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/1c/51c28548-b5ee-11eb-b5d3-a3a2575b81af/60a08373448a2.image.jpg?crop=533%2C533%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/1c/51c28548-b5ee-11eb-b5d3-a3a2575b81af/60a08373448a2.image.jpg?crop=533%2C533%2C133%2C0&resize=533%2C533&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city_state/image_1c8705b6-c7b4-11eb-ab6a-57fd142adefb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6/7/21 Arby's Receipt Photo"
                            class="img-responsive lazyload full default"
                            width="1244"
                            height="1244"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/c8/1c8705b6-c7b4-11eb-ab6a-57fd142adefb/60be55637f3ec.image.jpg?crop=1244%2C1244%2C0%2C211&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/c8/1c8705b6-c7b4-11eb-ab6a-57fd142adefb/60be55637f3ec.image.jpg?crop=1244%2C1244%2C0%2C211&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/c8/1c8705b6-c7b4-11eb-ab6a-57fd142adefb/60be55637f3ec.image.jpg?crop=1244%2C1244%2C0%2C211&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/c8/1c8705b6-c7b4-11eb-ab6a-57fd142adefb/60be55637f3ec.image.jpg?crop=1244%2C1244%2C0%2C211&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/c8/1c8705b6-c7b4-11eb-ab6a-57fd142adefb/60be55637f3ec.image.jpg?crop=1244%2C1244%2C0%2C211&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/c8/1c8705b6-c7b4-11eb-ab6a-57fd142adefb/60be55637f3ec.image.jpg?crop=1244%2C1244%2C0%2C211&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/c8/1c8705b6-c7b4-11eb-ab6a-57fd142adefb/60be55637f3ec.image.jpg?crop=1244%2C1244%2C0%2C211&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/c8/1c8705b6-c7b4-11eb-ab6a-57fd142adefb/60be55637f3ec.image.jpg?crop=1244%2C1244%2C0%2C211&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/c8/1c8705b6-c7b4-11eb-ab6a-57fd142adefb/60be55637f3ec.image.jpg?crop=1244%2C1244%2C0%2C211&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/c8/1c8705b6-c7b4-11eb-ab6a-57fd142adefb/60be55637f3ec.image.jpg?crop=1244%2C1244%2C0%2C211&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/c8/1c8705b6-c7b4-11eb-ab6a-57fd142adefb/60be55637f3ec.image.jpg?crop=1244%2C1244%2C0%2C211&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/c8/1c8705b6-c7b4-11eb-ab6a-57fd142adefb/60be55637f3ec.image.jpg?crop=1244%2C1244%2C0%2C211&resize=1244%2C1244&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city_state/image_3a97b4e8-c6e1-11eb-bc94-37e827b1063f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Tailoring the Future'"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/a9/3a97b4e8-c6e1-11eb-bc94-37e827b1063f/60bcf2a5c5149.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/a9/3a97b4e8-c6e1-11eb-bc94-37e827b1063f/60bcf2a5c5149.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/a9/3a97b4e8-c6e1-11eb-bc94-37e827b1063f/60bcf2a5c5149.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/a9/3a97b4e8-c6e1-11eb-bc94-37e827b1063f/60bcf2a5c5149.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/a9/3a97b4e8-c6e1-11eb-bc94-37e827b1063f/60bcf2a5c5149.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/a9/3a97b4e8-c6e1-11eb-bc94-37e827b1063f/60bcf2a5c5149.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/a9/3a97b4e8-c6e1-11eb-bc94-37e827b1063f/60bcf2a5c5149.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/a9/3a97b4e8-c6e1-11eb-bc94-37e827b1063f/60bcf2a5c5149.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/a9/3a97b4e8-c6e1-11eb-bc94-37e827b1063f/60bcf2a5c5149.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/a9/3a97b4e8-c6e1-11eb-bc94-37e827b1063f/60bcf2a5c5149.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/a9/3a97b4e8-c6e1-11eb-bc94-37e827b1063f/60bcf2a5c5149.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/a9/3a97b4e8-c6e1-11eb-bc94-37e827b1063f/60bcf2a5c5149.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_bb9a2d52-ff89-5105-9903-37d5b99083cc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The wardrobe malfunction of the century…"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/b9/bb9a2d52-ff89-5105-9903-37d5b99083cc/60c230a8e614a.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/b9/bb9a2d52-ff89-5105-9903-37d5b99083cc/60c230a8e614a.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/b9/bb9a2d52-ff89-5105-9903-37d5b99083cc/60c230a8e614a.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/b9/bb9a2d52-ff89-5105-9903-37d5b99083cc/60c230a8e614a.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/b9/bb9a2d52-ff89-5105-9903-37d5b99083cc/60c230a8e614a.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/b9/bb9a2d52-ff89-5105-9903-37d5b99083cc/60c230a8e614a.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/b9/bb9a2d52-ff89-5105-9903-37d5b99083cc/60c230a8e614a.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/b9/bb9a2d52-ff89-5105-9903-37d5b99083cc/60c230a8e614a.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city_state/image_39f1f412-c552-11eb-84b2-cb0934260cec.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tom Rose 6/3/21"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/9f/39f1f412-c552-11eb-84b2-cb0934260cec/60ba55b4af296.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/9f/39f1f412-c552-11eb-84b2-cb0934260cec/60ba55b4af296.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/9f/39f1f412-c552-11eb-84b2-cb0934260cec/60ba55b4af296.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/9f/39f1f412-c552-11eb-84b2-cb0934260cec/60ba55b4af296.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/9f/39f1f412-c552-11eb-84b2-cb0934260cec/60ba55b4af296.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/9f/39f1f412-c552-11eb-84b2-cb0934260cec/60ba55b4af296.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/9f/39f1f412-c552-11eb-84b2-cb0934260cec/60ba55b4af296.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/9f/39f1f412-c552-11eb-84b2-cb0934260cec/60ba55b4af296.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/9f/39f1f412-c552-11eb-84b2-cb0934260cec/60ba55b4af296.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/9f/39f1f412-c552-11eb-84b2-cb0934260cec/60ba55b4af296.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/9f/39f1f412-c552-11eb-84b2-cb0934260cec/60ba55b4af296.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_669c9c5d-86c0-55f8-88ab-6bc452490114.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Suicide Squad"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/6/69/669c9c5d-86c0-55f8-88ab-6bc452490114/60c07213dcf68.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/6/69/669c9c5d-86c0-55f8-88ab-6bc452490114/60c07213dcf68.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/6/69/669c9c5d-86c0-55f8-88ab-6bc452490114/60c07213dcf68.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/6/69/669c9c5d-86c0-55f8-88ab-6bc452490114/60c07213dcf68.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/6/69/669c9c5d-86c0-55f8-88ab-6bc452490114/60c07213dcf68.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/6/69/669c9c5d-86c0-55f8-88ab-6bc452490114/60c07213dcf68.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/6/69/669c9c5d-86c0-55f8-88ab-6bc452490114/60c07213dcf68.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/6/69/669c9c5d-86c0-55f8-88ab-6bc452490114/60c07213dcf68.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_1d1f5886-bcc7-11eb-88c1-8f666121a0fd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="5/24/21 Brown Street Shooting, Bullet Holes"
                            class="img-responsive lazyload full default"
                            width="1164"
                            height="1164"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/d1/1d1f5886-bcc7-11eb-88c1-8f666121a0fd/60abffddcc0d8.image.jpg?crop=1164%2C1164%2C54%2C11&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/d1/1d1f5886-bcc7-11eb-88c1-8f666121a0fd/60abffddcc0d8.image.jpg?crop=1164%2C1164%2C54%2C11&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/d1/1d1f5886-bcc7-11eb-88c1-8f666121a0fd/60abffddcc0d8.image.jpg?crop=1164%2C1164%2C54%2C11&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/d1/1d1f5886-bcc7-11eb-88c1-8f666121a0fd/60abffddcc0d8.image.jpg?crop=1164%2C1164%2C54%2C11&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/d1/1d1f5886-bcc7-11eb-88c1-8f666121a0fd/60abffddcc0d8.image.jpg?crop=1164%2C1164%2C54%2C11&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/d1/1d1f5886-bcc7-11eb-88c1-8f666121a0fd/60abffddcc0d8.image.jpg?crop=1164%2C1164%2C54%2C11&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/d1/1d1f5886-bcc7-11eb-88c1-8f666121a0fd/60abffddcc0d8.image.jpg?crop=1164%2C1164%2C54%2C11&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/d1/1d1f5886-bcc7-11eb-88c1-8f666121a0fd/60abffddcc0d8.image.jpg?crop=1164%2C1164%2C54%2C11&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/d1/1d1f5886-bcc7-11eb-88c1-8f666121a0fd/60abffddcc0d8.image.jpg?crop=1164%2C1164%2C54%2C11&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/d1/1d1f5886-bcc7-11eb-88c1-8f666121a0fd/60abffddcc0d8.image.jpg?crop=1164%2C1164%2C54%2C11&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/d1/1d1f5886-bcc7-11eb-88c1-8f666121a0fd/60abffddcc0d8.image.jpg?crop=1164%2C1164%2C54%2C11&resize=1164%2C1164&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/image_5d08c8dd-5e8f-55a0-8c0d-686b95b9063f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shang-Chi and the Legend of the Ten Rings"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/d0/5d08c8dd-5e8f-55a0-8c0d-686b95b9063f/60c072148dee9.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/d0/5d08c8dd-5e8f-55a0-8c0d-686b95b9063f/60c072148dee9.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/d0/5d08c8dd-5e8f-55a0-8c0d-686b95b9063f/60c072148dee9.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/d0/5d08c8dd-5e8f-55a0-8c0d-686b95b9063f/60c072148dee9.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/d0/5d08c8dd-5e8f-55a0-8c0d-686b95b9063f/60c072148dee9.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/d0/5d08c8dd-5e8f-55a0-8c0d-686b95b9063f/60c072148dee9.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/d0/5d08c8dd-5e8f-55a0-8c0d-686b95b9063f/60c072148dee9.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/d0/5d08c8dd-5e8f-55a0-8c0d-686b95b9063f/60c072148dee9.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-479239" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city_state/video_421875aa-c89d-11eb-b01e-d7e9f38fc8a7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6/8/21 ribbon cutting fairgrounds"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/21/421875aa-c89d-11eb-b01e-d7e9f38fc8a7/60bfdc9cd0c45.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/21/421875aa-c89d-11eb-b01e-d7e9f38fc8a7/60bfdc9cd0c45.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/21/421875aa-c89d-11eb-b01e-d7e9f38fc8a7/60bfdc9cd0c45.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/21/421875aa-c89d-11eb-b01e-d7e9f38fc8a7/60bfdc9cd0c45.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/21/421875aa-c89d-11eb-b01e-d7e9f38fc8a7/60bfdc9cd0c45.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/21/421875aa-c89d-11eb-b01e-d7e9f38fc8a7/60bfdc9cd0c45.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/21/421875aa-c89d-11eb-b01e-d7e9f38fc8a7/60bfdc9cd0c45.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/21/421875aa-c89d-11eb-b01e-d7e9f38fc8a7/60bfdc9cd0c45.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/21/421875aa-c89d-11eb-b01e-d7e9f38fc8a7/60bfdc9cd0c45.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/21/421875aa-c89d-11eb-b01e-d7e9f38fc8a7/60bfdc9cd0c45.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/21/421875aa-c89d-11eb-b01e-d7e9f38fc8a7/60bfdc9cd0c45.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/digital_pressroom/video_f4a50f00-c85a-11eb-96a7-af792a07e95d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Beck's Auto Center - How to Jump a Car"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/f/4a/f4a50f00-c85a-11eb-96a7-af792a07e95d/60bf6e13e8944.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/f/4a/f4a50f00-c85a-11eb-96a7-af792a07e95d/60bf6e13e8944.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/f/4a/f4a50f00-c85a-11eb-96a7-af792a07e95d/60bf6e13e8944.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/f/4a/f4a50f00-c85a-11eb-96a7-af792a07e95d/60bf6e13e8944.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/f/4a/f4a50f00-c85a-11eb-96a7-af792a07e95d/60bf6e13e8944.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/f/4a/f4a50f00-c85a-11eb-96a7-af792a07e95d/60bf6e13e8944.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/f/4a/f4a50f00-c85a-11eb-96a7-af792a07e95d/60bf6e13e8944.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/f/4a/f4a50f00-c85a-11eb-96a7-af792a07e95d/60bf6e13e8944.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_ca735d14-2c78-5eb8-a606-c4e3cc1d462c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ocasio-Cortez calls out Kamala Harris after speech"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/a7/ca735d14-2c78-5eb8-a606-c4e3cc1d462c/60beba48b67f4.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/a7/ca735d14-2c78-5eb8-a606-c4e3cc1d462c/60beba48b67f4.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/a7/ca735d14-2c78-5eb8-a606-c4e3cc1d462c/60beba48b67f4.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/a7/ca735d14-2c78-5eb8-a606-c4e3cc1d462c/60beba48b67f4.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/a7/ca735d14-2c78-5eb8-a606-c4e3cc1d462c/60beba48b67f4.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/a7/ca735d14-2c78-5eb8-a606-c4e3cc1d462c/60beba48b67f4.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/a7/ca735d14-2c78-5eb8-a606-c4e3cc1d462c/60beba48b67f4.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/video_04131167-bc68-5fdc-b2ed-0a40b304bbfa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Taysom Hill, Jameis Winston use lessons learned from last season in preparation to become New Orleans Saints starting quarterback"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/0/41/04131167-bc68-5fdc-b2ed-0a40b304bbfa/60c16b6623d1d.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/0/41/04131167-bc68-5fdc-b2ed-0a40b304bbfa/60c16b6623d1d.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/0/41/04131167-bc68-5fdc-b2ed-0a40b304bbfa/60c16b6623d1d.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/0/41/04131167-bc68-5fdc-b2ed-0a40b304bbfa/60c16b6623d1d.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/0/41/04131167-bc68-5fdc-b2ed-0a40b304bbfa/60c16b6623d1d.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_3f6d827b-690b-5f35-8103-3cfd0e7a67be.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pennsylvania lawmaker to GOP: &quot;Are you not 100 percent white?&quot;"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/f6/3f6d827b-690b-5f35-8103-3cfd0e7a67be/60c3d99ebe3d3.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/f6/3f6d827b-690b-5f35-8103-3cfd0e7a67be/60c3d99ebe3d3.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/f6/3f6d827b-690b-5f35-8103-3cfd0e7a67be/60c3d99ebe3d3.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/f6/3f6d827b-690b-5f35-8103-3cfd0e7a67be/60c3d99ebe3d3.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/f6/3f6d827b-690b-5f35-8103-3cfd0e7a67be/60c3d99ebe3d3.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_163eb38d-d7a0-5d7c-aaf9-2cd1c7c19ece.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senate sergeant-at-arms: We need a vaccine for disinformation"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/63/163eb38d-d7a0-5d7c-aaf9-2cd1c7c19ece/60bd5b4668b0a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/63/163eb38d-d7a0-5d7c-aaf9-2cd1c7c19ece/60bd5b4668b0a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/63/163eb38d-d7a0-5d7c-aaf9-2cd1c7c19ece/60bd5b4668b0a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/63/163eb38d-d7a0-5d7c-aaf9-2cd1c7c19ece/60bd5b4668b0a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/63/163eb38d-d7a0-5d7c-aaf9-2cd1c7c19ece/60bd5b4668b0a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_44a9e15d-3689-548c-900c-d4d8f214a644.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robot manicure really 'nails it'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/4a/44a9e15d-3689-548c-900c-d4d8f214a644/60b9b6d7a7d97.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/4a/44a9e15d-3689-548c-900c-d4d8f214a644/60b9b6d7a7d97.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/4a/44a9e15d-3689-548c-900c-d4d8f214a644/60b9b6d7a7d97.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/4a/44a9e15d-3689-548c-900c-d4d8f214a644/60b9b6d7a7d97.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/4a/44a9e15d-3689-548c-900c-d4d8f214a644/60b9b6d7a7d97.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_89b8a510-4d42-515a-b8de-3e31aea80b04.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See scene onboard flight as passengers confront unruly passenger"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/9b/89b8a510-4d42-515a-b8de-3e31aea80b04/60c4e51c5fa7e.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/9b/89b8a510-4d42-515a-b8de-3e31aea80b04/60c4e51c5fa7e.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/9b/89b8a510-4d42-515a-b8de-3e31aea80b04/60c4e51c5fa7e.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/9b/89b8a510-4d42-515a-b8de-3e31aea80b04/60c4e51c5fa7e.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/9b/89b8a510-4d42-515a-b8de-3e31aea80b04/60c4e51c5fa7e.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_d10ff49e-5155-5001-a324-b90aa134533e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump's 'ironic' rally soundtrack stuns Keilar and Berman"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/d/10/d10ff49e-5155-5001-a324-b90aa134533e/60be351f0da95.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/d/10/d10ff49e-5155-5001-a324-b90aa134533e/60be351f0da95.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/d/10/d10ff49e-5155-5001-a324-b90aa134533e/60be351f0da95.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/d/10/d10ff49e-5155-5001-a324-b90aa134533e/60be351f0da95.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/d/10/d10ff49e-5155-5001-a324-b90aa134533e/60be351f0da95.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/d/10/d10ff49e-5155-5001-a324-b90aa134533e/60be351f0da95.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/d/10/d10ff49e-5155-5001-a324-b90aa134533e/60be351f0da95.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/video_23f042ac-15f8-510c-bd24-18a38f5597a6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MO:STORM DAMAGE, TREES ON ROOF IN EXCELSIOR SPRINGS"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/3f/23f042ac-15f8-510c-bd24-18a38f5597a6/60c43cab179a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/3f/23f042ac-15f8-510c-bd24-18a38f5597a6/60c43cab179a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/3f/23f042ac-15f8-510c-bd24-18a38f5597a6/60c43cab179a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/3f/23f042ac-15f8-510c-bd24-18a38f5597a6/60c43cab179a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/3f/23f042ac-15f8-510c-bd24-18a38f5597a6/60c43cab179a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/3f/23f042ac-15f8-510c-bd24-18a38f5597a6/60c43cab179a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/3f/23f042ac-15f8-510c-bd24-18a38f5597a6/60c43cab179a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/3f/23f042ac-15f8-510c-bd24-18a38f5597a6/60c43cab179a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/3f/23f042ac-15f8-510c-bd24-18a38f5597a6/60c43cab179a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/3f/23f042ac-15f8-510c-bd24-18a38f5597a6/60c43cab179a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/3f/23f042ac-15f8-510c-bd24-18a38f5597a6/60c43cab179a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-479239" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-479181" class="tncms-block visible-lg visible-md pe-latest"><section id="block-479181" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479181 dark">
        <div class="block-title-inner">
            <h4>
                
                Other Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/campus/article_9dbe6de0-cad4-11eb-9d5e-67a7ae333b30.html" class="tnt-asset-link">
        

        
            Civics literacy to begin this fall in West Lafayette</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/city_state/article_09a36abc-cab5-11eb-a1af-5fdc16c8d936.html" class="tnt-asset-link">
        

        
            Former Purdue professor and Nobel prize winner dead at 85</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/city_state/article_0e4a7e08-caaf-11eb-b961-cff939396afd.html" class="tnt-asset-link">
        

        
            Lafayette sets July 4th activities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/city_state/article_6750a652-ca2e-11eb-8e06-6354fe44c21d.html" class="tnt-asset-link">
        

        
            Lafayette police look for suspect after woman struck by car on front lawn</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/city_state/article_e35beeb4-ca24-11eb-9bd7-87e055fa9df5.html" class="tnt-asset-link">
        

        
            The Pint to close after Aug. 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/campus/article_d5386da2-ca11-11eb-81d6-8b51e089028e.html" class="tnt-asset-link">
        

        
            'It is deliberately insulting'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/city/article_734c3b00-5be0-5942-b510-922de753fe2b.html" class="tnt-asset-link">
        

        
            When do police engage in pursuits?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/city_state/article_bfd082d4-c614-11eb-b99e-6bdbb342aaeb.html" class="tnt-asset-link">
        

        
            Love and sandwiches abound at local eatery</a></span>
        </li></ul></div></section></div><div id="tncms-block-479180" class="tncms-block eedition"><section id="block-479180" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-479180 ">
        <div class="block-title-inner">
            <h3>
                
                Front Page PDF
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-479180-85751a26-dc8e-11df-855d-00127992bc8b" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-frontpdf">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-85751a26-dc8e-11df-855d-00127992bc8b media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/frontpdf/pdf_85751a26-dc8e-11df-855d-00127992bc8b.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Front Page PDF"
                    class="img-responsive lazyload  letterbox default"
                    width="1014"
                    height="2043"
                    data-src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/57/85751a26-dc8e-11df-855d-00127992bc8b/60c677e485781.preview.jpg?resize=200%2C403" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/frontpdf/pdf_85751a26-dc8e-11df-855d-00127992bc8b.html" class="tnt-asset-link">
        

        
            Front Page PDF</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-479161" class="tncms-block"></div><div id="tncms-block-479210" class="tncms-block"></div><div id="tncms-block-479211" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/city_state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-611617" class="tncms-block">
        <div id="blox-ad-position-rail-bottom-big-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-bottom-big-ad","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-479141" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-479142" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-479228" class="tncms-block"><section id="block-479228" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479228 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#"   href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="footer-col-one-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus"  href="/campus"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-state"  href="/city_state/"  tabindex="0">
                    <span class="nav-label">City & State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greek"  href="/greek/"  tabindex="0">
                    <span class="nav-label">Greek</span>
                </a></li><li>
                <a class="nav-link   tnt-section-international"  href="/international/"  tabindex="0">
                    <span class="nav-label">International</span>
                </a></li><li>
                <a class="nav-link   tnt-section-purdue-news-service"  href="/purdue_news/"  tabindex="0">
                    <span class="nav-label">Purdue News Service</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#"   href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="footer-col-one-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-club_sports"  href="/sports/club_sports/"  tabindex="0">
                    <span class="nav-label">club_sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-intramural"  href="/sports/intramural/"  tabindex="0">
                    <span class="nav-label">intramural</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-mens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/mens/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">mens</span>
                </a><ul id="footer-col-one-nav_menu-child-3-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/mens/baseball/"  tabindex="0">
                    <span class="nav-label">baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/mens/basketball/"  tabindex="0">
                    <span class="nav-label">basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross_country"  href="/sports/mens/cross_country/"  tabindex="0">
                    <span class="nav-label">cross_country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/sports/mens/football/"  tabindex="0">
                    <span class="nav-label">football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/mens/golf/"  tabindex="0">
                    <span class="nav-label">golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-intramural"  href="/sports/mens/intramural/"  tabindex="0">
                    <span class="nav-label">intramural</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming_and_diving"  href="/sports/mens/swimming_and_diving/"  tabindex="0">
                    <span class="nav-label">swimming_and_diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/mens/tennis/"  tabindex="0">
                    <span class="nav-label">tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track_and_field"  href="/sports/mens/track_and_field/"  tabindex="0">
                    <span class="nav-label">track_and_field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/mens/wrestling/"  tabindex="0">
                    <span class="nav-label">wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">national</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-womens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/womens/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">womens</span>
                </a><ul id="footer-col-one-nav_menu-child-3-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/womens/basketball/"  tabindex="0">
                    <span class="nav-label">basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross_country"  href="/sports/womens/cross_country/"  tabindex="0">
                    <span class="nav-label">cross_country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/womens/golf/"  tabindex="0">
                    <span class="nav-label">golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/womens/soccer/"  tabindex="0">
                    <span class="nav-label">soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/womens/softball/"  tabindex="0">
                    <span class="nav-label">softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming_and_diving"  href="/sports/womens/swimming_and_diving/"  tabindex="0">
                    <span class="nav-label">swimming_and_diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/womens/tennis/"  tabindex="0">
                    <span class="nav-label">tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track_and_field"  href="/sports/womens/track_and_field/"  tabindex="0">
                    <span class="nav-label">track_and_field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/womens/volleyball/"  tabindex="0">
                    <span class="nav-label">volleyball</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#"   href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a><ul id="footer-col-one-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place_an_ad"  href="/advertising/place_an_ad/"  tabindex="0">
                    <span class="nav-label">place_an_ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-buy-photos"  href="/buyphotos/"  tabindex="0">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news-or-photos"  href="https://www.purdueexponent.org/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit News or Photos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-479245" class="tncms-block padding-bottom"><div class="follow-links-479245 default">
    
    <section id="block-479245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479245 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/purdueexponent" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/purdueexponent" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/purdueexponent" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/purdueexponent/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.purdueexponent.org",
  "sameAs" : ["https://www.facebook.com/purdueexponent","https://twitter.com/purdueexponent","https://www.youtube.com/user/purdueexponent","https://instagram.com/purdueexponent/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-479229" class="tncms-block"><section id="block-479229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479229 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PURDUEEXPONENT&amp;publisher_url:purdueexponent.org#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-479230" class="tncms-block"><section id="block-479230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479230 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>purdueexponent.org</strong><br>
    460 Northwestern Ave.<br>
    West Lafayette, IN 47906
    <br>
    
        <abbr title="Phone">P:</abbr> (765) 743-1111<br>
        <abbr title="Email address">E:</abbr> <a href="mailto:editor@purdueexponent.org">editor@purdueexponent.org</a><br>
    
</address></section></div><div id="tncms-block-479236" class="tncms-block padding-bottom"><section id="block-479236" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="498"
                height="95"
                alt=""></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '61039';
    _sf_async_config.domain = 'purdueexponent.org';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
    function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() {
    oldonload();
    loadChartbeat();
    };
    })();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-479231" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-479231"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Purdue Exponent</a>, 460 Northwestern Ave., 2nd Floor West Lafayette, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/city_state","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("70430e74-cc3d-11eb-bcb7-136d73b20c87")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11614.add('act', dmpData);_cc11614.bcp();
            });
        });
    
    </script>
    
    
    <!-- custom code to insert just below the opening <body> tag -->
    <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_70430e74_cc3d_11eb_bcb7_136d73b20c87_photo_modal = false;
                var gallery_changed_70430e74_cc3d_11eb_bcb7_136d73b20c87_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal .owl-stage-outer").height( $('#carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_70430e74_cc3d_11eb_bcb7_136d73b20c87_photo_modal = $('#gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal').data('owlCarousel');
                $('#carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_70430e74_cc3d_11eb_bcb7_136d73b20c87_photo_modal.prev();
                });
                $('#carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_70430e74_cc3d_11eb_bcb7_136d73b20c87_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_70430e74_cc3d_11eb_bcb7_136d73b20c87 = false;
                var gallery_changed_70430e74_cc3d_11eb_bcb7_136d73b20c87 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87 .owl-stage-outer").height( $('#carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_70430e74_cc3d_11eb_bcb7_136d73b20c87 = $('#gallery-items-70430e74-cc3d-11eb-bcb7-136d73b20c87').data('owlCarousel');
                $('#carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_70430e74_cc3d_11eb_bcb7_136d73b20c87.prev();
                });
                $('#carousel-70430e74-cc3d-11eb-bcb7-136d73b20c87 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_70430e74_cc3d_11eb_bcb7_136d73b20c87.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975885() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "purdueexponent.org",
            discovery: {
                element: "#evvnt-calendar-975885",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Exponent",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11614.add('act', serviceData);_cc11614.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11614.add('act', dmpData);_cc11614.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>