
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.purdueexponent.org/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="ryan walters" />
<meta name="news_keywords" content="ryan walters" />
<meta name="description" content="Head coach Ryan Walters' defensive background is a noticeable change from Purdue's traditional focus on high-powered offense." />
<meta name="author" content="VAL ELLIS  Asst. Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.purdueexponent.org/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/95/b953c6e8-62ba-11ed-ac67-4f26023dc73c/636feab31acab.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ryan Walters' defensive background a shift for Purdue" />
<meta property="og:description" content="Head coach Ryan Walters' defensive background is a noticeable change from Purdue's traditional focus on high-powered offense." />
<meta property="og:site_name" content="Purdue Exponent" />
<meta property="og:section" content="Football" />
<meta property="fb:app_id" content="158113277532793" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/95/b953c6e8-62ba-11ed-ac67-4f26023dc73c/636feab31acab.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@purdueexponent" />
<meta name="twitter:image:alt" content="11/12/22 Illinois, Aidan O'Connell looks to convert on fourth down" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/live/global/resources/styles/site.css?_dc=1431439643"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":null},"content":{"id":"2f8137dc-7b1c-11ed-8101-375e31adb941","title":"Ryan Walters' defensive background a shift for Purdue","type":"article","published_time":"2022-12-13T19:27:00Z","tags":["ryan walters"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports\/mens\/football"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["top_story"]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":557},"byline":"BY VAL ELLIS \nAsst. Sports Editor"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/mens\/football","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"VAL ELLIS \nAsst. Sports Editor","start_hour":"14","id":"2f8137dc-7b1c-11ed-8101-375e31adb941","app":"editorial","ga_page":"\/sports\/mens\/football\/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":457},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11614/cc.js?ns=_cc11614" id="LOTCC_11614"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11614.add('tp', 'TNNW');
		_cc11614.add('act', ' User Login');
		_cc11614.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11614.add('med', 'flag: top story');
	_cc11614.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '2f8137dc-7b1c-11ed-8101-375e31adb941';
    __tnt.ads.dfp.targeting.k = ["ryan walters"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675628724/purdueexponent.org/sports/mens/football';
            
                gptAdSlots['ad-1264675'] = googletag.defineSlot(adUnit, [2,1], 'ad-1264675').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264675'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675628724/purdueexponent.org/sports/mens/football';
            
                gptAdSlots['ad-1264678'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1264678').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264678'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675628724/purdueexponent.org/sports/mens/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1264648'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1264648').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264648'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "purdueexponent.org";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675628724/purdueexponent.org/sports/mens/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1264660'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1264660').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264660'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675628724/purdueexponent.org/sports/mens/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1264663'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1264663').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264663'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675628724/purdueexponent.org/sports/mens/football';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1264669'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1264669').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1264669'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"479232"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                if (window.dataLayer) {
                    dataLayer.push({
                        'tncms.ad.userstitch_id': sID
                    });
                }
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Ryan Walters' defensive background a shift for Purdue | Football | purdueexponent.org</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.purdueexponent.org/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ryan Walters' defensive background a shift for Purdue | Football | purdueexponent.org" href="http://www.purdueexponent.org/search/?f=rss&amp;t=article&amp;c=sports/mens/football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.purdueexponent.org/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
 <meta name="google-site-verification" content="oi99snzvLb_AQsp39xLTWLsGGGLzrRuA-LMblfFSZSg" />
 
 <script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.uid = '61039';
_sf_async_config.domain = 'https://admin-newyork1.bloxcms.com/purdueexponent.org/tncms/admin/action/main/preview/site/flex/-/';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS
/** CONFIGURATION END **/
(function() {
function loadChartbeat() {
window._sf_endpt = (new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {
oldonload();
loadChartbeat();
};
})();
</script>
 
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<!--Ticket #885098 Maney 11/16/21 -->
<!-- Flytedesk Digital --> 
<script type="text/javascript"> 
(function (w, d, s, p) { 
let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b831172-e108-47a7-9a18-939b1fe1ff75'); 
</script> 
<!-- End Flytedesk Digital -->
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-2f8137dc-7b1c-11ed-8101-375e31adb941  section-sports section-mens section-football type-article infinity-disabled" data-path="/sports/mens/football">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.purdueexponent.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.content.id=2f8137dc-7b1c-11ed-8101-375e31adb941&amp;townnews.content.title=Ryan+Walters%27+defensive+background+a+shift+for+Purdue&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-13T19%3A27%3A00Z&amp;townnews.content.tags.0=ryan+walters&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports%2Fmens%2Ffootball&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=top_story&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=557&amp;townnews.content.byline=BY+VAL+ELLIS+%0AAsst.+Sports+Editor&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fmens%2Ffootball&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=VAL+ELLIS+%0AAsst.+Sports+Editor&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=2f8137dc-7b1c-11ed-8101-375e31adb941&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fmens%2Ffootball%2Farticle_2f8137dc-7b1c-11ed-8101-375e31adb941.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=457&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
<!-- custom code to insert just below the opening <body> tag -->
<!-- <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script> -->
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.purdueexponent.org/tncms/admin/editorial-asset/?edit=2f8137dc-7b1c-11ed-8101-375e31adb941"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-479253" class="tncms-block hidden-md hidden-lg"><div id="user-controls-479253" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.purdueexponent.org/users/signup/?referer_url=https%253A%252F%252Fwww.purdueexponent.org%252Fsports%252Fmens%252Ffootball%252Farticle_2f8137dc-7b1c-11ed-8101-375e31adb941.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.purdueexponent.org/users/login/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_2f8137dc-7b1c-11ed-8101-375e31adb941.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.purdueexponent.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-479253').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.purdueexponent.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-479253').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.purdueexponent.org/users/logout/" id="user-logout-form-479253"><input type="hidden" name="referer_url" value="https://www.purdueexponent.org/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submit_news"  class="nav-link tnt-section-submit-content">Submit Content</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PURDUEEXPONENT&amp;publisher_url:purdueexponent.org#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/donate_to_the_exponent.html"  class="nav-link tnt-section-donate-to-the-exponent">Donate to The Exponent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/exponent_pick-up_locations.html"  class="nav-link tnt-section-exponent-pick-up-locations">Exponent Pick-up Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/campus"  class="nav-link tnt-section-campus ">Campus</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/greek/"  class="nav-link tnt-section-greek">Greek</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus/research"  class="nav-link tnt-section-research">Research</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus/campus_life/"  class="nav-link tnt-section-campus-life">Campus life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus/in-depth/"  class="nav-link tnt-section-in-depth">In-depth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus/money"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus/public_safety/"  class="nav-link tnt-section-public-safety">Public safety</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/city_state/"  class="nav-link tnt-section-city ">City </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/city_state/"  class="nav-link tnt-section-city-state">City & State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/international/"  class="nav-link tnt-section-international">International</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports-news">Sports News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:voide(0);"  class="nav-link tnt-section-mens">Men's</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(0);"  class="nav-link tnt-section-womens">Women's</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinions ">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising ">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://app.flytedesk.com/v3/shop/purdue-exponent-11aaee34/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-sections expand-label">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/96/19655e84-5f96-11ed-83f3-9b8a44c8a0b9/636aa4e91ee98.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-housing-guide">Housing Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/dd/1dd6ea20-eb83-11e5-a0b8-43873cdab91d/639204597236c.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-religious-directory">Religious Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-salary-guide">Salary Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/7/bf/7bf7e284-ee30-11eb-bbd9-c7dd5be72995/62a7361f2bf93.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-new-student-edition">New Student Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/98/b98c0e9e-ee31-11eb-be40-af781b7fab6b/62e985583fd13.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-parents-guide">Parents' Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-safe-sound">Safe & Sound</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-2022-tailgate-guides">2022 Tailgate Guides</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/04/20478888-668c-11ed-b2c6-03807dddbd15/6376543877c5a.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice-awards-2022">Readers' Choice Awards 2022</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-photos-graphics expand-label">Photos & Graphics</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/buyphotos/reprint/"  class="nav-link tnt-section-photo-reprint-policy">Photo reprint policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/digital_pressroom/"  class="nav-link tnt-section-digital-pressroom ">Digital Pressroom</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-479244" class="tncms-block hidden-md hidden-lg"><section id="block-479244" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-479244" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-479244" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-479244" class="site-search-form input-group default normal form-control">
        <label for="site-search-479244-term" class="sr-only">Site search</label>
        <input id="site-search-479244-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-479244-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-479244" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1264675" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264675" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264675');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1264678" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264678" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264678');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-479238" class="tncms-block purexp-logo"><section id="block-479238" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="472"
                height="93"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-479237" class="tncms-block"><section id="block-479237" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=990%2C131 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=1035%2C137 1035w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=1200%2C159 1200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=1333%2C177 1333w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=1476%2C196 1476w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=2008%2C267 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2560"
                height="340"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-479243" class="tncms-block"><ul id="site-search-479243-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-479243" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-479243" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-479243-term" class="sr-only">Site search</label>
        <input id="site-search-479243-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-479243-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-479243" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-479252" class="tncms-block"><div id="user-controls-479252" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.purdueexponent.org/users/login/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_2f8137dc-7b1c-11ed-8101-375e31adb941.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.purdueexponent.org/users/signup/?referer_url=https%253A%252F%252Fwww.purdueexponent.org%252Fsports%252Fmens%252Ffootball%252Farticle_2f8137dc-7b1c-11ed-8101-375e31adb941.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.purdueexponent.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-479252').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.purdueexponent.org/users/logout/" id="user-logout-form-479252"><input type="hidden" name="referer_url" value="https://www.purdueexponent.org/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-479258" class="tncms-block"><div id="weather-479258" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="http://www.purdueexponent.org/weather?weather_zip=47906" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">37&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/http://www.purdueexponent.org/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="47906">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_479258" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    West Lafayette, IN
                                
                                <small>(47906)</small>
                            </h4><h5>Today</h5>
                                <p>Rain showers early will evolve into a more steady rain overnight. Low 36F. Winds ESE at 15 to 25 mph. Chance of rain 100%. Rainfall near a half an inch.  Higher wind gusts possible..
                                </p>
                                <h5>Tonight</h5>
                                <p>Rain showers early will evolve into a more steady rain overnight. Low 36F. Winds ESE at 15 to 25 mph. Chance of rain 100%. Rainfall near a half an inch.  Higher wind gusts possible.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 13, 2022 @ 8:50 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="http://www.purdueexponent.org/weather?weather_zip=47906"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1035179" class="tncms-block social"><div class="follow-links-1035179 follow-links default">
    
    <section id="block-1035179" class="block emphasis-h3  heading-color  " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/purdueexponent" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/purdueexponent" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/purdueexponent" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://instagram.com/purdueexponent/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.purdueexponent.org",
  "sameAs" : ["https://www.facebook.com/purdueexponent","https://twitter.com/purdueexponent","https://www.youtube.com/user/purdueexponent","https://instagram.com/purdueexponent/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1272733" class="tncms-block donate-btn"><section id="block-1272733" class="block emphasis-h3   " ><div class="block"><a href="https://secure.givelively.org/donate/purdue-student-publishing-foundation" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/a3190e08-85ff-11ec-a2ed-8f969eeb2305.jpg?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/a3190e08-85ff-11ec-a2ed-8f969eeb2305.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/a3190e08-85ff-11ec-a2ed-8f969eeb2305.jpg 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="225"
                height="43"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1409256" class="tncms-block donate-btn"><section id="block-1409256" class="block emphasis-h3   " ><div class="block"><a href="https://jobs.purdueexponent.org" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/b1c2b356-1343-11ed-88f9-f73343818e8a.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="150"
                height="43"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-content"  href="/site/forms/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PURDUEEXPONENT&amp;publisher_url:purdueexponent.org#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-donate-to-the-exponent"  href="/site/donate_to_the_exponent.html"  tabindex="0" >
                    <span class="nav-label ">Donate to The Exponent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/subscribe.html"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-exponent-pick-up-locations"  href="/site/exponent_pick-up_locations.html"  tabindex="0" >
                    <span class="nav-label ">Exponent Pick-up Locations</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-campus"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/campus"  tabindex="0" >
                    <span class="nav-label ">Campus</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-campus-news"  href="/campus"  tabindex="0" >
                    <span class="nav-label ">Campus News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-greek"  href="/greek/"  tabindex="0" >
                    <span class="nav-label ">Greek</span>
                </a></li><li>
                <a class="nav-link    tnt-section-research"  href="/campus/research"  tabindex="0" >
                    <span class="nav-label ">Research</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-campus-life"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/campus/campus_life/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Campus life</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-greek"  href="/campus/campus_life/greek/"  tabindex="0" >
                    <span class="nav-label ">Greek</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/campus/campus_life/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-in-depth"  href="/campus/in-depth/"  tabindex="0" >
                    <span class="nav-label ">In-depth</span>
                </a></li><li>
                <a class="nav-link    tnt-section-money"  href="/campus/money"  tabindex="0" >
                    <span class="nav-label ">Money</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-safety"  href="/campus/public_safety/"  tabindex="0" >
                    <span class="nav-label ">Public safety</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-city"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/city_state/"  tabindex="0" >
                    <span class="nav-label ">City </span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-city-state"  href="/city_state/"  tabindex="0" >
                    <span class="nav-label ">City & State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-international"  href="/international/"  tabindex="0" >
                    <span class="nav-label ">International</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-sports-news"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-mens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="javascript:voide(0);"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Men's</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-basketball"  href="/sports/mens/basketball/"  tabindex="0" >
                    <span class="nav-label ">Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/mens/baseball/"  tabindex="0" >
                    <span class="nav-label ">Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross-country"  href="/sports/mens/cross_country/"  tabindex="0" >
                    <span class="nav-label ">Cross Country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-football"  href="/sports/mens/football/"  tabindex="0" >
                    <span class="nav-label ">Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/mens/golf/"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swimming-and-diving"  href="/sports/mens/swimming_and_diving/"  tabindex="0" >
                    <span class="nav-label ">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/mens/tennis/"  tabindex="0" >
                    <span class="nav-label ">Tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track-and-field"  href="/sports/mens/track_and_field/"  tabindex="0" >
                    <span class="nav-label ">Track and Field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wrestling"  href="/sports/mens/wrestling/"  tabindex="0" >
                    <span class="nav-label ">Wrestling</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-womens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="javascript:void(0);"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Women's</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-basketball"  href="/sports/womens/basketball/"  tabindex="0" >
                    <span class="nav-label ">Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross-country"  href="/sports/womens/cross_country/"  tabindex="0" >
                    <span class="nav-label ">Cross Country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/womens/golf/"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/sports/womens/soccer/"  tabindex="0" >
                    <span class="nav-label ">Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/womens/softball/"  tabindex="0" >
                    <span class="nav-label ">Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swimming-and-diving"  href="/sports/womens/swimming_and_diving/"  tabindex="0" >
                    <span class="nav-label ">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/womens/tennis/"  tabindex="0" >
                    <span class="nav-label ">Tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track-and-field"  href="/sports/womens/track_and_field/"  tabindex="0" >
                    <span class="nav-label ">Track and Field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/womens/volleyball/"  tabindex="0" >
                    <span class="nav-label ">Volleyball</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinions</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-opinions"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/advertising/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classified-ads"  href="https://www.purdueexponent.org/classifieds/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classified Ads</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav_menu-child-7-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-830-am-to-5-pm"    tabindex="0" >
                    <span class="nav-label ">8:30 a.m. to 5 p.m.</span>
                </a></li><li>
                <a class="nav-link    tnt-section-765-743-1111-ext-0"    tabindex="0" >
                    <span class="nav-label ">(765) 743-1111 ext. 0</span>
                </a></li><li>
                <a class="nav-link    tnt-section-addirectorpurdueexponentorg"    tabindex="0" >
                    <span class="nav-label ">addirector@purdueexponent.org</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="https://app.flytedesk.com/v3/shop/purdue-exponent-11aaee34/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-housing-guide"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/96/19655e84-5f96-11ed-83f3-9b8a44c8a0b9/636aa4e91ee98.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Housing Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religious-directory"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/dd/1dd6ea20-eb83-11e5-a0b8-43873cdab91d/639204597236c.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Religious Directory</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-salary-guide"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Salary Guide</span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2016-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/3f/83fde708-fe02-11e6-8d21-e731b50503af/58b5f522b13d5.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2016 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2015-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/b4/4b409f3a-e1c7-11e5-8581-4ff082f77095/56d9194da5457.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2015 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2017-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/f6/8f6fddca-4cc7-11e8-adfd-b323e019d472/5ae79bbd0bfe1.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2017 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2018-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/59/85919694-4448-11e9-a270-e36d90d7c6da/5c86d9acc6fac.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2018 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2019-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/9d/49dc8124-6ca4-11ea-a29d-a7cfd67e1b97/5e780f4eeeae9.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2019 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2020-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/72/572c0ea4-8016-11eb-9f46-afea8d4c6852/60462daf865dc.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2020 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/d0/bd0008f0-ab78-11ec-856e-036e3e3d786a/623c7638712b1.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2021 Salary Guide PDF</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-new-student-edition"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/7/bf/7bf7e284-ee30-11eb-bbd9-c7dd5be72995/62a7361f2bf93.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">New Student Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-parents-guide"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/98/b98c0e9e-ee31-11eb-be40-af781b7fab6b/62e985583fd13.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Parents' Guide</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-safe-sound"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Safe & Sound</span>
                </a><ul id="main-nav_menu-child-8-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-safe-sound-august-2021"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/f/aa/faa29f0a-0999-11ec-8a7c-33656c579470/612ce3a30c2c3.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Safe & Sound August 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-safe-sound-september-2021"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/86/c8600dde-1a1a-11ec-9858-af6a373eb5b0/614893e155b02.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Safe & Sound September 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-safe-sound-october-2021"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/e2/2e2816b2-37f7-11ec-8cdb-233269e01474/617aacb3203d5.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Safe & Sound October 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-safe-sound-november-2021"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/ad/bad68756-4c60-11ec-8f14-377183e30234/619cebdf8cd2a.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Safe & Sound November 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-safe-sound-december-2021"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/9c/a9c491a6-5de5-11ec-82fd-ff583964c373/61ba5042468c1.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Safe & Sound December 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-safe-sound-january-2022"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/18/41876980-7a1c-11ec-8c49-678b8a9ea577/61e9a5b814fa7.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Safe & Sound January 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-safe-sound-february-2022"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/6/ab/6abba47c-84eb-11ec-886d-07ab8ee5734c/61fbc840b6563.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Safe & Sound February 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-safe-sound-march-2022"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/1a/b1ae8d14-a3bc-11ec-9f7e-2bc454e28eed/622f7c40369eb.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Safe & Sound March 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-safe-sound-april-2022"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/6/71/67114e00-d845-11ec-8360-ff4d61d92d55/62879f6a5a63a.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Safe & Sound April 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-safe-sound-may-2022"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/7/df/7df6c4e2-d845-11ec-abcb-e7414ea700c2/62879f95eb1aa.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Safe & Sound May 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-safe-sound-june-2022"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/e5/be5c4332-eb18-11ec-be54-177fcd973b73/62a734efcec1e.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Safe & Sound June 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-safe-sound-july-2022"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/f/7a/f7abff7e-0ce7-11ed-bf4b-5bb58309b2f3/62dfee0073c20.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Safe & Sound July 2022</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-2022-tailgate-guides"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">2022 Tailgate Guides</span>
                </a><ul id="main-nav_menu-child-8-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-tailgate-guide-september-1-2022"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/74/274f8c86-5f9b-11ed-a335-cb8a65076223/636aad78c06b0.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Tailgate Guide September 1, 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tailgate-guide-september-8-2022"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/7/8f/78f29c22-5f9b-11ed-be47-eb093cbec6f4/636aade2b765f.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Tailgate Guide September 8, 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tailgate-guide-september-22-2022"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial//b/24/b2451e6e-5f9b-11ed-9379-63c938b61eb3/636aae4e96e28.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Tailgate Guide September 22, 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tailgate-guide-october-13-2022"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/assets/v3/editorial/c/ff/cff8319e-5f9b-11ed-b332-934292eb3546/636aae7c135c4.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Tailgate Guide October 13, 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tailgate-guide-november-3-2022"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/e6/ee67cb58-5f9b-11ed-96a8-3f8ec7b24a1e/636aaeaaaa7a2.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Tailgate Guide November 3, 2022</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-readers-choice-awards-2022"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/04/20478888-668c-11ed-b2c6-03807dddbd15/6376543877c5a.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Readers' Choice Awards 2022</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-photos-graphics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Photos & Graphics</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-comics"  href="/comics/"  tabindex="0" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-reprint-policy"  href="/buyphotos/reprint/"  tabindex="0" >
                    <span class="nav-label ">Photo reprint policy</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-digital-pressroom"  href="/digital_pressroom/"  tabindex="0" >
                    <span class="nav-label ">Digital Pressroom</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1264648" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264648" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264648');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-479217" class="tncms-block"><section id="block-479217" class="block emphasis-h3   " ><div id="html-asset-479217">
            <div class="html-content"><!doctype html>
<html>
<head>
<meta charset="utf-8">
<title>Untitled Document</title>
<style>
iframe#banner
{
	width:100%;
	height:80px;
	overflow:hidden;
	seamless;
}
</style>
</head>
<body>
<iframe id="banner" scrolling="no" frameBorder="0" src="http://exponentremote.businesscatalyst.com/sportsbanner.html"> </iframe>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/mens/football"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["ryan walters"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-479244'),
            query_input = d.getElementById('site-search-479244-term'),
            search_dropdown = d.getElementById('site-search-479244-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-479244 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_479258').click(function(e){
                                        $('#weather-479258 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_2f8137dc_7b1c_11ed_8101_375e31adb941_photo_modal();
                        });
                    }  else {
                        carouselInit_2f8137dc_7b1c_11ed_8101_375e31adb941_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_2f8137dc_7b1c_11ed_8101_375e31adb941_photo_modal() {
                var gallery_ad_2f8137dc_7b1c_11ed_8101_375e31adb941_photo_modal = false;
                var gallery_changed_2f8137dc_7b1c_11ed_8101_375e31adb941_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .owl-stage-outer").height( $('#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_2f8137dc_7b1c_11ed_8101_375e31adb941_photo_modal = $('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal').data('owlCarousel');
                $('#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f8137dc_7b1c_11ed_8101_375e31adb941_photo_modal.prev();
                });
                $('#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f8137dc_7b1c_11ed_8101_375e31adb941_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_2f8137dc_7b1c_11ed_8101_375e31adb941();
                        });
                    }  else {
                        carouselInit_2f8137dc_7b1c_11ed_8101_375e31adb941();
                    }
                });// Carousel initialization
            function carouselInit_2f8137dc_7b1c_11ed_8101_375e31adb941() {
                var gallery_ad_2f8137dc_7b1c_11ed_8101_375e31adb941 = false;
                var gallery_changed_2f8137dc_7b1c_11ed_8101_375e31adb941 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941 .owl-stage-outer").height( $('#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941 .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941 .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941 .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-2f8137dc-7b1c-11ed-8101-375e31adb941 .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_2f8137dc_7b1c_11ed_8101_375e31adb941 = $('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941').data('owlCarousel');
                $('#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f8137dc_7b1c_11ed_8101_375e31adb941.prev();
                });
                $('#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f8137dc_7b1c_11ed_8101_375e31adb941.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-479243'),
            query_input = d.getElementById('site-search-479243-term'),
            search_dropdown = d.getElementById('site-search-479243-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-479243 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc11614.add('act', mailListData);_cc11614.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11614.add('act', serviceData);_cc11614.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11614.add('act', dmpData);_cc11614.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html></div>
        </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-479157" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2f8137dc-7b1c-11ed-8101-375e31adb941" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2f8137dc-7b1c-11ed-8101-375e31adb941" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal" class="carousel-inner"><div  class="item photo-b953c6e8-62ba-11ed-ac67-4f26023dc73c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Ryan Walters&#39; defensive background a shift for Purdue","url":"/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/95/b953c6e8-62ba-11ed-ac67-4f26023dc73c/636feab31acab.image.jpg?resize=750%2C500"
                    
                    alt="11/12/22 Illinois, Aidan O'Connell looks to convert on fourth down"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/95/b953c6e8-62ba-11ed-ac67-4f26023dc73c/636feab31acab.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal" data-target=".caption-inner-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal collapse in"><div class="caption-text"><p>Sixth-year quarterback Aidan O'Connell looks for an open receiver on fourth-and-1 during the first half.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Kathleen Martinus | Senior Photographer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Fimage_b953c6e8-62ba-11ed-ac67-4f26023dc73c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens/football/image_b953c6e8-62ba-11ed-ac67-4f26023dc73c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b953c6e8-62ba-11ed-ac67-4f26023dc73c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=11%2F12%2F22%20Illinois%2C%20Aidan%20O%27Connell%20looks%20to%20convert%20on%20fourth%20down&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Fimage_b953c6e8-62ba-11ed-ac67-4f26023dc73c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens/football/image_b953c6e8-62ba-11ed-ac67-4f26023dc73c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b953c6e8-62ba-11ed-ac67-4f26023dc73c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/sports/mens/football/image_b953c6e8-62ba-11ed-ac67-4f26023dc73c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens/football/image_b953c6e8-62ba-11ed-ac67-4f26023dc73c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b953c6e8-62ba-11ed-ac67-4f26023dc73c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/b953c6e8-62ba-11ed-ac67-4f26023dc73c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b953c6e8-62ba-11ed-ac67-4f26023dc73c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%2011%2F12%2F22%20Illinois%2C%20Aidan%20O%27Connell%20looks%20to%20convert%20on%20fourth%20down&body=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Fimage_b953c6e8-62ba-11ed-ac67-4f26023dc73c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b953c6e8-62ba-11ed-ac67-4f26023dc73c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mens/football/image_b953c6e8-62ba-11ed-ac67-4f26023dc73c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b953c6e8-62ba-11ed-ac67-4f26023dc73c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.purdueexponent.org/sports/mens/football/image_b953c6e8-62ba-11ed-ac67-4f26023dc73c.html', '[data-copy-inline-b953c6e8-62ba-11ed-ac67-4f26023dc73c]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-b953c6e8-62ba-11ed-ac67-4f26023dc73c
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b953c6e8-62ba-11ed-ac67-4f26023dc73c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b953c6e8-62ba-11ed-ac67-4f26023dc73c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b953c6e8-62ba-11ed-ac67-4f26023dc73c" class="save-list-b953c6e8-62ba-11ed-ac67-4f26023dc73c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b953c6e8-62ba-11ed-ac67-4f26023dc73c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ba7c2542-62ba-11ed-afac-f78873720d66">
                            <div class="item-container">
                                <div data-track-object='{"title":"Ryan Walters&#39; defensive background a shift for Purdue","url":"/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/a7/ba7c2542-62ba-11ed-afac-f78873720d66/636feab50c87a.image.jpg?resize=750%2C500"
                    
                    alt="11/12/22 Illinois, Devin Mockobee touchdown"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/a7/ba7c2542-62ba-11ed-afac-f78873720d66/636feab50c87a.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal" data-target=".caption-inner-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal collapse in"><div class="caption-text"><p>Freshman running back Devin Mockobee runs into the end zone for a touchdown during the first half. Mockobee had 28 carries for 106 yards in Purdue's win at Illinois.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Kathleen Martinus | Senior Photographer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Fimage_ba7c2542-62ba-11ed-afac-f78873720d66.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens/football/image_ba7c2542-62ba-11ed-afac-f78873720d66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba7c2542-62ba-11ed-afac-f78873720d66"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=11%2F12%2F22%20Illinois%2C%20Devin%20Mockobee%20touchdown&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Fimage_ba7c2542-62ba-11ed-afac-f78873720d66.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens/football/image_ba7c2542-62ba-11ed-afac-f78873720d66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba7c2542-62ba-11ed-afac-f78873720d66"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/sports/mens/football/image_ba7c2542-62ba-11ed-afac-f78873720d66.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens/football/image_ba7c2542-62ba-11ed-afac-f78873720d66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba7c2542-62ba-11ed-afac-f78873720d66"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/ba7c2542-62ba-11ed-afac-f78873720d66" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ba7c2542-62ba-11ed-afac-f78873720d66"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%2011%2F12%2F22%20Illinois%2C%20Devin%20Mockobee%20touchdown&body=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Fimage_ba7c2542-62ba-11ed-afac-f78873720d66.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ba7c2542-62ba-11ed-afac-f78873720d66"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mens/football/image_ba7c2542-62ba-11ed-afac-f78873720d66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba7c2542-62ba-11ed-afac-f78873720d66"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.purdueexponent.org/sports/mens/football/image_ba7c2542-62ba-11ed-afac-f78873720d66.html', '[data-copy-inline-ba7c2542-62ba-11ed-afac-f78873720d66]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-ba7c2542-62ba-11ed-afac-f78873720d66
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ba7c2542-62ba-11ed-afac-f78873720d66-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ba7c2542-62ba-11ed-afac-f78873720d66" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ba7c2542-62ba-11ed-afac-f78873720d66" class="save-list-ba7c2542-62ba-11ed-afac-f78873720d66-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ba7c2542-62ba-11ed-afac-f78873720d66" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-2f8137dc-7b1c-11ed-8101-375e31adb941').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-2f8137dc-7b1c-11ed-8101-375e31adb941').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-2f8137dc-7b1c-11ed-8101-375e31adb941" class="asset article-default"  data-url="https://www.purdueexponent.org/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Head coach Ryan Walters' defensive background is a noticeable change from Purdue's traditional focus on high-powered offense.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/95/b953c6e8-62ba-11ed-ac67-4f26023dc73c/636feab31acab.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="purdueexponent.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.purdueexponent.org/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.purdueexponent.org\/tncms\/search\/mlt\/?origin=2f8137dc-7b1c-11ed-8101-375e31adb941&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2f8137dc-7b1c-11ed-8101-375e31adb941" class="asset-paging">
                <div id="paging-prev-2f8137dc-7b1c-11ed-8101-375e31adb941" class="paging-link prev offset"></div>
                <div id="paging-next-2f8137dc-7b1c-11ed-8101-375e31adb941" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Ryan Walters' defensive background a shift for Purdue</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY VAL ELLIS 
Asst. Sports Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-13T14:27:00-05:00" class="tnt-date asset-date text-muted">
            Dec 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-13T14:27:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-13T14:27:00-05:00">
    <meta itemprop="datePublished" content="2022-12-13T14:27:00-05:00">
    <meta itemprop="dateModified" content="2022-12-13T14:27:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_2f8137dc-7b1c-11ed-8101-375e31adb941.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ryan%20Walters%27%20defensive%20background%20a%20shift%20for%20Purdue&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_2f8137dc-7b1c-11ed-8101-375e31adb941.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/2f8137dc-7b1c-11ed-8101-375e31adb941" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%20Ryan%20Walters%27%20defensive%20background%20a%20shift%20for%20Purdue&body=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_2f8137dc-7b1c-11ed-8101-375e31adb941.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-2f8137dc-7b1c-11ed-8101-375e31adb941" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941" class="carousel-inner"><div  class="item photo-b953c6e8-62ba-11ed-ac67-4f26023dc73c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Ryan Walters&#39; defensive background a shift for Purdue","url":"/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b953c6e8-62ba-11ed-ac67-4f26023dc73c" data-instance="#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal" data-target="#photo-carousel-2f8137dc-7b1c-11ed-8101-375e31adb941" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/95/b953c6e8-62ba-11ed-ac67-4f26023dc73c/636feab31acab.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/95/b953c6e8-62ba-11ed-ac67-4f26023dc73c/636feab31acab.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/95/b953c6e8-62ba-11ed-ac67-4f26023dc73c/636feab31acab.image.jpg?resize=750%2C500"
                    
                    alt="11/12/22 Illinois, Aidan O'Connell looks to convert on fourth down"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/95/b953c6e8-62ba-11ed-ac67-4f26023dc73c/636feab31acab.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2f8137dc-7b1c-11ed-8101-375e31adb941 collapse in"><div class="caption-text"><p>Sixth-year quarterback Aidan O'Connell looks for an open receiver on fourth-and-1 during the first half.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Kathleen Martinus | Senior Photographer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ba7c2542-62ba-11ed-afac-f78873720d66">
                            <div class="item-container">
                                <div data-track-object='{"title":"Ryan Walters&#39; defensive background a shift for Purdue","url":"/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-ba7c2542-62ba-11ed-afac-f78873720d66" data-instance="#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal" data-target="#photo-carousel-2f8137dc-7b1c-11ed-8101-375e31adb941" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/a7/ba7c2542-62ba-11ed-afac-f78873720d66/636feab50c87a.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/a7/ba7c2542-62ba-11ed-afac-f78873720d66/636feab50c87a.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/a7/ba7c2542-62ba-11ed-afac-f78873720d66/636feab50c87a.image.jpg?resize=750%2C500"
                    
                    alt="11/12/22 Illinois, Devin Mockobee touchdown"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/a7/ba7c2542-62ba-11ed-afac-f78873720d66/636feab50c87a.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2f8137dc-7b1c-11ed-8101-375e31adb941 collapse in"><div class="caption-text"><p>Freshman running back Devin Mockobee runs into the end zone for a touchdown during the first half. Mockobee had 28 carries for 106 yards in Purdue's win at Illinois.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Kathleen Martinus | Senior Photographer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2f8137dc-7b1c-11ed-8101-375e31adb941" data-smart-adunit="/132916964,22675628724/purdueexponent.org/sports/mens/football">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_2f8137dc-7b1c-11ed-8101-375e31adb941.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ryan%20Walters%27%20defensive%20background%20a%20shift%20for%20Purdue&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_2f8137dc-7b1c-11ed-8101-375e31adb941.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/2f8137dc-7b1c-11ed-8101-375e31adb941" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%20Ryan%20Walters%27%20defensive%20background%20a%20shift%20for%20Purdue&body=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_2f8137dc-7b1c-11ed-8101-375e31adb941.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.purdueexponent.org/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html', '[data-copy-inline-top-2f8137dc-7b1c-11ed-8101-375e31adb941]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-2f8137dc-7b1c-11ed-8101-375e31adb941
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2f8137dc-7b1c-11ed-8101-375e31adb941-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f8137dc-7b1c-11ed-8101-375e31adb941" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f8137dc-7b1c-11ed-8101-375e31adb941" class="save-list-2f8137dc-7b1c-11ed-8101-375e31adb941-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f8137dc-7b1c-11ed-8101-375e31adb941" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Head coach Ryan Walters' defensive background is a noticeable change from Purdue's traditional focus on high-powered offense. </p><p>The former Illinois defensive coordinator is now the youngest head coach in the Big Ten at 36 years old, and was a finalist for the Broyles Award – given to the top assistant coach in the country – this season.</p><p>The Illini defense under Walters ranked as the No. 1 scoring offense and second in yards allowed per game in the country.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Walters is the first defensive coordinator turned Purdue head coach since Joe Tiller, who served as the Boilermakers’ defensive coordinator from 1983-86, but is primarily known for his work on the offensive side of the ball.</p><p>The last Purdue head coach to not have offensive experience, and the last one without head coaching experience, was Leon Burtnett. Burtnett coached for five seasons, 1982-86 and amassed a 21-34-1 record before resigning as head coach.</p><p>At Illinois, Walters’ defense was usually a 3-4 scheme, meaning three players on the line of scrimmage and four players off the line, not counting the defensive backs. The scheme features three linemen and two inside linebackers in the “box,” which is the area between the offensive tackles extending five yards past the line of scrimmage, and two outside linebackers outside of that box.</p><p>The scheme differs from the 4-2-5 scheme Purdue ran under Jeff Brohm, which features two defensive tackles and two outside linebackers on the line of scrimmage, two traditional linebackers in the box, and one safety-linebacker hybrid amongst the four other defensive backs.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-605954" class="tncms-block"></div></div><p>The shift from the 4-2-5 to a traditional 3-4 means the loss of one player on the line of scrimmage, but it’s supplemented by the addition of two more linebackers off the line. In a 3-4 scheme, much of the pass rush is expected to come from those two linebackers, especially on the quarterback’s blind side.</p><p>The defense is also predicated on having a large defensive tackle, often called the nose tackle, filling/covering both “A” gaps, between the center and his surrounding guards. The nose tackle is responsible for tying up blockers and allowing the other defenders to get past the offensive line.</p><p>Aside from his 3-4 defense, Walters mixed in other schemes, switching to a 4-3 and even bringing in five defensive linemen for a 5-2 scheme depending on the opponent and situation. He did run a base 4-3 scheme while at Missouri. </p><p>"Offenses are becoming a lot more multiple in different formations and getting diverse with the plays,” Walters said in a press conference during his first year as defensive coordinator. “You see the natural progression that defenses have to be multiple too. It is hard to label a defense, at least the systems that I have been a part of. We are a cookie cutter 4-3 or we are a 4-2-5 or we are a 3-4.</p><p>“The goal is to be all three of those at any given moment in time, especially the early downs.”</p><p>Walters is the one who caused now-fired Nebraska head coach Scott Frost to infamously admit to throwing out half of his game plan when the Illinois lined up with four defensive linemen, when Frost expected just three. The Illini won in their first game under Walters, defeating the Cornhuskers 30-22.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_2f8137dc-7b1c-11ed-8101-375e31adb941.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ryan%20Walters%27%20defensive%20background%20a%20shift%20for%20Purdue&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_2f8137dc-7b1c-11ed-8101-375e31adb941.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/2f8137dc-7b1c-11ed-8101-375e31adb941" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%20Ryan%20Walters%27%20defensive%20background%20a%20shift%20for%20Purdue&body=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_2f8137dc-7b1c-11ed-8101-375e31adb941.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f8137dc-7b1c-11ed-8101-375e31adb941"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.purdueexponent.org/sports/mens/football/article_2f8137dc-7b1c-11ed-8101-375e31adb941.html', '[data-copy-inline-2f8137dc-7b1c-11ed-8101-375e31adb941]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-2f8137dc-7b1c-11ed-8101-375e31adb941
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2f8137dc-7b1c-11ed-8101-375e31adb941-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f8137dc-7b1c-11ed-8101-375e31adb941" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f8137dc-7b1c-11ed-8101-375e31adb941" class="save-list-2f8137dc-7b1c-11ed-8101-375e31adb941-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f8137dc-7b1c-11ed-8101-375e31adb941" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-da2114d2-7afe-11ed-bb70-9f6e6c808db9" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-da2114d2-7afe-11ed-bb70-9f6e6c808db9 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/article_da2114d2-7afe-11ed-bb70-9f6e6c808db9.html" class="tnt-asset-link"  aria-label="Purdue football announces head coach">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Purdue football announces head coach"
                            class="img-responsive lazyload full default"
                            width="569"
                            height="515"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/aa/5aa44174-7aff-11ed-9487-db870908b127/6398b381a5b62.image.png?resize=150%2C136 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/aa/5aa44174-7aff-11ed-9487-db870908b127/6398b381a5b62.image.png?resize=200%2C181 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/aa/5aa44174-7aff-11ed-9487-db870908b127/6398b381a5b62.image.png?resize=225%2C204 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/aa/5aa44174-7aff-11ed-9487-db870908b127/6398b381a5b62.image.png?resize=300%2C272 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/aa/5aa44174-7aff-11ed-9487-db870908b127/6398b381a5b62.image.png?resize=400%2C362 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/aa/5aa44174-7aff-11ed-9487-db870908b127/6398b381a5b62.image.png?resize=540%2C489 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/aa/5aa44174-7aff-11ed-9487-db870908b127/6398b381a5b62.image.png?resize=569%2C515 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/article_da2114d2-7afe-11ed-bb70-9f6e6c808db9.html" class="tnt-asset-link" aria-label="Purdue football announces head coach">
        

        
            Purdue football announces head coach</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Illinois defensive coordinator Ryan Walters will take over as Purdue football's new head coach. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                
                                            <div class="asset-bio related-wrapper">
                                                <h4>Coach Ryan Walters Background</h4>
                                                <p>021-22 Defensive coordinator, Illinois</p><p>2019-20 Defensive coordinator/safeties, Missouri</p><p>2018 Defensive coordinator/secondary, Missouri</p><p>2017 Co-defensive coordinator/secondary, Missouri</p><p>2016 Co-defensive coordinator/safeties, Missouri</p><p>2015 Safeties, Missouri</p><p>2014 Cornerbacks, Memphis</p><p>2013 Cornerbacks, North Texas</p><p>2012 Graduate assistant/cornerbacks, Oklahoma</p><p>2011 Defensive backs, Arizona</p><p>2010 Graduate assistant, Arizona</p><p>2009 Student assistant/secondary, Colorado</p><p>2004-08 Safety, Colorado</p><p>• Received undergraduate degree in history in 2008, Colorado with dual major in ethnic studies.</p><p>• Married to wife Tara with two sons, Aaron and Cason</p><p>• As a player at Colorado, he played safety where he started 33 times in 46 games, earning honorable mention All-Big 12 from AP and first-team all-Colorado honors from National Football Foundation his senior year. In 2008 as team captain, he was voted as team MVP. As a senior, he had 87 tackles, two sacks, seven pass deflections, three fumble recoveries and two interceptions.</p><p>• Hometown: Aurora, Colorado</p><p style="text-align: right;"><em>– Illinois Athletics contributed to this report</em></p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22ryan%20walters%22#tncms-source=keyword" class="tag-ryan-walters label label-default" data-tncms-track-dmp='search: ryan-walters' rel="nofollow">Ryan Walters</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-606000" class="tncms-block"><section id="block-606000" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-606000 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-606000" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-606000" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1044027" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.purdueexponent.org/tncms/asset/editorial/2f8137dc-7b1c-11ed-8101-375e31adb941/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1397625" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217023"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1264660" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264660" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264660');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-479243" class="tncms-block"><ul id="site-search-479243-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-479243" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-479243" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-479243-term" class="sr-only">Site search</label>
        <input id="site-search-479243-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-479243-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-479243" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-479254" class="tncms-block"></div><div id="tncms-block-1264663" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264663" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264663');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1161369" class="tncms-block"><div class="flytead leaderboard 8b831172-e108-47a7-9a18-939b1fe1ff75"></div></div></div>  
<div class="row">
  <div id="global-side-secondary-a1" class="col-md-6 col-xs-12"><div id="tncms-region-global-side-secondary-a1" class="tncms-region "></div></div>
  <div id="global-side-secondary-a1" class="col-md-6 col-xs-12"><div id="tncms-region-global-side-secondary-a2" class="tncms-region "></div></div>
</div>  
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-479190" class="tncms-block"><section id="block-479190" class="block emphasis-h2    tnt-content-width-container tnt-no-margin-bottom" ><div class="card-grid  ">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-479190-a7cc1876-fcc9-11df-a424-0017a4a78c22" class="tnt-asset-type-pdf clearfix card summary has-image image-bottom inherit letterbox-style-default  tnt-section-sportspdf">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sportspdf/pdf_a7cc1876-fcc9-11df-a424-0017a4a78c22.html" class="tnt-asset-link" aria-label="Sports Page PDF">
        

        
            Sports Page PDF</a></h3></div>
    
                    
                    
                    
                    
                    
                    <div class="card-image card-image-bottom">
                            <div class="media-preview-a7cc1876-fcc9-11df-a424-0017a4a78c22 media-preview pdf-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportspdf/pdf_a7cc1876-fcc9-11df-a424-0017a4a78c22.html" class="tnt-asset-link"  aria-label="Sports Page PDF">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sports Page PDF"
                            class="img-responsive lazyload full default"
                            width="1014"
                            height="1014"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/63916a93c4bcd.preview.jpg?crop=1014%2C1014%2C0%2C514&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/63916a93c4bcd.preview.jpg?crop=1014%2C1014%2C0%2C514&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/63916a93c4bcd.preview.jpg?crop=1014%2C1014%2C0%2C514&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/63916a93c4bcd.preview.jpg?crop=1014%2C1014%2C0%2C514&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/63916a93c4bcd.preview.jpg?crop=1014%2C1014%2C0%2C514&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/63916a93c4bcd.preview.jpg?crop=1014%2C1014%2C0%2C514&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/63916a93c4bcd.preview.jpg?crop=1014%2C1014%2C0%2C514&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/63916a93c4bcd.preview.jpg?crop=1014%2C1014%2C0%2C514&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/63916a93c4bcd.preview.jpg?crop=1014%2C1014%2C0%2C514&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/63916a93c4bcd.preview.jpg?crop=1014%2C1014%2C0%2C514&resize=1014%2C1014&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1264669" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1264669" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1264669');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-479161" class="tncms-block"></div><div id="tncms-block-479232" class="tncms-block"><section id="block-479232" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479232 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-479232"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-479232" type="checkbox" name="list_id[]" value="29b690f8-59aa-11eb-ae08-eb655e65e2dd" data-name="Headlines" title="Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Headlines</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Have the latest local news delivered every afternoon so you don't miss out on updates.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Have the latest local news delivered right to your mailbox twice weekly every Tuesday and Friday.<br /></span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-479232" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.purdueexponent.org/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-479210" class="tncms-block"></div><div id="tncms-block-479211" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-479228" class="tncms-block"><section id="block-479228" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479228 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#"   href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="footer-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-campus"  href="/campus"  tabindex="0" >
                    <span class="nav-label ">Campus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-city-state"  href="/city_state/"  tabindex="0" >
                    <span class="nav-label ">City & State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-greek"  href="/greek/"  tabindex="0" >
                    <span class="nav-label ">Greek</span>
                </a></li><li>
                <a class="nav-link    tnt-section-international"  href="/international/"  tabindex="0" >
                    <span class="nav-label ">International</span>
                </a></li><li>
                <a class="nav-link    tnt-section-purdue-news-service"  href="/purdue_news/"  tabindex="0" >
                    <span class="nav-label ">Purdue News Service</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#"   href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="footer-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-club_sports"  href="/sports/club_sports/"  tabindex="0" >
                    <span class="nav-label ">club_sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-grid"  href="/sports/grid/"  tabindex="0" >
                    <span class="nav-label ">grid</span>
                </a></li><li>
                <a class="nav-link    tnt-section-intramural"  href="/sports/intramural/"  tabindex="0" >
                    <span class="nav-label ">intramural</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-mens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/mens/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">mens</span>
                </a><ul id="footer-col-one-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/mens/baseball/"  tabindex="0" >
                    <span class="nav-label ">baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-basketball"  href="/sports/mens/basketball/"  tabindex="0" >
                    <span class="nav-label ">basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross_country"  href="/sports/mens/cross_country/"  tabindex="0" >
                    <span class="nav-label ">cross_country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-football"  href="/sports/mens/football/"  tabindex="0" >
                    <span class="nav-label ">football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/mens/golf/"  tabindex="0" >
                    <span class="nav-label ">golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-intramural"  href="/sports/mens/intramural/"  tabindex="0" >
                    <span class="nav-label ">intramural</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swimming_and_diving"  href="/sports/mens/swimming_and_diving/"  tabindex="0" >
                    <span class="nav-label ">swimming_and_diving</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/mens/tennis/"  tabindex="0" >
                    <span class="nav-label ">tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track_and_field"  href="/sports/mens/track_and_field/"  tabindex="0" >
                    <span class="nav-label ">track_and_field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wrestling"  href="/sports/mens/wrestling/"  tabindex="0" >
                    <span class="nav-label ">wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-national"  href="/sports/national/"  tabindex="0" >
                    <span class="nav-label ">national</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rivarly-challenge"  href="/sports/rivarly-challenge/"  tabindex="0" >
                    <span class="nav-label ">rivarly-challenge</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-womens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/womens/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">womens</span>
                </a><ul id="footer-col-one-nav_menu-child-3-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-basketball"  href="/sports/womens/basketball/"  tabindex="0" >
                    <span class="nav-label ">basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross_country"  href="/sports/womens/cross_country/"  tabindex="0" >
                    <span class="nav-label ">cross_country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/womens/golf/"  tabindex="0" >
                    <span class="nav-label ">golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/sports/womens/soccer/"  tabindex="0" >
                    <span class="nav-label ">soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/womens/softball/"  tabindex="0" >
                    <span class="nav-label ">softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swimming_and_diving"  href="/sports/womens/swimming_and_diving/"  tabindex="0" >
                    <span class="nav-label ">swimming_and_diving</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/womens/tennis/"  tabindex="0" >
                    <span class="nav-label ">tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track_and_field"  href="/sports/womens/track_and_field/"  tabindex="0" >
                    <span class="nav-label ">track_and_field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/womens/volleyball/"  tabindex="0" >
                    <span class="nav-label ">volleyball</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-opinions"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#"   href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a><ul id="footer-col-one-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place_an_ad"  href="/advertising/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">place_an_ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-buy-photos"  href="/buyphotos/"  tabindex="0" >
                    <span class="nav-label ">Buy Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news-or-photos"  href="https://www.purdueexponent.org/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit News or Photos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-479245" class="tncms-block padding-bottom"><div class="follow-links-479245 follow-links default">
    
    <section id="block-479245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479245 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/purdueexponent" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/purdueexponent" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/purdueexponent" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://instagram.com/purdueexponent/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.purdueexponent.org",
  "sameAs" : ["https://www.facebook.com/purdueexponent","https://twitter.com/purdueexponent","https://www.youtube.com/user/purdueexponent","https://instagram.com/purdueexponent/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-479229" class="tncms-block"><section id="block-479229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479229 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PURDUEEXPONENT&amp;publisher_url:purdueexponent.org#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/advertising"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-479230" class="tncms-block"><section id="block-479230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479230 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>purdueexponent.org</strong><br>
    460 Northwestern Ave.<br>
    West Lafayette, IN 47906
    <br>
    
        <abbr title="Phone">P:</abbr> (765) 743-1111<br>
        <abbr title="Email address">E:</abbr> <a href="mailto:editor@purdueexponent.org">editor@purdueexponent.org</a><br>
    
</address></section></div><div id="tncms-block-479236" class="tncms-block padding-bottom"><section id="block-479236" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="498"
                height="95"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '61039';
    _sf_async_config.domain = 'purdueexponent.org';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
    function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() {
    oldonload();
    loadChartbeat();
    };
    })();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-479231" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-479231"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Purdue Exponent</a>, 460 Northwestern Ave., 2nd Floor West Lafayette, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-45993747-1', 'purdueexponent.org', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2f8137dc-7b1c-11ed-8101-375e31adb941")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11614.add('act', dmpData);_cc11614.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/mens/football"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["ryan walters"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-479244'),
            query_input = d.getElementById('site-search-479244-term'),
            search_dropdown = d.getElementById('site-search-479244-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-479244 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_479258').click(function(e){
                                        $('#weather-479258 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_2f8137dc_7b1c_11ed_8101_375e31adb941_photo_modal();
                        });
                    }  else {
                        carouselInit_2f8137dc_7b1c_11ed_8101_375e31adb941_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_2f8137dc_7b1c_11ed_8101_375e31adb941_photo_modal() {
                var gallery_ad_2f8137dc_7b1c_11ed_8101_375e31adb941_photo_modal = false;
                var gallery_changed_2f8137dc_7b1c_11ed_8101_375e31adb941_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .owl-stage-outer").height( $('#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_2f8137dc_7b1c_11ed_8101_375e31adb941_photo_modal = $('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal').data('owlCarousel');
                $('#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f8137dc_7b1c_11ed_8101_375e31adb941_photo_modal.prev();
                });
                $('#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f8137dc_7b1c_11ed_8101_375e31adb941_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_2f8137dc_7b1c_11ed_8101_375e31adb941();
                        });
                    }  else {
                        carouselInit_2f8137dc_7b1c_11ed_8101_375e31adb941();
                    }
                });// Carousel initialization
            function carouselInit_2f8137dc_7b1c_11ed_8101_375e31adb941() {
                var gallery_ad_2f8137dc_7b1c_11ed_8101_375e31adb941 = false;
                var gallery_changed_2f8137dc_7b1c_11ed_8101_375e31adb941 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941 .owl-stage-outer").height( $('#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941 .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941 .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941 .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-2f8137dc-7b1c-11ed-8101-375e31adb941 .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_2f8137dc_7b1c_11ed_8101_375e31adb941 = $('#gallery-items-2f8137dc-7b1c-11ed-8101-375e31adb941').data('owlCarousel');
                $('#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f8137dc_7b1c_11ed_8101_375e31adb941.prev();
                });
                $('#carousel-2f8137dc-7b1c-11ed-8101-375e31adb941 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f8137dc_7b1c_11ed_8101_375e31adb941.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-479243'),
            query_input = d.getElementById('site-search-479243-term'),
            search_dropdown = d.getElementById('site-search-479243-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-479243 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc11614.add('act', mailListData);_cc11614.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11614.add('act', serviceData);_cc11614.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11614.add('act', dmpData);_cc11614.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>