
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.purdueexponent.org/content/tncms/live/" />
<meta name="keywords" content="purdue football, purdue v. illinois, jack plummer, drew brees, aidan o'connell, tj sheffield, milton wright, abdur-rahmaan yaseen, purdue illinois football" />
<meta name="news_keywords" content="purdue football, purdue v. illinois, jack plummer, drew brees, aidan o'connell, tj sheffield, milton wright, abdur-rahmaan yaseen, purdue illinois football" />
<meta name="description" content="It took two quarterbacks and all of Purdue&rsquo;s strength on defense, but the Boilermakers managed to slip away with a 13-9 victory over the Illinois Fighting Illini to retain the" />
<meta name="author" content="BRENDON GORHAM Staff Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.purdueexponent.org/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=989%2C630" />
<meta property="og:image:width" content="989" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Purdue Football: Boilers win defensive slugfest, retain rivalry trophy" />
<meta property="og:description" content="It took two quarterbacks and all of Purdue&rsquo;s strength on defense, but the Boilermakers managed to slip away with a 13-9 victory over the Illinois Fighting Illini to retain the" />
<meta property="og:site_name" content="Purdue Exponent" />
<meta property="og:section" content="Football" />
<meta property="fb:app_id" content="158113277532793" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@purdueexponent" />
<meta name="twitter:image:alt" content="9/25/21 Illinois, TJ Sheffield" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/live/global/resources/styles/site.css?_dc=1431439643"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/mens\/football","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"BRENDON GORHAM\nStaff Reporter","presentation":null,"start_hour":"18","id":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37","app":"editorial","ga_page":"\/sports\/mens\/football\/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":481},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11614/cc.js?ns=_cc11614" id="LOTCC_11614"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11614.add('tp', 'TNNW');
		_cc11614.add('act', ' User Login');
		_cc11614.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11614.add('med', 'flag: top story');
	_cc11614.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/impressions.js?_dc=1632638118"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/traffic.js?_dc=1632630919"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/settings.js?_dc=1632239390"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/page-curl/1.js?_dc=1623789107"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1519925219"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1519925218"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519925218"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "purdueexponent.org";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"479232"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1519925218"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Purdue Football: Boilers win defensive slugfest, retain rivalry trophy | Football | purdueexponent.org</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.purdueexponent.org/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Purdue Football: Boilers win defensive slugfest, retain rivalry trophy | Football | purdueexponent.org" href="http://www.purdueexponent.org/search/?f=rss&amp;t=article&amp;c=sports/mens/football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.purdueexponent.org/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
 <meta name="google-site-verification" content="oi99snzvLb_AQsp39xLTWLsGGGLzrRuA-LMblfFSZSg" />
 
 <script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.uid = '61039';
_sf_async_config.domain = 'https://admin-newyork1.bloxcms.com/purdueexponent.org/tncms/admin/action/main/preview/site/flex/-/';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS
/** CONFIGURATION END **/
(function() {
function loadChartbeat() {
window._sf_endpt = (new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {
oldonload();
loadChartbeat();
};
})();
</script>
 
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-317cbea2-1e53-11ec-9f09-f3cbb6fe8f37  section-sports section-mens section-football type-article infinity-disabled" data-path="/sports/mens/football">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.purdueexponent.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fmens%2Ffootball&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=BRENDON+GORHAM%0AStaff+Reporter&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=317cbea2-1e53-11ec-9f09-f3cbb6fe8f37&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fmens%2Ffootball%2Farticle_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=481&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- custom code to insert just below the opening <body> tag -->
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
<div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.purdueexponent.org",
  secureDomain: "purdueexponent.org",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/mens\/football","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.purdueexponent.org/tncms/admin/editorial-asset/?edit=317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-479253" class="tncms-block hidden-md hidden-lg"><div id="user-controls-479253" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.purdueexponent.org/users/signup/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.purdueexponent.org/users/login/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.purdueexponent.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-479253').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.purdueexponent.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-479253').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.purdueexponent.org/users/logout/" id="user-logout-form-479253"><input type="hidden" name="referer_url" value="https://www.purdueexponent.org/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submit_news"  class="nav-link tnt-section-submit-content">Submit Content</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PURDUEEXPONENT&amp;publisher_url:purdueexponent.org#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/donate_to_the_exponent.html"  class="nav-link tnt-section-donate-to-the-exponent">Donate to The Exponent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/exponent_pick-up_locations.html"  class="nav-link tnt-section-exponent-pick-up-locations">Exponent Pick-up Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/campus"  class="nav-link tnt-section-campus">Campus</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/greek/"  class="nav-link tnt-section-greek">Greek</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus/research"  class="nav-link tnt-section-research">Research</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus/campus_life/"  class="nav-link tnt-section-campus-life">Campus life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus/in-depth/"  class="nav-link tnt-section-in-depth">In-depth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus/money"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus/public_safety/"  class="nav-link tnt-section-public-safety">Public safety</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/city_state/"  class="nav-link tnt-section-city">City </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/city_state/"  class="nav-link tnt-section-city-state">City & State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/international/"  class="nav-link tnt-section-international">International</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports-news">Sports News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:voide(0);"  class="nav-link tnt-section-mens">Men's</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(0);"  class="nav-link tnt-section-womens">Women's</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://app.flytedesk.com/v3/shop/purdue-exponent-11aaee34/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/0/e1/0e1e1e98-f766-11e5-84fb-8f5618edbe61/608ab464bbac5.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-housing-guide">Housing Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.purdueexponent.org/local_listings/pdf_31c98624-f81b-11e5-a05a-af7320fe40ec.html"  target="_blank" rel="noopener" class="nav-link tnt-section-a-href-httpswwwpurdueexponentorglocal_listingspdf_31c98624-f81b-11e5-a05a-af7320fe40echtml-target-_self-local-listingsa"><a href="https://www.purdueexponent.org/local_listings/pdf_31c98624-f81b-11e5-a05a-af7320fe40ec.html" target="_self">Local Listings</a></a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/dd/1dd6ea20-eb83-11e5-a0b8-43873cdab91d/613a14874ba93.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-religious-directory">Religious Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-salary-guide">Salary Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/22/e2251858-5a63-11eb-a36a-17dc4ace4926/6006f1a08d2b3.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-welcome-back-edition">2021 Welcome Back Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/c3/3c3995f8-39f5-11e9-9caa-338613db6ec0/5e53e538528b8.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-restaurant-guide">Restaurant Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/94/394efcbc-0c3e-11eb-969a-67604f46452d/5f84864253e7c.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-election-guide">2020 Election Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/7/d3/7d33feec-80dc-11eb-8274-b77b9d80ec8b/604eb12db0e5a.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-big-ten-brackets">2021 Big Ten Brackets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/72/5728adb6-8536-11eb-aa5d-fb6cec5ca9b6/606c4fb6575e5.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-ncaa-brackets">2021 NCAA Brackets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/7/bf/7bf7e284-ee30-11eb-bbd9-c7dd5be72995/60fee8e1805c0.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-new-student-edition">New Student Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/98/b98c0e9e-ee31-11eb-be40-af781b7fab6b/60fee82927da8.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-parents-guide">Parents' Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-safe-sound">Safe & Sound</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-photos-graphics">Photos & Graphics</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/buyphotos/reprint/"  class="nav-link tnt-section-photo-reprint-policy">Photo reprint policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/digital_pressroom/"  class="nav-link tnt-section-digital-pressroom">Digital Pressroom</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/Obituaries.html"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-479244" class="tncms-block hidden-md hidden-lg"><section id="block-479244" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-479244" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-479244" aria-labelledby="site-search-button-479244" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-479244-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-479244-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-479244-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-479244').submit();
        return false;
    });

    $('#site-search-479244').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-479244 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-479244 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-479244-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-479238" class="tncms-block purexp-logo"><section id="block-479238" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="472"
                height="93"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-479152" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-479237" class="tncms-block"><section id="block-479237" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=990%2C131 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=1035%2C137 1035w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=1200%2C159 1200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=1333%2C177 1333w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=1476%2C196 1476w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=2008%2C267 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2560"
                height="340"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-479243" class="tncms-block"><ul id="site-search-479243-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-479243" aria-labelledby="site-search-button-479243" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-479243-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-479243-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-479243" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-479243-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-479243').submit();
        return false;
    });

    $('#site-search-479243').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-479243 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-479243 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-479243-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-479252" class="tncms-block"><div id="user-controls-479252" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.purdueexponent.org/users/login/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.purdueexponent.org/users/signup/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.purdueexponent.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-479252').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.purdueexponent.org/users/logout/" id="user-logout-form-479252"><input type="hidden" name="referer_url" value="https://www.purdueexponent.org/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-479258" class="tncms-block"><div id="weather-479258" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="http://www.purdueexponent.org/weather?weather_zip=47906" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">49&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/http://www.purdueexponent.org/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="47906"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_479258" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    West Lafayette, IN
                                
                                 <small>(47906)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally sunny despite a few afternoon clouds. High 79F. Winds SW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 62F. Winds SSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 26, 2021 @ 2:39 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="http://www.purdueexponent.org/weather?weather_zip=47906"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1035179" class="tncms-block"><div class="follow-links-1035179 default">
    
    <section id="block-1035179" class="block emphasis-h3  heading-color  " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/purdueexponent" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/purdueexponent" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/purdueexponent" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/purdueexponent/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.purdueexponent.org",
  "sameAs" : ["https://www.facebook.com/purdueexponent","https://twitter.com/purdueexponent","https://www.youtube.com/user/purdueexponent","https://instagram.com/purdueexponent/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-content"  href="/site/forms/submit_news"  tabindex="0">
                    <span class="nav-label">Submit Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PURDUEEXPONENT&amp;publisher_url:purdueexponent.org#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-donate-to-the-exponent"  href="/site/donate_to_the_exponent.html"  tabindex="0">
                    <span class="nav-label">Donate to The Exponent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/subscribe.html"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-exponent-pick-up-locations"  href="/site/exponent_pick-up_locations.html"  tabindex="0">
                    <span class="nav-label">Exponent Pick-up Locations</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-campus"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/campus"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus-news"  href="/campus"  tabindex="0">
                    <span class="nav-label">Campus News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greek"  href="/greek/"  tabindex="0">
                    <span class="nav-label">Greek</span>
                </a></li><li>
                <a class="nav-link   tnt-section-research"  href="/campus/research"  tabindex="0">
                    <span class="nav-label">Research</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-campus-life"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/campus/campus_life/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Campus life</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-greek"  href="/campus/campus_life/greek/"  tabindex="0">
                    <span class="nav-label">Greek</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people"  href="/campus/campus_life/people/"  tabindex="0">
                    <span class="nav-label">People</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-in-depth"  href="/campus/in-depth/"  tabindex="0">
                    <span class="nav-label">In-depth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-money"  href="/campus/money"  tabindex="0">
                    <span class="nav-label">Money</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-safety"  href="/campus/public_safety/"  tabindex="0">
                    <span class="nav-label">Public safety</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-city"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/city_state/"  tabindex="0">
                    <span class="nav-label">City </span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-city-state"  href="/city_state/"  tabindex="0">
                    <span class="nav-label">City & State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-international"  href="/international/"  tabindex="0">
                    <span class="nav-label">International</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sports-news"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-mens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="javascript:voide(0);"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Men's</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/mens/basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/mens/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/mens/cross_country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/sports/mens/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/mens/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming-and-diving"  href="/sports/mens/swimming_and_diving/"  tabindex="0">
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/mens/tennis/"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-and-field"  href="/sports/mens/track_and_field/"  tabindex="0">
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/mens/wrestling/"  tabindex="0">
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-womens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="javascript:void(0);"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Women's</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/womens/basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/womens/cross_country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/womens/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/womens/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/womens/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming-and-diving"  href="/sports/womens/swimming_and_diving/"  tabindex="0">
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/womens/tennis/"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-and-field"  href="/sports/womens/track_and_field/"  tabindex="0">
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/womens/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-opinions"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/advertising/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-7-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-830-am-to-5-pm"    tabindex="0">
                    <span class="nav-label">8:30 a.m. to 5 p.m.</span>
                </a></li><li>
                <a class="nav-link   tnt-section-765-743-1111-ext-0"    tabindex="0">
                    <span class="nav-label">(765) 743-1111 ext. 0</span>
                </a></li><li>
                <a class="nav-link   tnt-section-admanagerpurdueexponentorg"    tabindex="0">
                    <span class="nav-label">admanager@purdueexponent.org</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="https://app.flytedesk.com/v3/shop/purdue-exponent-11aaee34/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-housing-guide"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/0/e1/0e1e1e98-f766-11e5-84fb-8f5618edbe61/608ab464bbac5.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Housing Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-a-href-httpswwwpurdueexponentorglocal_listingspdf_31c98624-f81b-11e5-a05a-af7320fe40echtml-target-_self-local-listingsa"  href="https://www.purdueexponent.org/local_listings/pdf_31c98624-f81b-11e5-a05a-af7320fe40ec.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"><a href="https://www.purdueexponent.org/local_listings/pdf_31c98624-f81b-11e5-a05a-af7320fe40ec.html" target="_self">Local Listings</a></span>
                </a></li><li>
                <a class="nav-link   tnt-section-religious-directory"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/dd/1dd6ea20-eb83-11e5-a0b8-43873cdab91d/613a14874ba93.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Religious Directory</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-salary-guide"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Salary Guide</span>
                </a><ul id="main-nav_menu-child-8-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2016-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/3f/83fde708-fe02-11e6-8d21-e731b50503af/58b5f522b13d5.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2016 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2015-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/b4/4b409f3a-e1c7-11e5-8581-4ff082f77095/56d9194da5457.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2015 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2017-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/f6/8f6fddca-4cc7-11e8-adfd-b323e019d472/5ae79bbd0bfe1.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2017 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/59/85919694-4448-11e9-a270-e36d90d7c6da/5c86d9acc6fac.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2018 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2019-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/9d/49dc8124-6ca4-11ea-a29d-a7cfd67e1b97/5e780f4eeeae9.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2019 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/72/572c0ea4-8016-11eb-9f46-afea8d4c6852/60462daf865dc.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2020 Salary Guide PDF</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-2021-welcome-back-edition"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/22/e2251858-5a63-11eb-a36a-17dc4ace4926/6006f1a08d2b3.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 Welcome Back Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-restaurant-guide"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/c3/3c3995f8-39f5-11e9-9caa-338613db6ec0/5e53e538528b8.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Restaurant Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-election-guide"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/94/394efcbc-0c3e-11eb-969a-67604f46452d/5f84864253e7c.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2020 Election Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-big-ten-brackets"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/7/d3/7d33feec-80dc-11eb-8274-b77b9d80ec8b/604eb12db0e5a.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 Big Ten Brackets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-ncaa-brackets"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/72/5728adb6-8536-11eb-aa5d-fb6cec5ca9b6/606c4fb6575e5.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 NCAA Brackets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-student-edition"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/7/bf/7bf7e284-ee30-11eb-bbd9-c7dd5be72995/60fee8e1805c0.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">New Student Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-parents-guide"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/98/b98c0e9e-ee31-11eb-be40-af781b7fab6b/60fee82927da8.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Parents' Guide</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-safe-sound"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Safe & Sound</span>
                </a><ul id="main-nav_menu-child-8-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-safe-sound-august-2021"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/f/aa/faa29f0a-0999-11ec-8a7c-33656c579470/612ce3a30c2c3.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Safe & Sound August 2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-safe-sound-september-2021"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/86/c8600dde-1a1a-11ec-9858-af6a373eb5b0/614893e155b02.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Safe & Sound September 2021</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos-graphics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Photos & Graphics</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/gallery/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-comics"  href="/comics/"  tabindex="0">
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-reprint-policy"  href="/buyphotos/reprint/"  tabindex="0">
                    <span class="nav-label">Photo reprint policy</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-digital-pressroom"  href="/digital_pressroom/"  tabindex="0">
                    <span class="nav-label">Digital Pressroom</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/site/Obituaries.html"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1110906" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-Leaderboard-Mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Leaderboard-Mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-479157" class="tncms-block"></div></div></div>
        </div><div id="modal-image-450a5ada-1e51-11ec-8f4e-63b41cb1cf5b" class="modal fullscreen in modal-image image-default modal-450a5ada-1e51-11ec-8f4e-63b41cb1cf5b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=400%2C255"
                    srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=200%2C127 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=225%2C143 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=400%2C255 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=540%2C344 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=640%2C408 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=750%2C478 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=990%2C631 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=1035%2C659 1035w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=1200%2C764 1200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=1333%2C849 1333w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=1476%2C940 1476w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=1804%2C1149 2008w"
                    sizes="100vw"
                    
                    width="1804"
                    height="1149"
                    alt="9/25/21 Illinois, TJ Sheffield"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-450a5ada-1e51-11ec-8f4e-63b41cb1cf5b" data-target=".caption-inner-modal-image-450a5ada-1e51-11ec-8f4e-63b41cb1cf5b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-450a5ada-1e51-11ec-8f4e-63b41cb1cf5b collapse in"><div class="caption-text"><p>Sophomore receiver TJ Sheffield somersaults into the end zone to put the Boilermakers up by four, 13-9, late in the fourth quarter against Illinois. His touchdown effectively sealed the game for Purdue as the Illini failed to score thereafter.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">David Hickey | Senior Photographer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Fimage_450a5ada-1e51-11ec-8f4e-63b41cb1cf5b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens/football/image_450a5ada-1e51-11ec-8f4e-63b41cb1cf5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"450a5ada-1e51-11ec-8f4e-63b41cb1cf5b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=9%2F25%2F21%20Illinois%2C%20TJ%20Sheffield&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Fimage_450a5ada-1e51-11ec-8f4e-63b41cb1cf5b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens/football/image_450a5ada-1e51-11ec-8f4e-63b41cb1cf5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"450a5ada-1e51-11ec-8f4e-63b41cb1cf5b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/sports/mens/football/image_450a5ada-1e51-11ec-8f4e-63b41cb1cf5b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens/football/image_450a5ada-1e51-11ec-8f4e-63b41cb1cf5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"450a5ada-1e51-11ec-8f4e-63b41cb1cf5b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"450a5ada-1e51-11ec-8f4e-63b41cb1cf5b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%209%2F25%2F21%20Illinois%2C%20TJ%20Sheffield&body=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Fimage_450a5ada-1e51-11ec-8f4e-63b41cb1cf5b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"450a5ada-1e51-11ec-8f4e-63b41cb1cf5b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mens/football/image_450a5ada-1e51-11ec-8f4e-63b41cb1cf5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"450a5ada-1e51-11ec-8f4e-63b41cb1cf5b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-450a5ada-1e51-11ec-8f4e-63b41cb1cf5b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="450a5ada-1e51-11ec-8f4e-63b41cb1cf5b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="450a5ada-1e51-11ec-8f4e-63b41cb1cf5b" class="save-list-450a5ada-1e51-11ec-8f4e-63b41cb1cf5b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="450a5ada-1e51-11ec-8f4e-63b41cb1cf5b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-450a5ada-1e51-11ec-8f4e-63b41cb1cf5b img { max-height: 484px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-317cbea2-1e53-11ec-9f09-f3cbb6fe8f37" class="asset article-default"  data-url="https://www.purdueexponent.org/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="It took two quarterbacks and all of Purdue’s strength on defense, but the Boilermakers managed to slip away with a 13-9 victory over the Illinois Fighting Illini to retain the Cannon Trophy Saturday afternoon in Ross-Ade Stadium. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=989%2C630">
            <meta itemprop="width" content="989">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="purdueexponent.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.purdueexponent.org/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.purdueexponent.org\/tncms\/search\/mlt\/?origin=317cbea2-1e53-11ec-9f09-f3cbb6fe8f37&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-317cbea2-1e53-11ec-9f09-f3cbb6fe8f37" class="asset-paging">
                <div id="paging-prev-317cbea2-1e53-11ec-9f09-f3cbb6fe8f37" class="paging-link prev offset"></div>
                <div id="paging-next-317cbea2-1e53-11ec-9f09-f3cbb6fe8f37" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Purdue Football: Boilers win defensive slugfest, retain rivalry trophy
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY BRENDON GORHAM
Staff Reporter</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-25T18:51:00-04:00" class="tnt-date asset-date text-muted">
            Sep 25, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-25T18:51:00-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-25T18:51:00-04:00">
    <meta itemprop="datePublished" content="2021-09-25T18:51:00-04:00">
    <meta itemprop="dateModified" content="2021-09-25T18:51:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Purdue%20Football%3A%20Boilers%20win%20defensive%20slugfest%2C%20retain%20rivalry%20trophy&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/317cbea2-1e53-11ec-9f09-f3cbb6fe8f37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%20Purdue%20Football%3A%20Boilers%20win%20defensive%20slugfest%2C%20retain%20rivalry%20trophy&body=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-450a5ada-1e51-11ec-8f4e-63b41cb1cf5b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-450a5ada-1e51-11ec-8f4e-63b41cb1cf5b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1804">
            <meta itemprop="height" content="1149">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=1200%2C764">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=1200%2C764">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=400%2C255"
                    srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=200%2C127 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=225%2C143 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=400%2C255 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=540%2C344 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=640%2C408 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=750%2C478 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=990%2C631 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=1035%2C659 1035w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=1200%2C764 1200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=1333%2C849 1333w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=1476%2C940 1476w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/50/450a5ada-1e51-11ec-8f4e-63b41cb1cf5b/614fa524ed3e9.image.jpg?resize=1804%2C1149 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1804"
                    height="1149"
                    alt="9/25/21 Illinois, TJ Sheffield"
                    class="img-responsive full tnt-restrict-img-450a5ada-1e51-11ec-8f4e-63b41cb1cf5b default" />
            </div><style>
                .tnt-restrict-img-450a5ada-1e51-11ec-8f4e-63b41cb1cf5b {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Sophomore receiver TJ Sheffield somersaults into the end zone to put the Boilermakers up by four, 13-9, late in the fourth quarter against Illinois. His touchdown effectively sealed the game for Purdue as the Illini failed to score thereafter.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">David Hickey | Senior Photographer</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="317cbea2-1e53-11ec-9f09-f3cbb6fe8f37">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Purdue%20Football%3A%20Boilers%20win%20defensive%20slugfest%2C%20retain%20rivalry%20trophy&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/317cbea2-1e53-11ec-9f09-f3cbb6fe8f37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%20Purdue%20Football%3A%20Boilers%20win%20defensive%20slugfest%2C%20retain%20rivalry%20trophy&body=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-317cbea2-1e53-11ec-9f09-f3cbb6fe8f37-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="317cbea2-1e53-11ec-9f09-f3cbb6fe8f37" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="317cbea2-1e53-11ec-9f09-f3cbb6fe8f37" class="save-list-317cbea2-1e53-11ec-9f09-f3cbb6fe8f37-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="317cbea2-1e53-11ec-9f09-f3cbb6fe8f37" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>It took two quarterbacks and all of Purdue’s strength on defense, but the Boilermakers managed to slip away with a 13-9 victory over the Illinois Fighting Illini to retain the Cannon Trophy Saturday afternoon in Ross-Ade Stadium.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">The Cannon Stays! 👏<a href="https://twitter.com/BoilerFootball?ref_src=twsrc%5Etfw">@BoilerFootball</a> holds on for a 13-9 win, and the party&#39;s on in West Lafayette: <a href="https://t.co/yqCJ7ZKd5A">pic.twitter.com/yqCJ7ZKd5A</a></p>&mdash; Purdue On BTN (@PurdueOnBTN) <a href="https://twitter.com/PurdueOnBTN/status/1441898076726202369?ref_src=twsrc%5Etfw">September 25, 2021</a></blockquote><p>Thousands of Purdue football fans had the privilege to welcome the 2001 Rose Bowl team, highlighted by former Boilermaker and NFL quarterback Drew Brees, to Ross-Ade Stadium midway through the first quarter to celebrate the team’s achievement. The Purdue women’s soccer team made an appearance along with the Rose Bowl team, making sure to meet and snag a picture with Brees.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens\/football","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1032952" class="tncms-block">
        <div id="blox-ad-position-automatic-ad-banner1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"automatic-ad-banner","slot":"1","fold":"","width":"468","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1035579" class="tncms-block">
        <div id="blox-ad-position-automatic-ad-banner21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"automatic-ad-banner2","slot":"1","fold":"","width":"468","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>The biggest appearance would come from fifth year quarterback Aidan O’Connell, whom Purdue (3-1, 1-0) subbed in to try to bring a sputtering Boiler offense back to life in the third quarter.</p><p>“We just felt we became one dimensional,” head coach Jeff Brohm said after the game. “It made it difficult, so we put in O’Connell, who is our most accurate passer when it’s a one dimensional game.”</p><p>Junior quarterback Jack Plummer led the Boilers down Rohrman Field on a methodical 15-play field goal drive, encompassing just under six minutes of the first quarter.</p><p>It would be a precursor to the rest of the game’s struggles.</p><p>Their second drive would end similarly; converting on third down, getting in the red zone and then kicking a field goal.</p><p>By the time Plummer was benched, he had thrown for 95 yards on 12-21 passing with a 57% completion percentage. He was pulled after a three-and-out on the first offensive possession of the second half.</p><p>O’Connell quickly made plays to put the Boilermakers in scoring position, including a rainbow pass to redshirt freshman wide receiver Abdur-Rahrmaan Yaseen. Two competitions later and the Boilers were knocking on the door of the end zone at the 4-yard line.</p><p>But just like before, the Boilers failed to punch it in, and in fact, O’Connell made his first big mistake of the day, throwing a gut-punching red zone interception.</p><p>“We had an in-cut in the back of the endzone,” O’Connell said. “I tried to layer it over the linebackers a bit too much, I could’ve thrown it harder.”</p><p>On the next offensive possession, O’Connell recorded another interception after the ball bounced off the hands of sophomore tight end Kyle Bilodeau.</p><p>But they say third time’s the charm for a reason.</p><p>O’Connell lined up, back against his end zone, with an energetic Illinois defense breathing down his throat. In a span of 10 plays, O’Connell led the Boilermakers to five first downs, two-for-two on third down and the go-ahead touchdown pass to sophomore receiver TJ Sheffield. He went 6/8 for a cool 89 yards on the 94-yard scoring drive. It would be the game’s only touchdown.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens\/football","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-605954" class="tncms-block"></div></div><blockquote class="twitter-tweet"><p lang="en" dir="ltr">The first TD of the game belongs to <a href="https://twitter.com/BoilerFootball?ref_src=twsrc%5Etfw">@BoilerFootball</a>! 💥TJ Sheffield (<a href="https://twitter.com/the_tj2?ref_src=twsrc%5Etfw">@the_tj2</a>) with the shimmy and the sauce as he enters the end zone: <a href="https://t.co/1yqbvF66O7">pic.twitter.com/1yqbvF66O7</a></p>&mdash; Purdue On BTN (@PurdueOnBTN) <a href="https://twitter.com/PurdueOnBTN/status/1441894453946449921?ref_src=twsrc%5Etfw">September 25, 2021</a></blockquote><p>Defensively, the Boilers once again executed another strong defensive game plan, holding Illinois to only 9 points on three field goals.</p><p>The highlight of the defense’s night came on the final possession. After Sheffield’s touchdown, it was the Illini’s turn to channel their inner clutch gene. Multiple completions by senior quarterback Brandon Peters put Illinois around the Boilermaker 20-yard line.</p><p>The Boilers tightened their coverage and channeled their last bit of energy to pressure Peters on a fourth and 10, forcing a game sealing incompletion.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">BALLGAME for <a href="https://twitter.com/BoilerFootball?ref_src=twsrc%5Etfw">@BoilerFootball</a> 🚨The defense doesn&#39;t allow a TD on the afternoon, including a late stand in its own territory: <a href="https://t.co/KlpTjncSVv">pic.twitter.com/KlpTjncSVv</a></p>&mdash; Purdue On BTN (@PurdueOnBTN) <a href="https://twitter.com/PurdueOnBTN/status/1441897459374968837?ref_src=twsrc%5Etfw">September 25, 2021</a></blockquote><p>“It was huge for our morale,” junior defensive end George Karlaftis said. “As a defensive player, that’s what you live for.”</p><p>Karlaftis dealt with his fair share of double teams, but he still managed five tackles on the day. In fact, when he wasn’t double teamed on the first defensive possession, he made sure to exploit the one-on-one matchup with Illinois’ lineman by getting his first sack of the season.</p><p>“I hadn’t gotten a one-on-one matchup in quite some time, so I knew I had to come in and capitalize on that,” Karlaftis said.</p><p>Illinois attempted to limit his opportunities with its run scheme too. Whenever the team ran the ball, it ran opposite of where Karlaftis was.</p><p>Wherever Karlaftis wasn’t, sophomore safety Marvin Grant was, filling his gaps downhill at 100 miles an hour. As a safety, Grant still has a responsibility to cover his run fit. The only difference between him and a linebacker is he has 10 yards of space to get a running start.</p><p>Once Grant is in motion, Brohm said, he hits “very hard.”</p><p>“I would not want to get hit by him,” Brohm said. “When he knows where to go and how to do it, that’s a physical specimen.”</p><p>Grant totaled the most tackles on the team with eight and displayed airtight coverage throughout the game as well. With his aggressive prowess combined with his improving football IQ, Grant is showing potential.</p><p>“I look forward to watching him continue to improve because I think he should realize he can be as good as he wants to be,” Brohm said.</p><p>The Boilermakers will take on the Minnesota Golden Gophers Saturday in Ross-Ade Stadium at noon for homecoming. The game will be broadcast on the Big Ten Network.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens\/football","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Purdue%20Football%3A%20Boilers%20win%20defensive%20slugfest%2C%20retain%20rivalry%20trophy&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/317cbea2-1e53-11ec-9f09-f3cbb6fe8f37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%20Purdue%20Football%3A%20Boilers%20win%20defensive%20slugfest%2C%20retain%20rivalry%20trophy&body=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mens/football/article_317cbea2-1e53-11ec-9f09-f3cbb6fe8f37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"317cbea2-1e53-11ec-9f09-f3cbb6fe8f37"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-317cbea2-1e53-11ec-9f09-f3cbb6fe8f37-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="317cbea2-1e53-11ec-9f09-f3cbb6fe8f37" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="317cbea2-1e53-11ec-9f09-f3cbb6fe8f37" class="save-list-317cbea2-1e53-11ec-9f09-f3cbb6fe8f37-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="317cbea2-1e53-11ec-9f09-f3cbb6fe8f37" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles inline-asset"><article id="card-summary-99eb8ca6-1e27-11ec-a7b0-0f2d5f5f4d0b" class="tnt-asset-type-collection clearfix card summary has-image  letterbox-style-default  tnt-section-gallery">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-99eb8ca6-1e27-11ec-a7b0-0f2d5f5f4d0b media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_99eb8ca6-1e27-11ec-a7b0-0f2d5f5f4d0b.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +30</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="9/25/21 Purdue 13, Illinois 9"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/66/b665cdaa-1e5a-11ec-967f-03058fb0d997/614fb4adbdf1e.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/66/b665cdaa-1e5a-11ec-967f-03058fb0d997/614fb4adbdf1e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/66/b665cdaa-1e5a-11ec-967f-03058fb0d997/614fb4adbdf1e.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/66/b665cdaa-1e5a-11ec-967f-03058fb0d997/614fb4adbdf1e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/66/b665cdaa-1e5a-11ec-967f-03058fb0d997/614fb4adbdf1e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/66/b665cdaa-1e5a-11ec-967f-03058fb0d997/614fb4adbdf1e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/66/b665cdaa-1e5a-11ec-967f-03058fb0d997/614fb4adbdf1e.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/66/b665cdaa-1e5a-11ec-967f-03058fb0d997/614fb4adbdf1e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/66/b665cdaa-1e5a-11ec-967f-03058fb0d997/614fb4adbdf1e.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/66/b665cdaa-1e5a-11ec-967f-03058fb0d997/614fb4adbdf1e.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/66/b665cdaa-1e5a-11ec-967f-03058fb0d997/614fb4adbdf1e.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/66/b665cdaa-1e5a-11ec-967f-03058fb0d997/614fb4adbdf1e.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/66/b665cdaa-1e5a-11ec-967f-03058fb0d997/614fb4adbdf1e.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/b/66/b665cdaa-1e5a-11ec-967f-03058fb0d997/614fb4adbdf1e.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/gallery" class="tnt-section-tag">Gallery</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/collection_99eb8ca6-1e27-11ec-a7b0-0f2d5f5f4d0b.html" class="tnt-asset-link">
        

        
            9/25/21 Purdue 13, Illinois 9</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">David Hickey and Elizabeth Vojtisek | Senior Photographer and Staff Photographer
</span></li><li class="card-date">
        <time datetime="2021-09-25T18:00:00-04:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li><li class="card-comment-count"><a href="/gallery/collection_99eb8ca6-1e27-11ec-a7b0-0f2d5f5f4d0b.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Purdue (3-1, 1-0 Big Ten) scored a come-from-behind touchdown late in the fourth quarter to beat visiting Illinois (1-4, 1-2 Big Ten), 13-9. T&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-ea3d797e-1e5b-11ec-b712-97e08404354f" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports tnt-sub-section-mens tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ea3d797e-1e5b-11ec-b712-97e08404354f media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/mens/football/article_ea3d797e-1e5b-11ec-b712-97e08404354f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jeff Brohm Press Conference, Illinois"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/bf/3bfb0362-1e5c-11ec-a660-7f0ef6008a0d/614fba206392c.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/bf/3bfb0362-1e5c-11ec-a660-7f0ef6008a0d/614fba206392c.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/bf/3bfb0362-1e5c-11ec-a660-7f0ef6008a0d/614fba206392c.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/bf/3bfb0362-1e5c-11ec-a660-7f0ef6008a0d/614fba206392c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/bf/3bfb0362-1e5c-11ec-a660-7f0ef6008a0d/614fba206392c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/bf/3bfb0362-1e5c-11ec-a660-7f0ef6008a0d/614fba206392c.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/bf/3bfb0362-1e5c-11ec-a660-7f0ef6008a0d/614fba206392c.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/bf/3bfb0362-1e5c-11ec-a660-7f0ef6008a0d/614fba206392c.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/bf/3bfb0362-1e5c-11ec-a660-7f0ef6008a0d/614fba206392c.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/bf/3bfb0362-1e5c-11ec-a660-7f0ef6008a0d/614fba206392c.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/bf/3bfb0362-1e5c-11ec-a660-7f0ef6008a0d/614fba206392c.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/bf/3bfb0362-1e5c-11ec-a660-7f0ef6008a0d/614fba206392c.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/bf/3bfb0362-1e5c-11ec-a660-7f0ef6008a0d/614fba206392c.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/bf/3bfb0362-1e5c-11ec-a660-7f0ef6008a0d/614fba206392c.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/mens/football/article_ea3d797e-1e5b-11ec-b712-97e08404354f.html" class="tnt-asset-link">
        

        
            Jeff Brohm Press Conference, Illinois</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Watch head coach Jeff Brohm as he addresses the media after a 13-9 win over the Illinois Fig&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                               <div class="asset-video inline-asset">
                                                   <article id="card-summary-3547ed2e-1e60-11ec-8bdc-53a7deca7f01" class="tnt-asset-type-video clearfix card summary has-image  letterbox-style-default  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3547ed2e-1e60-11ec-8bdc-53a7deca7f01 media-preview video-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_3547ed2e-1e60-11ec-8bdc-53a7deca7f01.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 4:19</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="9/25/21 Illinois Postgame, Aiden O'Connell"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/54/3547ed2e-1e60-11ec-8bdc-53a7deca7f01/614fbef59fcbf.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/54/3547ed2e-1e60-11ec-8bdc-53a7deca7f01/614fbef59fcbf.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/54/3547ed2e-1e60-11ec-8bdc-53a7deca7f01/614fbef59fcbf.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/54/3547ed2e-1e60-11ec-8bdc-53a7deca7f01/614fbef59fcbf.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/54/3547ed2e-1e60-11ec-8bdc-53a7deca7f01/614fbef59fcbf.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/54/3547ed2e-1e60-11ec-8bdc-53a7deca7f01/614fbef59fcbf.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/54/3547ed2e-1e60-11ec-8bdc-53a7deca7f01/614fbef59fcbf.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/54/3547ed2e-1e60-11ec-8bdc-53a7deca7f01/614fbef59fcbf.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/54/3547ed2e-1e60-11ec-8bdc-53a7deca7f01/614fbef59fcbf.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/54/3547ed2e-1e60-11ec-8bdc-53a7deca7f01/614fbef59fcbf.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/54/3547ed2e-1e60-11ec-8bdc-53a7deca7f01/614fbef59fcbf.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/54/3547ed2e-1e60-11ec-8bdc-53a7deca7f01/614fbef59fcbf.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/54/3547ed2e-1e60-11ec-8bdc-53a7deca7f01/614fbef59fcbf.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/54/3547ed2e-1e60-11ec-8bdc-53a7deca7f01/614fbef59fcbf.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia" class="tnt-section-tag">Multimedia</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/video_3547ed2e-1e60-11ec-8bdc-53a7deca7f01.html" class="tnt-asset-link">
        

        
            9/25/21 Illinois Postgame, Aiden O'Connell</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Purdue Sports</span></li><li class="card-date">
        <time datetime="2021-09-25T20:25:00-04:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li><li class="card-comment-count"><a href="/multimedia/video_3547ed2e-1e60-11ec-8bdc-53a7deca7f01.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "9/25/21 Illinois Postgame, Aiden O'Connell",
                "description": "Aiden O'Connell discusses the Illinois game.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/54/3547ed2e-1e60-11ec-8bdc-53a7deca7f01/614fbef59fcbf.image.jpg?resize=1200%2C675",
                "uploadDate": "2021-09-25T20:25:00-04:00"
            }
        </script>
                                               </div>
                                        
                                               <div class="asset-video inline-asset">
                                                   <article id="card-summary-98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb" class="tnt-asset-type-video clearfix card summary has-image  letterbox-style-default  tnt-section-sports tnt-sub-section-mens tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb media-preview video-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/mens/football/video_98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 2:27</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="9/25/21 Illinois, George Karlaftis"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/9/8b/98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb/614fbdde16205.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/9/8b/98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb/614fbdde16205.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/9/8b/98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb/614fbdde16205.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/9/8b/98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb/614fbdde16205.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/9/8b/98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb/614fbdde16205.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/9/8b/98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb/614fbdde16205.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/9/8b/98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb/614fbdde16205.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/9/8b/98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb/614fbdde16205.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/9/8b/98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb/614fbdde16205.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/9/8b/98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb/614fbdde16205.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/9/8b/98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb/614fbdde16205.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/9/8b/98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb/614fbdde16205.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/9/8b/98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb/614fbdde16205.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/9/8b/98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb/614fbdde16205.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/mens/football" class="tnt-section-tag">Football</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/mens/football/video_98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb.html" class="tnt-asset-link">
        

        
            9/25/21 Illinois, George Karlaftis</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-25T20:20:00-04:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li><li class="card-comment-count"><a href="/sports/mens/football/video_98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "9/25/21 Illinois, George Karlaftis",
                "description": "Defensive end George Karlaftis speaks with the media after Purdue beat Illinois, 13-7, Saturday in Ross-Ade Stadium.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/9/8b/98b3a1ce-1e5f-11ec-ae27-bb448cbb76eb/614fbdde16205.image.jpg?resize=1200%2C675",
                "uploadDate": "2021-09-25T20:20:00-04:00"
            }
        </script>
                                               </div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22purdue%20football%22#tncms-source=keyword" class="tag-purdue-football label label-default" data-tncms-track-dmp='search: purdue-football'>Purdue Football</a>
            </li> <li>
                <a href="/search/?k=%22purdue%20v.%20illinois%22#tncms-source=keyword" class="tag-purdue-v_-illinois label label-default" data-tncms-track-dmp='search: purdue-v_-illinois'>Purdue V. Illinois</a>
            </li> <li>
                <a href="/search/?k=%22jack%20plummer%22#tncms-source=keyword" class="tag-jack-plummer label label-default" data-tncms-track-dmp='search: jack-plummer'>Jack Plummer</a>
            </li> <li>
                <a href="/search/?k=%22drew%20brees%22#tncms-source=keyword" class="tag-drew-brees label label-default" data-tncms-track-dmp='search: drew-brees'>Drew Brees</a>
            </li> <li>
                <a href="/search/?k=%22aidan%20o%27connell%22#tncms-source=keyword" class="tag-aidan-oconnell label label-default" data-tncms-track-dmp='search: aidan-oconnell'>Aidan O'connell</a>
            </li> <li>
                <a href="/search/?k=%22tj%20sheffield%22#tncms-source=keyword" class="tag-tj-sheffield label label-default" data-tncms-track-dmp='search: tj-sheffield'>Tj Sheffield</a>
            </li> <li>
                <a href="/search/?k=%22milton%20wright%22#tncms-source=keyword" class="tag-milton-wright label label-default" data-tncms-track-dmp='search: milton-wright'>Milton Wright</a>
            </li> <li>
                <a href="/search/?k=%22abdur-rahmaan%20yaseen%22#tncms-source=keyword" class="tag-abdur-rahmaan-yaseen label label-default" data-tncms-track-dmp='search: abdur-rahmaan-yaseen'>Abdur-rahmaan Yaseen</a>
            </li> <li>
                <a href="/search/?k=%22purdue%20illinois%20football%22#tncms-source=keyword" class="tag-purdue-illinois-football label label-default" data-tncms-track-dmp='search: purdue-illinois-football'>Purdue Illinois Football</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-606000" class="tncms-block"><section id="block-606000" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-606000 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-606000" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-606000" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1044027" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.purdueexponent.org/tncms/asset/editorial/317cbea2-1e53-11ec-9f09-f3cbb6fe8f37/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens\/football","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-479243" class="tncms-block"><ul id="site-search-479243-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-479243" aria-labelledby="site-search-button-479243" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-479243-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-479243-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-479243" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-479243-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-479243').submit();
        return false;
    });

    $('#site-search-479243').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-479243 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-479243 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-479243-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-479254" class="tncms-block"><div class="block-media-player">
        <section id="block-479254" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-479254 ">
        <div class="block-title-inner">
            <h3>
                
                Boilermaker Sports Videos
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-ebc047ca-536c-11e9-a957-4b72ac794d96" class="clearfix card showcase position-0 odd  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ebc047ca-536c-11e9-a957-4b72ac794d96 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/youtube_ebc047ca-536c-11e9-a957-4b72ac794d96.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="3/30/19 NCAA Tournament, Virginia, Aaron Wheeler"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/bc/ebc047ca-536c-11e9-a957-4b72ac794d96/5ca0411a4bfb8.preview.jpg?crop=480%2C270%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/bc/ebc047ca-536c-11e9-a957-4b72ac794d96/5ca0411a4bfb8.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/bc/ebc047ca-536c-11e9-a957-4b72ac794d96/5ca0411a4bfb8.preview.jpg?crop=480%2C270%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/bc/ebc047ca-536c-11e9-a957-4b72ac794d96/5ca0411a4bfb8.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/bc/ebc047ca-536c-11e9-a957-4b72ac794d96/5ca0411a4bfb8.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/bc/ebc047ca-536c-11e9-a957-4b72ac794d96/5ca0411a4bfb8.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure><a class="video-overlay-play-button" href="/multimedia/youtube_ebc047ca-536c-11e9-a957-4b72ac794d96.html">
                <span class="sr-only">Video play button</span><i class="far tnt-play-circle"></i>
            </a>
        </div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/youtube_ebc047ca-536c-11e9-a957-4b72ac794d96.html" class="tnt-asset-link">
        

        
            3/30/19 NCAA Tournament, Virginia, Aaron Wheeler</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-03-31T00:24:00-04:00" class="tnt-date asset-date text-muted">Mar 31, 2019</time></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Aaron Wheeler </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-6">
                    <div class="hidden-xs">
                    <article id="card-showcase-e526432e-536c-11e9-beed-43172452c965" class="clearfix card showcase position-1 even  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e526432e-536c-11e9-beed-43172452c965 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/youtube_e526432e-536c-11e9-beed-43172452c965.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="3/30/19 NCAA Tournament, Virginia, Nojel Eastern"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/52/e526432e-536c-11e9-beed-43172452c965/5ca0410bd9d26.preview.jpg?crop=480%2C270%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/52/e526432e-536c-11e9-beed-43172452c965/5ca0410bd9d26.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/52/e526432e-536c-11e9-beed-43172452c965/5ca0410bd9d26.preview.jpg?crop=480%2C270%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/52/e526432e-536c-11e9-beed-43172452c965/5ca0410bd9d26.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/52/e526432e-536c-11e9-beed-43172452c965/5ca0410bd9d26.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/52/e526432e-536c-11e9-beed-43172452c965/5ca0410bd9d26.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/youtube_e526432e-536c-11e9-beed-43172452c965.html" class="tnt-asset-link">
        

        
            3/30/19 NCAA Tournament, Virginia, Nojel Eastern</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-03-31T00:24:00-04:00" class="tnt-date asset-date text-muted">Mar 31, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-e526432e-536c-11e9-beed-43172452c965" class="clearfix card showcase position-1 even  tnt-section-multimedia">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/youtube_e526432e-536c-11e9-beed-43172452c965.html" class="tnt-asset-link">
        

        
            3/30/19 NCAA Tournament, Virginia, Nojel Eastern</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2019-03-31T00:24:00-04:00" class="tnt-date asset-date text-muted">Mar 31, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-6">
                    <div class="hidden-xs">
                    <article id="card-showcase-5bebcd64-536b-11e9-b1c3-fb620fe65c88" class="clearfix card showcase position-2 odd  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5bebcd64-536b-11e9-b1c3-fb620fe65c88 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/youtube_5bebcd64-536b-11e9-b1c3-fb620fe65c88.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="3/30/19 NCAA Tournament, Virginia, Coach Matt Painter"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/be/5bebcd64-536b-11e9-b1c3-fb620fe65c88/5ca03e7782862.preview.jpg?crop=480%2C270%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/be/5bebcd64-536b-11e9-b1c3-fb620fe65c88/5ca03e7782862.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/be/5bebcd64-536b-11e9-b1c3-fb620fe65c88/5ca03e7782862.preview.jpg?crop=480%2C270%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/be/5bebcd64-536b-11e9-b1c3-fb620fe65c88/5ca03e7782862.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/be/5bebcd64-536b-11e9-b1c3-fb620fe65c88/5ca03e7782862.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/be/5bebcd64-536b-11e9-b1c3-fb620fe65c88/5ca03e7782862.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/youtube_5bebcd64-536b-11e9-b1c3-fb620fe65c88.html" class="tnt-asset-link">
        

        
            3/30/19 NCAA Tournament, Virginia, Coach Matt Painter</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-03-31T00:13:00-04:00" class="tnt-date asset-date text-muted">Mar 31, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-5bebcd64-536b-11e9-b1c3-fb620fe65c88" class="clearfix card showcase position-2 odd  tnt-section-multimedia">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/youtube_5bebcd64-536b-11e9-b1c3-fb620fe65c88.html" class="tnt-asset-link">
        

        
            3/30/19 NCAA Tournament, Virginia, Coach Matt Painter</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2019-03-31T00:13:00-04:00" class="tnt-date asset-date text-muted">Mar 31, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div><div id="tncms-block-1110894" class="tncms-block">
        <div id="blox-ad-position-Billboard one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Billboard one","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1110895" class="tncms-block">
        <div id="blox-ad-position-Billboard two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Billboard two","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1110896" class="tncms-block">
        <div id="blox-ad-position-Billboard three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Billboard three","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>  
<div class="row">
  <div id="global-side-secondary-a1" class="col-md-6 col-xs-12"><div id="tncms-region-global-side-secondary-a1" class="tncms-region "><div id="tncms-block-1110881" class="tncms-block">
        <div id="blox-ad-position-skyscraper-button11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"skyscraper-button1","slot":"1","fold":"below","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1110884" class="tncms-block">
        <div id="blox-ad-position-skyscraper-button31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"skyscraper-button3","slot":"1","fold":"below","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1110888" class="tncms-block">
        <div id="blox-ad-position-skyscraper-button51" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"skyscraper-button5","slot":"1","fold":"below","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
  <div id="global-side-secondary-a1" class="col-md-6 col-xs-12"><div id="tncms-region-global-side-secondary-a2" class="tncms-region "><div id="tncms-block-1110883" class="tncms-block">
        <div id="blox-ad-position-skyscraper-button21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"skyscraper-button2","slot":"1","fold":"below","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1110885" class="tncms-block">
        <div id="blox-ad-position-skyscraper-button41" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"skyscraper-button4","slot":"1","fold":"below","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1110889" class="tncms-block">
        <div id="blox-ad-position-skyscraper-button61" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"skyscraper-button6","slot":"1","fold":"below","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div>  

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens\/football","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-479190" class="tncms-block"><section id="block-479190" class="block emphasis-h2   " ><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-479190-a7cc1876-fcc9-11df-a424-0017a4a78c22" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sportspdf">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a7cc1876-fcc9-11df-a424-0017a4a78c22 media-preview pdf-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportspdf/pdf_a7cc1876-fcc9-11df-a424-0017a4a78c22.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sports Page PDF"
                            class="img-responsive lazyload full default"
                            width="1014"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/614bda1f32032.preview.jpg?crop=1014%2C570%2C0%2C736&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/614bda1f32032.preview.jpg?crop=1014%2C570%2C0%2C736&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/614bda1f32032.preview.jpg?crop=1014%2C570%2C0%2C736&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/614bda1f32032.preview.jpg?crop=1014%2C570%2C0%2C736&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/614bda1f32032.preview.jpg?crop=1014%2C570%2C0%2C736&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/614bda1f32032.preview.jpg?crop=1014%2C570%2C0%2C736&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/614bda1f32032.preview.jpg?crop=1014%2C570%2C0%2C736&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/614bda1f32032.preview.jpg?crop=1014%2C570%2C0%2C736&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/614bda1f32032.preview.jpg?crop=1014%2C570%2C0%2C736&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/614bda1f32032.preview.jpg?crop=1014%2C570%2C0%2C736&resize=1014%2C570&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sportspdf/pdf_a7cc1876-fcc9-11df-a424-0017a4a78c22.html" class="tnt-asset-link">
        

        
            Sports Page PDF</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-479161" class="tncms-block"></div><div id="tncms-block-479232" class="tncms-block"><section id="block-479232" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479232 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-479232"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-479232" type="checkbox" name="list_id[]" value="29b690f8-59aa-11eb-ae08-eb655e65e2dd" data-name="Headlines" title="Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Headlines</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Have the latest local news delivered every afternoon so you don't miss out on updates.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Have the latest local news delivered right to your mailbox twice weekly every Tuesday and Friday.<br /></span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-479232" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.purdueexponent.org/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-479210" class="tncms-block"></div><div id="tncms-block-479211" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens\/football","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-611617" class="tncms-block">
        <div id="blox-ad-position-rail-bottom-big-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-bottom-big-ad","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-479141" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-479142" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-479228" class="tncms-block"><section id="block-479228" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479228 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#"   href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="footer-col-one-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus"  href="/campus"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-state"  href="/city_state/"  tabindex="0">
                    <span class="nav-label">City & State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greek"  href="/greek/"  tabindex="0">
                    <span class="nav-label">Greek</span>
                </a></li><li>
                <a class="nav-link   tnt-section-international"  href="/international/"  tabindex="0">
                    <span class="nav-label">International</span>
                </a></li><li>
                <a class="nav-link   tnt-section-purdue-news-service"  href="/purdue_news/"  tabindex="0">
                    <span class="nav-label">Purdue News Service</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#"   href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="footer-col-one-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-club_sports"  href="/sports/club_sports/"  tabindex="0">
                    <span class="nav-label">club_sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-intramural"  href="/sports/intramural/"  tabindex="0">
                    <span class="nav-label">intramural</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-mens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/mens/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">mens</span>
                </a><ul id="footer-col-one-nav_menu-child-3-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/mens/baseball/"  tabindex="0">
                    <span class="nav-label">baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/mens/basketball/"  tabindex="0">
                    <span class="nav-label">basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross_country"  href="/sports/mens/cross_country/"  tabindex="0">
                    <span class="nav-label">cross_country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/sports/mens/football/"  tabindex="0">
                    <span class="nav-label">football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/mens/golf/"  tabindex="0">
                    <span class="nav-label">golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-intramural"  href="/sports/mens/intramural/"  tabindex="0">
                    <span class="nav-label">intramural</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming_and_diving"  href="/sports/mens/swimming_and_diving/"  tabindex="0">
                    <span class="nav-label">swimming_and_diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/mens/tennis/"  tabindex="0">
                    <span class="nav-label">tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track_and_field"  href="/sports/mens/track_and_field/"  tabindex="0">
                    <span class="nav-label">track_and_field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wrestling"  href="/sports/mens/wrestling/"  tabindex="0">
                    <span class="nav-label">wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">national</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-womens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/womens/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">womens</span>
                </a><ul id="footer-col-one-nav_menu-child-3-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/womens/basketball/"  tabindex="0">
                    <span class="nav-label">basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross_country"  href="/sports/womens/cross_country/"  tabindex="0">
                    <span class="nav-label">cross_country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/womens/golf/"  tabindex="0">
                    <span class="nav-label">golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/womens/soccer/"  tabindex="0">
                    <span class="nav-label">soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/womens/softball/"  tabindex="0">
                    <span class="nav-label">softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming_and_diving"  href="/sports/womens/swimming_and_diving/"  tabindex="0">
                    <span class="nav-label">swimming_and_diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/womens/tennis/"  tabindex="0">
                    <span class="nav-label">tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track_and_field"  href="/sports/womens/track_and_field/"  tabindex="0">
                    <span class="nav-label">track_and_field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/womens/volleyball/"  tabindex="0">
                    <span class="nav-label">volleyball</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#"   href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a><ul id="footer-col-one-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place_an_ad"  href="/advertising/place_an_ad/"  tabindex="0">
                    <span class="nav-label">place_an_ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-buy-photos"  href="/buyphotos/"  tabindex="0">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news-or-photos"  href="https://www.purdueexponent.org/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit News or Photos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-479245" class="tncms-block padding-bottom"><div class="follow-links-479245 default">
    
    <section id="block-479245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479245 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/purdueexponent" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/purdueexponent" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/purdueexponent" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/purdueexponent/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.purdueexponent.org",
  "sameAs" : ["https://www.facebook.com/purdueexponent","https://twitter.com/purdueexponent","https://www.youtube.com/user/purdueexponent","https://instagram.com/purdueexponent/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-479229" class="tncms-block"><section id="block-479229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479229 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PURDUEEXPONENT&amp;publisher_url:purdueexponent.org#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-479230" class="tncms-block"><section id="block-479230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479230 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>purdueexponent.org</strong><br>
    460 Northwestern Ave.<br>
    West Lafayette, IN 47906
    <br>
    
        <abbr title="Phone">P:</abbr> (765) 743-1111<br>
        <abbr title="Email address">E:</abbr> <a href="mailto:editor@purdueexponent.org">editor@purdueexponent.org</a><br>
    
</address></section></div><div id="tncms-block-479236" class="tncms-block padding-bottom"><section id="block-479236" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="498"
                height="95"
                alt=""></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '61039';
    _sf_async_config.domain = 'purdueexponent.org';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
    function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() {
    oldonload();
    loadChartbeat();
    };
    })();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-479231" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-479231"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Purdue Exponent</a>, 460 Northwestern Ave., 2nd Floor West Lafayette, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/mens\/football","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("317cbea2-1e53-11ec-9f09-f3cbb6fe8f37")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11614.add('act', dmpData);_cc11614.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/mens/football"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["purdue football", "purdue v. illinois", "jack plummer", "drew brees", "aidan o'connell", "tj sheffield", "milton wright", "abdur-rahmaan yaseen", "purdue illinois football"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_479258').click(function(e){
                                        $('#weather-479258 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc11614.add('act', mailListData);_cc11614.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11614.add('act', serviceData);_cc11614.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11614.add('act', dmpData);_cc11614.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>