  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.purdueexponent.org/content/tncms/live/" />
<meta name="keywords" content="drew brees, drew brees purdue" />
<meta name="news_keywords" content="drew brees, drew brees purdue" />
<meta name="description" content="NEW ORLEANS &ndash; While the coronavirus outbreak has largely ground America to a halt, hitting Louisiana especially hard, New Orleans Saints quarterback Drew Brees and his family are investing their" />
<meta name="author" content="Luke Johnson The Times-Picayune" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.purdueexponent.org/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/be/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc/5e7d154ac6a24.image.jpg?resize=720%2C489" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="489" />
<meta property="og:title" content="Purdue alumnus Brees pledges $5 million to Louisiana in 2020; plans to deliver 10,000 meals per day" />
<meta property="og:description" content="NEW ORLEANS &ndash; While the coronavirus outbreak has largely ground America to a halt, hitting Louisiana especially hard, New Orleans Saints quarterback Drew Brees and his family are investing their" />
<meta property="og:site_name" content="Purdue Exponent" />
<meta property="og:section" content="Football" />
<meta property="fb:app_id" content="158113277532793" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@purdueexponent" />
<meta name="twitter:image:alt" content="3/26/20 Drew Brees" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/live/global/resources/styles/site.css?_dc=1431439643"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/mens\/football","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Luke Johnson\nThe Times-Picayune","id":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":323},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11614/cc.js?ns=_cc11614" id="LOTCC_11614"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11614.add('tp', 'TNNW');
		_cc11614.add('act', ' User Login');
		_cc11614.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11614.add('med', 'flag: top story');
	_cc11614.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/impressions.js?_dc=1585278322"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/traffic.js?_dc=1585197324"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/settings.js?_dc=1582821741"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1519925219"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1519925218"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519925218"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1585223804"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1519925218"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1519925218"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Purdue alumnus Brees pledges $5 million to Louisiana in 2020; plans to deliver 10,000 meals per day | Football | purdueexponent.org</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.purdueexponent.org/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Purdue alumnus Brees pledges $5 million to Louisiana in 2020; plans to deliver 10,000 meals per day | Football | purdueexponent.org" href="http://www.purdueexponent.org/search/?f=rss&amp;t=article&amp;c=sports/mens/football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.purdueexponent.org/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
 <meta name="google-site-verification" content="oi99snzvLb_AQsp39xLTWLsGGGLzrRuA-LMblfFSZSg" />
 
 <script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.uid = '61039';
_sf_async_config.domain = 'https://admin-newyork1.bloxcms.com/purdueexponent.org/tncms/admin/action/main/preview/site/flex/-/';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
_sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS
/** CONFIGURATION END **/
(function() {
function loadChartbeat() {
window._sf_endpt = (new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {
oldonload();
loadChartbeat();
};
})();
</script>
 
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<!-- #685545 jsandy -->
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'dee1c75c-38ff-4163-a94e-36e342f78953');
</script>
<!-- End Flytedesk Digital -->



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-7cf87dfa-6fa2-11ea-860e-5b981ff11a62 section-sportssection-menssection-football type-article infinity-disabled" data-path="/sports/mens/football">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.purdueexponent.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports%2Fmens%2Ffootball&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Luke+Johnson%0AThe+Times-Picayune&tncms.asset.id=7cf87dfa-6fa2-11ea-860e-5b981ff11a62&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=323&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.purdueexponent.org",
  secureDomain: "www.purdueexponent.org",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/mens\/football","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-479253" class="tncms-block hidden-md hidden-lg"><div id="user-controls-479253" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.purdueexponent.org/users/signup/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.purdueexponent.org/users/login/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.purdueexponent.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-479253').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.purdueexponent.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-479253').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.purdueexponent.org/users/logout/" id="user-logout-form-479253"><input type="hidden" name="referer_url" value="https://www.purdueexponent.org/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://purdueexponent-dot-org.bloxcms-ny1.com/site/forms/online_services/submit_news/submit_news_imported-1299271124/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-content">Submit Content</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/campus/"  class="nav-link tnt-section-campus">Campus</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/campus/"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a href="/greek/"  class="nav-link tnt-section-greek">Greek</a>
                                </li><li>
                                    <a href="/campus/research"  class="nav-link tnt-section-research">Research</a>
                                </li><li>
                                    <a href="/campus/campus_life/"  class="nav-link tnt-section-campus-life">Campus life</a>
                                </li><li>
                                    <a href="/campus/in-depth/"  class="nav-link tnt-section-in-depth">In-depth</a>
                                </li><li>
                                    <a href="/campus/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/campus/public_safety/"  class="nav-link tnt-section-public-safety">Public safety</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/city_state/"  class="nav-link tnt-section-city">City </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/city_state/"  class="nav-link tnt-section-city-state">City & State</a>
                                </li><li>
                                    <a href="/international/"  class="nav-link tnt-section-international">International</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports-news">Sports News</a>
                                </li><li>
                                    <a href="javascript:voide(0);"  class="nav-link tnt-section-mens">Men's</a>
                                </li><li>
                                    <a href="javascript:void(0);"  class="nav-link tnt-section-womens">Women's</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://www.exponenthousing.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-exponent-housing">Exponent Housing</a>
                                </li><li>
                                    <a href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/be/1bef7abe-4e9a-11e5-9485-270a810cc025/5b869d12608da.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-rates">Rates</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/ca/1ca83dac-388b-11e6-a08d-dbc675b32d4e/5ad898ae5e0d1.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-grand-prix-2018">Grand Prix 2018</a>
                                </li><li>
                                    <a href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/7b/37b81e96-f817-11e5-82e2-77051c6d05ae/5bedc1660a5fe.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/0/e1/0e1e1e98-f766-11e5-84fb-8f5618edbe61/5caf6d4697b55.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-housing-guide">Housing Guide</a>
                                </li><li>
                                    <a href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/1c/31c98624-f81b-11e5-a05a-af7320fe40ec/5e7cb034b6215.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-local-listings">Local Listings</a>
                                </li><li>
                                    <a href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/dd/1dd6ea20-eb83-11e5-a0b8-43873cdab91d/5e7cb08d88ca1.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-religious-guide">Religious Guide</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-salary-guide">Salary Guide</a>
                                </li><li>
                                    <a href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/c7/cc7ac664-843e-11e7-bdd5-335a6bc6456b/5bc88e6c8b486.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-2018-welcome-back-edition">2018 Welcome Back Edition</a>
                                </li><li>
                                    <a href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/c3/3c3995f8-39f5-11e9-9caa-338613db6ec0/5e53e538528b8.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-restaurant-guide">Restaurant Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-photos-graphics">Photos & Graphics</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/buyphotos/reprint/"  class="nav-link tnt-section-photo-reprint-policy">Photo reprint policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-edition</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-479244" class="tncms-block hidden-md hidden-lg"><section id="block-479244" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-479244" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-479244" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-479244-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-479244-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-479244-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-479244').submit();
        return false;
    });

    $('#site-search-479244').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-479244 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-479244 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-479244-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-479238" class="tncms-block purexp-logo"><section id="block-479238" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/d3f9f8d0-4ec4-11e5-80a8-2b47a70ab262.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-479152" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-479237" class="tncms-block"><section id="block-479237" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=1200%2C159 1200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/40058c06-4d03-11e5-afa7-7b27d436f8da.png?resize=1700%2C226 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-479243" class="tncms-block"><ul id="site-search-479243-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-479243" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-479243-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-479243-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-479243-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-479243').submit();
        return false;
    });

    $('#site-search-479243').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-479243 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-479243 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-479243-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-479252" class="tncms-block"><div id="user-controls-479252" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.purdueexponent.org/users/login/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.purdueexponent.org/users/signup/?referer_url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.purdueexponent.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.purdueexponent.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-479252').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.purdueexponent.org/users/logout/" id="user-logout-form-479252"><input type="hidden" name="referer_url" value="https://www.purdueexponent.org/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-479258" class="tncms-block"><div id="weather-479258" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="http://www.purdueexponent.org/weather?weather_zip=47906" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">54&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/http://www.purdueexponent.org/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="47906"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-479258 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    West Lafayette, IN
                                
                                 <small>(47906)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies this evening. A few showers developing late. Low 49F. Winds NE at 5 to 10 mph. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies this evening. A few showers developing late. Low 49F. Winds NE at 5 to 10 mph. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 26, 2020 @ 11:11 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="http://www.purdueexponent.org/weather?weather_zip=47906"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-content"  href="https://purdueexponent-dot-org.bloxcms-ny1.com/site/forms/online_services/submit_news/submit_news_imported-1299271124/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Content</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-campus"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/campus/" >
                    <span class="nav-label">Campus</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus-news"  href="/campus/" >
                    <span class="nav-label">Campus News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greek"  href="/greek/" >
                    <span class="nav-label">Greek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-research"  href="/campus/research" >
                    <span class="nav-label">Research</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-campus-life"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/campus/campus_life/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Campus life</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-greek"  href="/campus/campus_life/greek/" >
                    <span class="nav-label">Greek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/campus/campus_life/people/" >
                    <span class="nav-label">People</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-in-depth"  href="/campus/in-depth/" >
                    <span class="nav-label">In-depth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-money"  href="/campus/money/" >
                    <span class="nav-label">Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/campus/public_safety/" >
                    <span class="nav-label">Public safety</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-city"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/city_state/" >
                    <span class="nav-label">City </span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-city-state"  href="/city_state/" >
                    <span class="nav-label">City & State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-international"  href="/international/" >
                    <span class="nav-label">International</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sports-news"  href="/sports/" >
                    <span class="nav-label">Sports News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-mens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="javascript:voide(0);" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Men's</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/mens/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/mens/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/mens/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/mens/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/mens/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-and-diving"  href="/sports/mens/swimming_and_diving/" >
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/mens/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-and-field"  href="/sports/mens/track_and_field/" >
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/mens/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-womens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="javascript:void(0);" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Women's</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/womens/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/womens/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/womens/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/womens/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/womens/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-and-diving"  href="/sports/womens/swimming_and_diving/" >
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/womens/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-and-field"  href="/sports/womens/track_and_field/" >
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/womens/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics/" >
                    <span class="nav-label">Comics</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments-unfurnished"  href="/classifieds/housing/" >
                    <span class="nav-label">Apartments Unfurnished</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-houses-for-rent"  href="/classifieds/housing/" >
                    <span class="nav-label">Houses for Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals/" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roommates"  href="/classifieds/housing/rent/roommates/" >
                    <span class="nav-label">Roommates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work"  href="/classifieds/job/" >
                    <span class="nav-label">Work</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/advertising/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-categories"  href="/classifieds/" >
                    <span class="nav-label">Other Categories</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-exponent-housing"  href="http://www.exponenthousing.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Exponent Housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rates"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/be/1bef7abe-4e9a-11e5-9485-270a810cc025/5b869d12608da.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Rates</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-7-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-8-am-to-5-pm"   >
                    <span class="nav-label">8 a.m. to 5 p.m.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-765-743-1111-ext-0"   >
                    <span class="nav-label">(765) 743-1111 ext. 0</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertisingpurdueexponentorg"   >
                    <span class="nav-label">advertising@purdueexponent.org</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-grand-prix-2018"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/ca/1ca83dac-388b-11e6-a08d-dbc675b32d4e/5ad898ae5e0d1.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Grand Prix 2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/7b/37b81e96-f817-11e5-82e2-77051c6d05ae/5bedc1660a5fe.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing-guide"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/0/e1/0e1e1e98-f766-11e5-84fb-8f5618edbe61/5caf6d4697b55.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Housing Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-listings"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/1c/31c98624-f81b-11e5-a05a-af7320fe40ec/5e7cb034b6215.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religious-guide"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/1/dd/1dd6ea20-eb83-11e5-a0b8-43873cdab91d/5e7cb08d88ca1.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Religious Guide</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-salary-guide"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Salary Guide</span>
                </a><ul id="main-nav_menu-child-8-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2016-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/3f/83fde708-fe02-11e6-8d21-e731b50503af/58b5f522b13d5.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">2016 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2015-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/b4/4b409f3a-e1c7-11e5-8581-4ff082f77095/56d9194da5457.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">2015 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/f6/8f6fddca-4cc7-11e8-adfd-b323e019d472/5ae79bbd0bfe1.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">2017 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/8/59/85919694-4448-11e9-a270-e36d90d7c6da/5c86d9acc6fac.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">2018 Salary Guide PDF</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-salary-guide-pdf"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/4/9d/49dc8124-6ca4-11ea-a29d-a7cfd67e1b97/5e780f4eeeae9.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">2019 Salary Guide PDF</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-2018-welcome-back-edition"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/c/c7/cc7ac664-843e-11e7-bdd5-335a6bc6456b/5bc88e6c8b486.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">2018 Welcome Back Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurant-guide"  href="http://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/3/c3/3c3995f8-39f5-11e9-9caa-338613db6ec0/5e53e538528b8.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Restaurant Guide</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos-graphics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photos & Graphics</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/gallery/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprint-policy"  href="/buyphotos/reprint/" >
                    <span class="nav-label">Photo reprint policy</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-edition</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-479157" class="tncms-block"></div></div></div>
        </div><div id="modal-image-2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc" class="modal fullscreen in modal-image image-default modal-2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/be/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc/5e7d154ac6a24.image.jpg?resize=400%2C272"
                    srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/be/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc/5e7d154ac6a24.image.jpg?resize=200%2C136 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/be/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc/5e7d154ac6a24.image.jpg?resize=300%2C204 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/be/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc/5e7d154ac6a24.image.jpg?resize=400%2C272 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/be/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc/5e7d154ac6a24.image.jpg?resize=540%2C367 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/be/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc/5e7d154ac6a24.image.jpg?resize=720%2C489 750w"
                    sizes="100vw"
                    width="720"
                    height="489"
                    alt="3/26/20 Drew Brees"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc" data-target=".caption-inner-modal-image-2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc collapse in"><div class="caption-text"><p>Drew Brees, speaking to members of the media at TopGolf in Austin in 2016, has pledged $5 million to help Louisiana cope with the coronavirus crisis.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">LAURA SKELDING / AMERICAN-STATESMAN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Fimage_2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens/football/image_2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=3%2F26%2F20%20Drew%20Brees&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Fimage_2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens/football/image_2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/sports/mens/football/image_2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens/football/image_2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%203%2F26%2F20%20Drew%20Brees&body=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Fimage_2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mens/football/image_2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc" class="save-list-2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc img { max-height: 489px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7cf87dfa-6fa2-11ea-860e-5b981ff11a62" class="asset article-default"  data-url="https://www.purdueexponent.org/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/be/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc/5e7d154ac6a24.image.jpg?resize=720%2C489">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="489">
        </div>
        <meta itemprop="name" content="purdueexponent.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.purdueexponent.org/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.purdueexponent.org\/tncms\/search\/mlt\/?origin=7cf87dfa-6fa2-11ea-860e-5b981ff11a62&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7cf87dfa-6fa2-11ea-860e-5b981ff11a62" class="asset-paging">
                <div id="paging-prev-7cf87dfa-6fa2-11ea-860e-5b981ff11a62" class="paging-link prev offset"></div>
                <div id="paging-next-7cf87dfa-6fa2-11ea-860e-5b981ff11a62" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Purdue alumnus Brees pledges $5 million to Louisiana in 2020; plans to deliver 10,000 meals per day
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Luke Johnson
The Times-Picayune </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-26T16:43:00-04:00" class="tnt-date asset-date text-muted">
            Mar 26, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-26T16:43:00-04:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-26T16:43:00-04:00">
    <meta itemprop="datePublished" content="2020-03-26T16:43:00-04:00">
    <meta itemprop="dateModified" content="2020-03-26T16:43:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Purdue%20alumnus%20Brees%20pledges%20%245%20million%20to%20Louisiana%20in%202020%3B%20plans%20to%20deliver%2010%2C000%20meals%20per%20day&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/7cf87dfa-6fa2-11ea-860e-5b981ff11a62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%20Purdue%20alumnus%20Brees%20pledges%20%245%20million%20to%20Louisiana%20in%202020%3B%20plans%20to%20deliver%2010%2C000%20meals%20per%20day&body=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="489">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/be/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc/5e7d154ac6a24.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/be/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc/5e7d154ac6a24.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/be/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc/5e7d154ac6a24.image.jpg?resize=400%2C272"
                    srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/be/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc/5e7d154ac6a24.image.jpg?resize=200%2C136 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/be/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc/5e7d154ac6a24.image.jpg?resize=300%2C204 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/be/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc/5e7d154ac6a24.image.jpg?resize=400%2C272 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/be/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc/5e7d154ac6a24.image.jpg?resize=540%2C367 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/2/be/2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc/5e7d154ac6a24.image.jpg?resize=720%2C489 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="720"
                    height="489"
                    alt="3/26/20 Drew Brees"
                    class="img-responsive full tnt-restrict-img-2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc" />
            </div><style>
                .tnt-restrict-img-2be1eaae-6fa3-11ea-8ff4-cb5b733e2abc {
                    max-width: 720px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Drew Brees, speaking to members of the media at TopGolf in Austin in 2016, has pledged $5 million to help Louisiana cope with the coronavirus crisis.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">LAURA SKELDING / AMERICAN-STATESMAN</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7cf87dfa-6fa2-11ea-860e-5b981ff11a62">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Purdue%20alumnus%20Brees%20pledges%20%245%20million%20to%20Louisiana%20in%202020%3B%20plans%20to%20deliver%2010%2C000%20meals%20per%20day&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/7cf87dfa-6fa2-11ea-860e-5b981ff11a62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%20Purdue%20alumnus%20Brees%20pledges%20%245%20million%20to%20Louisiana%20in%202020%3B%20plans%20to%20deliver%2010%2C000%20meals%20per%20day&body=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7cf87dfa-6fa2-11ea-860e-5b981ff11a62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7cf87dfa-6fa2-11ea-860e-5b981ff11a62" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7cf87dfa-6fa2-11ea-860e-5b981ff11a62" class="save-list-7cf87dfa-6fa2-11ea-860e-5b981ff11a62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7cf87dfa-6fa2-11ea-860e-5b981ff11a62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>NEW ORLEANS – While the coronavirus outbreak has largely ground America to a halt, hitting Louisiana especially hard, New Orleans Saints quarterback Drew Brees and his family are investing their personal wealth in an effort to get the state through a difficult stretch.</p><p>In an announcement on his social media platforms Thursday, Brees indicated he and his wife, Brittany Brees, are committing $5 million Louisiana in 2020 via food donations through their various business interests.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Brittany and I are committing $5,000,000 to the State of Louisiana in 2020. The priority now is helping our communities get through this tough time. After considerable research and conversations with local… <a href="https://t.co/Qmxzxses6X">https://t.co/Qmxzxses6X</a></p>&mdash; Drew Brees (@drewbrees) <a href="https://twitter.com/drewbrees/status/1243198949432975360?ref_src=twsrc%5Etfw">March 26, 2020</a></blockquote>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens\/football","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"Brittany and I are committing $5,000,000 to the State of Louisiana in 2020. The priority now is helping our communities get through this tough time. After considerable research and conversations with local organizations, we will be mobilizing our partnerships with Second Harvest Food Bank, Ochsner Health Systems, Walk-Ons, Jimmy Johns, Smalls Sliders and Waitr to prepare and deliver over 10,000 meals per day throughout Louisiana for as long as it takes to children on meal programs, seniors, and families in need. Let's all do our part, maintain hope, and get through this together."</p><p>A post shared by Drew Brees (@drewbrees) on Mar 26, 2020 at 8:31am PDT</p><p>"The priority now is helping our communities get through this tough time," Brees said in an Instagram post Thursday morning. "After considerable research and conversations with local organizations, we will be mobilizing our partnerships with Second Harvest Food Bank, Ochsner Health Systems, Walk-Ons, Jimmy Johns, Smalls Sliders and Waitr to prepare and deliver over 10,000 meals per day throughout Louisiana for as long as it takes to children on meal programs, seniors, and families in need.</p><p>"Let's all do our part, maintain hope, and get through this together."</p><p>The Brees family pledge quickly made the rounds online, eliciting digital kudos and thank yous from within the state and across the country.</p><p>Louisiana Gov. John Bel Edwards took to Twitter to thank Brees' for his support in this time of crisis, tweeting, "Thank you, @drewbrees. On behalf of the Great State of Louisiana, we are all grateful for your family's support and generosity through this trying time. We are one Louisiana and we will get through this, together."</p><p>In a March 21 tweet, Brees announced he was "assessing the need" in New Orleans before deciding how to proceed with his relief efforts. As of Thursday afternoon, 2,305 people in Louisiana had tested positive for coronavirus and 83 people died.</p><p>As of March 23, an analysis by the New Orleans Advocate -- Times-Picayune showed Orleans Parish had the sixth highest rate of known coronavirus cases of any county in the United States.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens\/football","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-605954" class="tncms-block"></div></div><p>"Everyone is affected in one way or another," Brees tweeted. "Let's all band together to help and support each other. Brittany (and) I will be making an announcement soon as to the ongoing relief efforts."</p><p>Just last month, Brees announced his intent to put off retirement and return for his 20th NFL season, the last 14 of which have been spent in New Orleans. Last week, he signed a two-year, $50 million contract extension that would bring his career earnings near $300 million, the most in NFL history.</p><p>The Saints quarterback is no stranger to philanthropy.</p><p>He founded the Brees Dream Foundation in 2003 with the stated mission of "improving the quality of life for cancer patients, and provide care, education and opportunities for children and families in need."</p><p>According to the foundation's website, it has contributed more than $33 million to charitable causes around the world.</p><p>Brees originally signed with the Saints in March 2006, signing a six-year pact in a city and region that had been ravaged by Hurricane Katrina just six months earlier.</p><p>During a speaking engagement before the start of the 2018 season, Brees recalled his free agency visit with Saints coach Sean Payton, who had himself just recently arrived in the city.</p><p>Payton drove Brees to the North Shore of Lake Ponchartrain, where the storm did not hit as hard. But they got lost in New Orleans' Lakeview neighborhood on the way back, and at one point their path was blocked by a tugboat in the street.</p><p>The coach remarked to Brees the scene might as well have marked the end of Brees' time in New Orleans before it started. Instead, Brees signed with the Saints and became a symbol of the city's revival. In a 2008 interview with ESPN, Brees said he and Brittany thought of being a part of rebuilding the city as "a calling."</p><p>He led the Saints to their first Super Bowl title in 2009, earning Most Valuable Player honors in the game, and was named Sports Illustrated's Sportsman of the Year in 2010. Wearing a Saints uniform, he has broken virtually all of the NFL's major career passing records.</p><p>But he has also taken a less symbolic, more hands-on approach. Through his foundation, he partnered with Operation Kids in 2007, raising $2 million -- of which the Brees family contributed $250,000 -- to help rebuild schools, parks, playgrounds and athletic facilities in the New Orleans area.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens\/football","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Purdue%20alumnus%20Brees%20pledges%20%245%20million%20to%20Louisiana%20in%202020%3B%20plans%20to%20deliver%2010%2C000%20meals%20per%20day&via=purdueexponent&url=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.purdueexponent.org/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.purdueexponent.org/tncms/asset/editorial/7cf87dfa-6fa2-11ea-860e-5b981ff11a62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPurdue%20Exponent%5D%20Purdue%20alumnus%20Brees%20pledges%20%245%20million%20to%20Louisiana%20in%202020%3B%20plans%20to%20deliver%2010%2C000%20meals%20per%20day&body=https%3A%2F%2Fwww.purdueexponent.org%2Fsports%2Fmens%2Ffootball%2Farticle_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/mens/football/article_7cf87dfa-6fa2-11ea-860e-5b981ff11a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7cf87dfa-6fa2-11ea-860e-5b981ff11a62"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7cf87dfa-6fa2-11ea-860e-5b981ff11a62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7cf87dfa-6fa2-11ea-860e-5b981ff11a62" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7cf87dfa-6fa2-11ea-860e-5b981ff11a62" class="save-list-7cf87dfa-6fa2-11ea-860e-5b981ff11a62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7cf87dfa-6fa2-11ea-860e-5b981ff11a62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22drew%20brees%22#tncms-source=keyword" class="tag-drew-brees label label-default" data-tncms-track-dmp='search: drew-brees'>Drew Brees</a>
            </li> <li>
                <a href="/search/?k=%22drew%20brees%20purdue%22#tncms-source=keyword" class="tag-drew-brees-purdue label label-default" data-tncms-track-dmp='search: drew-brees-purdue'>Drew Brees Purdue</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-606000" class="tncms-block"><section id="block-606000" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-606000 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-606000" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-606000" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.purdueexponent.org/tncms/asset/editorial/7cf87dfa-6fa2-11ea-860e-5b981ff11a62/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens\/football","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-479147" class="tncms-block">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-479151" class="tncms-block">
        <div id="blox-ad-position-right-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-479243" class="tncms-block"><ul id="site-search-479243-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-479243" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-479243-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-479243-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-479243-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-479243').submit();
        return false;
    });

    $('#site-search-479243').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-479243 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-479243 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-479243-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-479254" class="tncms-block"><section id="block-479254" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-479254 ">
        <div class="block-title-inner">
            <h3>
                
                Boilermaker Sports Videos
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        <article id="card-showcase-ebc047ca-536c-11e9-a957-4b72ac794d96" class="clearfix card showcase position-0 odd  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ebc047ca-536c-11e9-a957-4b72ac794d96 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/youtube_ebc047ca-536c-11e9-a957-4b72ac794d96.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="3/30/19 NCAA Tournament, Virginia, Aaron Wheeler"
                            class="img-responsive lazyload full"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/bc/ebc047ca-536c-11e9-a957-4b72ac794d96/5ca0411a4bfb8.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/bc/ebc047ca-536c-11e9-a957-4b72ac794d96/5ca0411a4bfb8.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/bc/ebc047ca-536c-11e9-a957-4b72ac794d96/5ca0411a4bfb8.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/bc/ebc047ca-536c-11e9-a957-4b72ac794d96/5ca0411a4bfb8.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure><a class="video-overlay-play-button" href="https://www.purdueexponent.org/multimedia/youtube_ebc047ca-536c-11e9-a957-4b72ac794d96.html"><span class="sr-only">Video play button</span><i class="far tnt-play-circle"></i></a>
        </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/youtube_ebc047ca-536c-11e9-a957-4b72ac794d96.html" class="tnt-asset-link">
        

        
            3/30/19 NCAA Tournament, Virginia, Aaron Wheeler</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-03-31T00:24:00-04:00" class="tnt-date asset-date text-muted">Mar 31, 2019</time></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Aaron Wheeler </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="row">
                <div class="col-sm-6">
                <div class="hidden-xs">
                <article id="card-showcase-e526432e-536c-11e9-beed-43172452c965" class="clearfix card showcase position-1 even  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e526432e-536c-11e9-beed-43172452c965 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/youtube_e526432e-536c-11e9-beed-43172452c965.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="3/30/19 NCAA Tournament, Virginia, Nojel Eastern"
                            class="img-responsive lazyload full"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/52/e526432e-536c-11e9-beed-43172452c965/5ca0410bd9d26.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/52/e526432e-536c-11e9-beed-43172452c965/5ca0410bd9d26.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/52/e526432e-536c-11e9-beed-43172452c965/5ca0410bd9d26.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/e/52/e526432e-536c-11e9-beed-43172452c965/5ca0410bd9d26.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/youtube_e526432e-536c-11e9-beed-43172452c965.html" class="tnt-asset-link">
        

        
            3/30/19 NCAA Tournament, Virginia, Nojel Eastern</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-03-31T00:24:00-04:00" class="tnt-date asset-date text-muted">Mar 31, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-e526432e-536c-11e9-beed-43172452c965" class="clearfix card showcase position-1 even  tnt-section-multimedia">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/youtube_e526432e-536c-11e9-beed-43172452c965.html" class="tnt-asset-link">
        

        
            3/30/19 NCAA Tournament, Virginia, Nojel Eastern</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2019-03-31T00:24:00-04:00" class="tnt-date asset-date text-muted">Mar 31, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-6">
                <div class="hidden-xs">
                <article id="card-showcase-5bebcd64-536b-11e9-b1c3-fb620fe65c88" class="clearfix card showcase position-2 odd  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5bebcd64-536b-11e9-b1c3-fb620fe65c88 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/multimedia/youtube_5bebcd64-536b-11e9-b1c3-fb620fe65c88.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="3/30/19 NCAA Tournament, Virginia, Coach Matt Painter"
                            class="img-responsive lazyload full"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/be/5bebcd64-536b-11e9-b1c3-fb620fe65c88/5ca03e7782862.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/be/5bebcd64-536b-11e9-b1c3-fb620fe65c88/5ca03e7782862.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/be/5bebcd64-536b-11e9-b1c3-fb620fe65c88/5ca03e7782862.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/5/be/5bebcd64-536b-11e9-b1c3-fb620fe65c88/5ca03e7782862.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/youtube_5bebcd64-536b-11e9-b1c3-fb620fe65c88.html" class="tnt-asset-link">
        

        
            3/30/19 NCAA Tournament, Virginia, Coach Matt Painter</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-03-31T00:13:00-04:00" class="tnt-date asset-date text-muted">Mar 31, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-5bebcd64-536b-11e9-b1c3-fb620fe65c88" class="clearfix card showcase position-2 odd  tnt-section-multimedia">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/youtube_5bebcd64-536b-11e9-b1c3-fb620fe65c88.html" class="tnt-asset-link">
        

        
            3/30/19 NCAA Tournament, Virginia, Coach Matt Painter</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i></li><li class="card-date">
        <time datetime="2019-03-31T00:13:00-04:00" class="tnt-date asset-date text-muted">Mar 31, 2019</time></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div></div>  
<div class="row">
  <div id="global-side-secondary-a1" class="col-md-6 col-xs-12"><div id="tncms-region-global-side-secondary-a1" class="tncms-region "><div id="tncms-block-479154" class="tncms-block">
        <div id="blox-ad-position-narrow-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"narrow-one","slot":"1","fold":"below","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"                                     ","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
  <div id="global-side-secondary-a1" class="col-md-6 col-xs-12"><div id="tncms-region-global-side-secondary-a2" class="tncms-region "><div id="tncms-block-479155" class="tncms-block">
        <div id="blox-ad-position-narrow-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"narrow-two","slot":"1","fold":"below","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"                           ","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div>  

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens\/football","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-479190" class="tncms-block"><section id="block-479190" class="block emphasis-h2   " ><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-479190-a7cc1876-fcc9-11df-a424-0017a4a78c22" class="clearfix card summary has-image image-top inherit  tnt-section-sportspdf">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a7cc1876-fcc9-11df-a424-0017a4a78c22 media-preview pdf-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sportspdf/pdf_a7cc1876-fcc9-11df-a424-0017a4a78c22.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sports Page PDF"
                            class="img-responsive lazyload full"
                            width="1014"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/5e7c0f8e09318.preview.jpg?crop=1014%2C570%2C0%2C736&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/5e7c0f8e09318.preview.jpg?crop=1014%2C570%2C0%2C736&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/5e7c0f8e09318.preview.jpg?crop=1014%2C570%2C0%2C736&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/5e7c0f8e09318.preview.jpg?crop=1014%2C570%2C0%2C736&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/5e7c0f8e09318.preview.jpg?crop=1014%2C570%2C0%2C736&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/assets/v3/editorial/a/7c/a7cc1876-fcc9-11df-a424-0017a4a78c22/5e7c0f8e09318.preview.jpg?crop=1014%2C570%2C0%2C736&resize=1014%2C570&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sportspdf/pdf_a7cc1876-fcc9-11df-a424-0017a4a78c22.html" class="tnt-asset-link">
        

        
            Sports Page PDF</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-479161" class="tncms-block"></div><div id="tncms-block-479232" class="tncms-block"></div><div id="tncms-block-479210" class="tncms-block"></div><div id="tncms-block-479211" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/mens\/football","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-611617" class="tncms-block">
        <div id="blox-ad-position-rail-bottom-big-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-bottom-big-ad","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-479141" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-479142" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-479228" class="tncms-block"><section id="block-479228" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479228 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#"   href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="footer-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus"  href="/campus/" >
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-state"  href="/city_state/" >
                    <span class="nav-label">City & State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greek"  href="/greek/" >
                    <span class="nav-label">Greek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-international"  href="/international/" >
                    <span class="nav-label">International</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purdue-news-service"  href="/purdue_news/" >
                    <span class="nav-label">Purdue News Service</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#"   href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="footer-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-club_sports"  href="/sports/club_sports/" >
                    <span class="nav-label">club_sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-intramural"  href="/sports/intramural/" >
                    <span class="nav-label">intramural</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-mens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/mens/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">mens</span>
                </a><ul id="footer-col-one-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/mens/baseball/" >
                    <span class="nav-label">baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/mens/basketball/" >
                    <span class="nav-label">basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross_country"  href="/sports/mens/cross_country/" >
                    <span class="nav-label">cross_country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/mens/football/" >
                    <span class="nav-label">football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/mens/golf/" >
                    <span class="nav-label">golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-intramural"  href="/sports/mens/intramural/" >
                    <span class="nav-label">intramural</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming_and_diving"  href="/sports/mens/swimming_and_diving/" >
                    <span class="nav-label">swimming_and_diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/mens/tennis/" >
                    <span class="nav-label">tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track_and_field"  href="/sports/mens/track_and_field/" >
                    <span class="nav-label">track_and_field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/mens/wrestling/" >
                    <span class="nav-label">wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-national"  href="/sports/national/" >
                    <span class="nav-label">national</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-womens"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/womens/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">womens</span>
                </a><ul id="footer-col-one-nav_menu-child-3-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/womens/basketball/" >
                    <span class="nav-label">basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross_country"  href="/sports/womens/cross_country/" >
                    <span class="nav-label">cross_country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/womens/golf/" >
                    <span class="nav-label">golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/womens/soccer/" >
                    <span class="nav-label">soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/womens/softball/" >
                    <span class="nav-label">softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming_and_diving"  href="/sports/womens/swimming_and_diving/" >
                    <span class="nav-label">swimming_and_diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/womens/tennis/" >
                    <span class="nav-label">tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track_and_field"  href="/sports/womens/track_and_field/" >
                    <span class="nav-label">track_and_field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/womens/volleyball/" >
                    <span class="nav-label">volleyball</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#"   href="/advertising/" >
                    <span class="nav-label">Advertise</span>
                </a><ul id="footer-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place_an_ad"  href="/advertising/place_an_ad/" >
                    <span class="nav-label">place_an_ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="/buyphotos/" >
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news-or-photos"  href="https://www.purdueexponent.org/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News or Photos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-479245" class="tncms-block padding-bottom"><div class="follow-links-479245 default">
    
    <section id="block-479245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479245 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/purdueexponent" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/purdueexponent" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/purdueexponent" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/purdueexponent/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.purdueexponent.org",
  "sameAs" : ["https://www.facebook.com/purdueexponent","https://twitter.com/purdueexponent","https://www.youtube.com/user/purdueexponent","https://instagram.com/purdueexponent/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-479229" class="tncms-block"><section id="block-479229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479229 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising" >
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-479230" class="tncms-block"><section id="block-479230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-479230 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>purdueexponent.org</strong><br>
    460 Northwestern Ave.<br>
    West Lafayette, IN 47906
    <br>
    
        <abbr title="Phone">P:</abbr> (765) 743-1111<br>
        <abbr title="Email address">E:</abbr> <a href="mailto:editor@purdueexponent.org">editor@purdueexponent.org</a><br>
    
</address></section></div><div id="tncms-block-479236" class="tncms-block padding-bottom"><section id="block-479236" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/content/tncms/custom/image/7c013dce-389d-11e5-ba01-6bf5bfbd464d.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '61039';
    _sf_async_config.domain = 'purdueexponent.org';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
    function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() {
    oldonload();
    loadChartbeat();
    };
    })();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-479231" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-479231"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Purdue Exponent</a>, PO Box 2506 West Lafayette, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/purdueexponent.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/mens\/football","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7cf87dfa-6fa2-11ea-860e-5b981ff11a62")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11614.add('act', dmpData);
	_cc11614.bcp();

            });
        });
    </script>
    
    <!-- custom code to insert just below the opening <body> tag -->
    <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/purdueexponent.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11614.add('act', serviceData);
	_cc11614.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11614.add('act', dmpData);
	_cc11614.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>